libfluidsynth1-1.1.6-5.mga5.i586.rpm


Advertisement

Description

libfluidsynth1 - Dynamic libraries from fluidsynth

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libfluidsynth1
Package version 1.1.6
Package release 5.mga5
Package architecture i586
Package type rpm
Installed size 469.39 KB
Download size 168.52 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Dynamic libraries from fluidsynth.

Alternatives

Package Version Architecture Repository
libfluidsynth1 - - -

Requires

Name Value
libasound.so.2 -
libasound.so.2(ALSA_0.9) -
libasound.so.2(ALSA_0.9.0rc4) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libdbus-1.so.3 -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libglib-2.0.so.0 -
libjack.so.0 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libportaudio.so.2 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.3.2) -
libpulse-simple.so.0 -
libpulse-simple.so.0(PULSE_0) -
libreadline.so.6 -
libsndfile.so.1 -
libsndfile.so.1(libsndfile.so.1.0) -

Provides

Name Value
libfluidsynth.so.1 -
libfluidsynth1 == 1.1.6-5.mga5
libfluidsynth1(x86-32) == 1.1.6-5.mga5

Download

Type URL
Binary Package libfluidsynth1-1.1.6-5.mga5.i586.rpm
Source Package fluidsynth-1.1.6-5.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libfluidsynth1 rpm package:
    # urpmi libfluidsynth1

Files

Path
/usr/lib/libfluidsynth.so.1
/usr/lib/libfluidsynth.so.1.5.2

Changelog

See fluidsynth-1.1.6-5.mga5.i586.rpm changelog.

See Also

Package Description
libfm-1.2.3-4.mga5.i586.rpm GIO-based library for file manager-like programs
libfm-devel-1.2.3-4.mga5.i586.rpm libfm development files
libfm-qt-devel-0.9.0-1.mga5.i586.rpm Development files for PCManFM
libfm-qt2-0.9.0-1.mga5.i586.rpm PCManFM Qt backend library
libfm4-1.2.3-4.mga5.i586.rpm libfm library package
libfolderarchivesettings4-4.14.5-1.mga5.i586.rpm KDEPIM Runtime library
libfolks-devel-0.10.1-2.mga5.i586.rpm Aggregates people from multiple sources to create metacontacts
libfolks-gir0.6-0.10.1-2.mga5.i586.rpm Aggregates people from multiple sources to create metacontacts
libfolks25-0.10.1-2.mga5.i586.rpm Aggregates people from multiple sources to create metacontacts
libfollowupreminder4-4.14.5-1.mga5.i586.rpm KDEPIM 4 library
libfontconfig-devel-2.11.1-4.mga5.i586.rpm Font configuration and customization library
libfontconfig-gir2.0-1.42.0-3.mga5.i586.rpm GObject Introspection interface description for fontconfig
libfontconfig1-2.11.1-4.mga5.i586.rpm Font configuration and customization library
libfontenc-devel-1.1.2-4.mga5.i586.rpm Development files for libfontenc
libfontenc-static-devel-1.1.2-4.mga5.i586.rpm Static development files for libfontenc
Advertisement
Advertisement