libgee2-0.6.8-7.mga5.i586.rpm


Advertisement

Description

libgee2 - Collection library providing GObject-based interfaces and classes

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libgee2
Package version 0.6.8
Package release 7.mga5
Package architecture i586
Package type rpm
Installed size 399.95 KB
Download size 106.39 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Libgee is a collection library providing GObject-based interfaces and
classes for commonly used data structures.

Alternatives

Package Version Architecture Repository
libgee2 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -

Provides

Name Value
libgee.so.2 -
libgee2 == 0.6.8-7.mga5
libgee2(x86-32) == 0.6.8-7.mga5

Download

Type URL
Binary Package libgee2-0.6.8-7.mga5.i586.rpm
Source Package libgee0.6-0.6.8-7.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgee2 rpm package:
    # urpmi libgee2

Files

Path
/usr/lib/libgee.so.2
/usr/lib/libgee.so.2.0.0
/usr/share/doc/libgee2/AUTHORS
/usr/share/doc/libgee2/NEWS
/usr/share/doc/libgee2/README

Changelog

2014-10-15 - umeabot <umeabot> 0.6.8-7.mga5
+ Revision: 740592
- Second Mageia 5 Mass Rebuild
2014-09-28 - tv <tv> 0.6.8-6.mga5
+ Revision: 731177
- rebuild so that it picks typelib() requires
2014-09-16 - umeabot <umeabot> 0.6.8-5.mga5
+ Revision: 681482
- Mageia 5 Mass Rebuild
2013-11-09 - ovitters <ovitters> 0.6.8-4.mga4
+ Revision: 550181
- fix url
2013-10-19 - umeabot <umeabot> 0.6.8-3.mga4
+ Revision: 530972
- Mageia 4 Mass Rebuild
2013-07-30 - wally <wally> 0.6.8-2.mga4
+ Revision: 461267
- rebuild just for fun
2013-04-19 - wally <wally> 0.6.8-1.mga3
+ Revision: 410532
- new version 0.6.8
2013-01-12 - umeabot <umeabot> 0.6.7-2.mga3
+ Revision: 357203
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
2012-12-03 - ovitters <ovitters> 0.6.7-1.mga3
+ Revision: 326060
- new version 0.6.7
2012-10-14 - ovitters <ovitters> 0.6.6-1.mga3
+ Revision: 305545
- new version 0.6.6

See Also

Package Description
libgegl-devel-0.2.0-22.mga5.i586.rpm Header files for gegl
libgegl0.2_0-0.2.0-22.mga5.i586.rpm A library for gegl
libgeis-devel-2.2.14-9.mga5.i586.rpm Gesture Engine Interface and Support Development Package
libgeis1-2.2.14-9.mga5.i586.rpm Gesture Engine Interface and Support Library Package
libgenders-devel-1.20-8.mga5.i586.rpm Static library and header files for the genders library
libgenders0-1.20-8.mga5.i586.rpm Static cluster configuration database library
libgendersplusplus1-1.20-8.mga5.i586.rpm Static cluster configuration database C++ library
libgeoclue-devel-0.12.99-10.mga5.i586.rpm Development package for geoclue
libgeoclue0-0.12.99-10.mga5.i586.rpm A modular geoinformation service
libgeocode-glib-devel-3.14.0-3.mga5.i586.rpm A convenience library for the Yahoo! Place Finder APIs
libgeocode-glib-gir1.0-3.14.0-3.mga5.i586.rpm A convenience library for the Yahoo! Place Finder APIs
libgeocode-glib0-3.14.0-3.mga5.i586.rpm A convenience library for the Yahoo! Place Finder APIs
libgeoip-devel-1.6.5-1.mga5.i586.rpm Headers and libraries needed for GeoIP development
libgeoip1-1.6.5-1.mga5.i586.rpm Shared library part of GeoIP
libgeos-devel-3.4.2-4.mga5.i586.rpm Development Libraries for the GEOS topology library
Advertisement
Advertisement