libgksu-polkit-devel-0.0.3-0.git20131130.11.mga5.i586.rpm


Advertisement

Description

libgksu-polkit-devel - Development libraries and headers for gksu-polkit

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libgksu-polkit-devel
Package version 0.0.3
Package release 0.git20131130.11.mga5
Package architecture i586
Package type rpm
Installed size 3.11 KB
Download size 10.77 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Development libraries and headers for gksu-polkit libraries.

Alternatives

Package Version Architecture Repository
libgksu-polkit-devel - - -

Requires

Name Value
devel(libdbus-glib-1) -
devel(libgdk-x11-2.0) -
devel(libgee) -
devel(libglib-2.0) -
devel(libgobject-2.0) -
devel(libstartup-notification-1) -
libgksu-polkit0 == 0.0.3-0.git20131130.11.mga5
pkgconfig -
pkgconfig(glib-2.0) -
pkgconfig(gobject-2.0) -

Provides

Name Value
devel(libgksu-polkit) -
libgksu-polkit-devel == 0.0.3-0.git20131130.11.mga5
libgksu-polkit-devel(x86-32) == 0.0.3-0.git20131130.11.mga5
libgksu2.0_0-devel >= 2.0.13
pkgconfig(libgksu-polkit-1) == 0.0.2

Obsoletes

Name Value
libgksu2.0_0-devel < 2.0.13

Download

Type URL
Binary Package libgksu-polkit-devel-0.0.3-0.git20131130.11.mga5.i586.rpm
Source Package gksu-polkit-0.0.3-0.git20131130.11.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgksu-polkit-devel rpm package:
    # urpmi libgksu-polkit-devel

Files

Path
/usr/include/gksu-polkit/gksu-polkit.h
/usr/include/gksu-polkit/gksu-process.h
/usr/lib/libgksu-polkit.so
/usr/lib/pkgconfig/libgksu-polkit-1.pc

Changelog

See gksu-polkit-0.0.3-0.git20131130.11.mga5.i586.rpm changelog.

See Also

Package Description
libgksu-polkit0-0.0.3-0.git20131130.11.mga5.i586.rpm Libraries for gksu-polkit
libgl-gir1.0-1.42.0-3.mga5.i586.rpm GObject Introspection interface description for OpenGL
libgl2ps-devel-1.3.8-5.mga5.i586.rpm Header files for GL2PS library
libgl2ps1-1.3.8-5.mga5.i586.rpm An OpenGL to PostScript printing library
libglabels-devel-3.2.1-1.mga5.i586.rpm Development files and headers for glabels
libglabels3.0_8-3.2.1-1.mga5.i586.rpm Shared libraries for glabels
libglade2.0_0-2.6.4-10.mga5.i586.rpm Library for dynamically loading GLADE interface files
libglade2.0_0-devel-2.6.4-10.mga5.i586.rpm Libraries, includes, etc to develop libglade applications
libglademm2.4-devel-2.6.7-12.mga5.i586.rpm Development related files of libglademm
libglademm2.4-doc-2.6.7-12.mga5.i586.rpm Documentation for libglademm library
libglademm2.4_1-2.6.7-12.mga5.i586.rpm C++ interface of glade2 library
libgladeui-gir2.0-3.18.3-4.mga5.i586.rpm GObject Introspection interface description for libgladeui (glade)
libgladeui1-devel-3.8.5-3.mga5.i586.rpm Development libraries and include files for libgladeui (glade-3)
libgladeui1_11-3.8.5-3.mga5.i586.rpm Libraries required for glade-3
libgladeui2-devel-3.18.3-4.mga5.i586.rpm Development libraries and include files for libgladeui (glade)
Advertisement
Advertisement