libgnome-keyring-gir1.0-3.12.0-4.mga5.i586.rpm


Advertisement

Description

libgnome-keyring-gir1.0 - GObject Introspection interface description for libgnome-keyring

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libgnome-keyring-gir1.0
Package version 3.12.0
Package release 4.mga5
Package architecture i586
Package type rpm
Installed size 14.19 KB
Download size 13.30 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
GObject Introspection interface description for libgnome-keyring.

Alternatives

Package Version Architecture Repository
libgnome-keyring-gir1.0 - - -

Requires

Name Value
libgnome-keyring.so.0 -
libgnome-keyring0 == 3.12.0-4.mga5
typelib(GObject) == 2.0

Provides

Name Value
libgnome-keyring-gir1.0 == 3.12.0-4.mga5
libgnome-keyring-gir1.0(x86-32) == 3.12.0-4.mga5
typelib(GnomeKeyring) == 1.0

Download

Type URL
Binary Package libgnome-keyring-gir1.0-3.12.0-4.mga5.i586.rpm
Source Package libgnome-keyring-3.12.0-4.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgnome-keyring-gir1.0 rpm package:
    # urpmi libgnome-keyring-gir1.0

Files

Path
/usr/lib/girepository-1.0/GnomeKeyring-1.0.typelib

Changelog

2014-10-15 - umeabot <umeabot> 3.12.0-4.mga5
+ Revision: 741173
- Second Mageia 5 Mass Rebuild
2014-09-28 - tv <tv> 3.12.0-3.mga5
+ Revision: 731179
- rebuild so that it picks typelib() requires
2014-09-16 - umeabot <umeabot> 3.12.0-2.mga5
+ Revision: 681492
- Mageia 5 Mass Rebuild
+ tv <tv>
- s/uggests:/Recommends:/
2014-03-23 - ovitters <ovitters> 3.12.0-1.mga5
+ Revision: 606696
- new version 3.12.0
2014-03-17 - dams <dams> 3.11.92-1.mga5
+ Revision: 604439
- new version 3.11.92
2013-10-22 - umeabot <umeabot> 3.10.1-2.mga4
+ Revision: 546086
- Mageia 4 Mass Rebuild
2013-10-17 - ovitters <ovitters> 3.10.1-1.mga4
+ Revision: 502139
- new version 3.10.1
2013-09-23 - ovitters <ovitters> 3.10.0-1.mga4
+ Revision: 484464
- new version 3.10.0
2013-08-04 - fwang <fwang> 3.9.1-2.mga4
+ Revision: 463250
- br vala-devel
- do not use vala pkgconfig
2013-07-26 - dams <dams> 3.9.1-1.mga4
+ Revision: 458161
- new version 3.9.1
- add vala as BR
- clean and update %files

See Also

Package Description
libgnome-keyring-i18n-3.12.0-4.mga5.noarch.rpm Localization data files for libgnome-keyring
libgnome-keyring0-3.12.0-4.mga5.i586.rpm Library for integration with the gnome keyring system
libgnome-mag-devel-0.16.3-6.mga5.i586.rpm Static libraries, include files for gnome-mag
libgnome-mag2-0.16.3-6.mga5.i586.rpm GNOME magnifier shared library
libgnome-media-profiles-3.0.0-16.mga5.i586.rpm GNOME Media Profiles library
libgnome-media-profiles-devel-3.0.0-16.mga5.i586.rpm Development files for libgnome-media-profiles
libgnome-media-profiles3.0_0-3.0.0-16.mga5.i586.rpm Library for the libgnome-media-profiles
libgnome-menu-devel-3.13.3-4.mga5.i586.rpm GNOME menu library development files
libgnome-menu3_0-3.13.3-4.mga5.i586.rpm GNOME menu library
libgnome-vfs2-devel-2.24.4-7.mga5.i586.rpm Libraries and include files for gnome-vfs
libgnome-vfs2_0-2.24.4-7.mga5.i586.rpm GNOME virtual file-system libraries
libgnome-vfsmm2.6-devel-2.26.0-10.mga5.i586.rpm Headers and development files of GNOME VFS C++ wrapper
libgnome-vfsmm2.6_1-2.26.0-10.mga5.i586.rpm A C++ interface for GNOME VFS library
libgnome-window-settings-devel-3.14.2-1.mga5.i586.rpm Development files for GNOME control center
libgnome2-2.32.1-14.mga5.i586.rpm GNOME libraries
Advertisement
Advertisement