libgpm2-1.20.7-6.mga5.i586.rpm


Advertisement

Description

libgpm2 - Libraries and header files for developing mouse driven programs

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libgpm2
Package version 1.20.7
Package release 6.mga5
Package architecture i586
Package type rpm
Installed size 60.68 KB
Download size 31.30 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Library used by the gpm program.
Install libgpm2dev if you need to develop text-mode programs which will use
the mouse.  You'll also need to install the gpm package.

Alternatives

Package Version Architecture Repository
libgpm2 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -

Provides

Name Value
libgpm.so.2 -
libgpm2 == 1.20.7-6.mga5
libgpm2(x86-32) == 1.20.7-6.mga5

Download

Type URL
Binary Package libgpm2-1.20.7-6.mga5.i586.rpm
Source Package gpm-1.20.7-6.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgpm2 rpm package:
    # urpmi libgpm2

Files

Path
/lib/libgpm.so.2
/lib/libgpm.so.2.1.0

Changelog

See gpm-1.20.7-6.mga5.i586.rpm changelog.

See Also

Package Description
libgpod-0.8.3-8.mga5.i586.rpm Library to access an iPod audio player
libgpod-devel-0.8.3-8.mga5.i586.rpm Library to access an iPod audio player
libgpod-sharp-0.8.3-8.mga5.i586.rpm Mono binding to libgpod for iPod access
libgpod4-0.8.3-8.mga5.i586.rpm Library to access an iPod audio player
libgpsd-devel-3.11-4.mga5.i586.rpm Client libraries in C and Python for talking to a running gpsd or GPS
libgpsd21-3.11-4.mga5.i586.rpm Libraries for gpsd
libgpsim-devel-0.27.0-5.mga5.i586.rpm Headers for developing programs that will use libgpsim
libgpsim0-0.27.0-5.mga5.i586.rpm Main library for gpsim
libgqtwaylandclient5-5.4.0-1.mga5.i586.rpm Qt5 Component Library
libgr-fcdproplus-devel-0-0.20150118git22f51738.1.mga5.i586.rpm Development files for gr-fcdproplus
libgr-fcdproplus0-0-0.20150118git22f51738.1.mga5.i586.rpm Library files for gr-fcdproplus
libgr-iqbal-devel-0.37.2-1.mga5.i586.rpm Development files for gr-iqbal
libgr-iqbal0-0.37.2-1.mga5.i586.rpm Library files for gr-iqbal
libgr-osmosdr-devel-0.1.4.0-2.mga5.i586.rpm Development files for gr-osmosdr
libgr-osmosdr0-0.1.4.0-2.mga5.i586.rpm Library files for gr-osmosdr
Advertisement
Advertisement