libimobiledevice4-1.1.6-4.mga5.i586.rpm


Advertisement

Description

libimobiledevice4 - Library for connecting to Apple devices

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libimobiledevice4
Package version 1.1.6
Package release 4.mga5
Package architecture i586
Package type rpm
Installed size 139.77 KB
Download size 56.63 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
libimobiledevice is a software library that talks the protocols to support
iPhone®, iPod Touch®, iPad® and Apple TV® devices.

Alternatives

Package Version Architecture Repository
libimobiledevice4-1.1.6-4.2.mga5.i586.rpm 1.1.6 i586 Mageia Core Updates
libimobiledevice4-1.1.6-4.1.mga5.i586.rpm 1.1.6 i586 Mageia Core Updates
libimobiledevice4 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.8) -
libcrypto.so.1.0.0 -
libimobiledevice >= 1.1.6-4.mga5
libplist.so.2 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libssl.so.1.0.0 -
libusbmuxd.so.2 -

Provides

Name Value
libimobiledevice.so.4 -
libimobiledevice4 == 1.1.6-4.mga5
libimobiledevice4(x86-32) == 1.1.6-4.mga5

Download

Type URL
Binary Package libimobiledevice4-1.1.6-4.mga5.i586.rpm
Source Package libimobiledevice-1.1.6-4.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libimobiledevice4 rpm package:
    # urpmi libimobiledevice4

Files

Path
/usr/lib/libimobiledevice.so.4
/usr/lib/libimobiledevice.so.4.0.1

Changelog

See libimobiledevice-1.1.6-4.mga5.i586.rpm changelog.

See Also

Package Description
libinchi-devel-1.0.4-6.mga5.i586.rpm Development headers for the InChI library
libinchi1-1.0.4-6.mga5.i586.rpm The InChI library
libincidenceeditorsng4-4.14.5-1.mga5.i586.rpm KDEPIM 4 library
libincidenceeditorsngmobile4-4.14.5-1.mga5.i586.rpm KDEPIM 4 library
libindi-devel-0.9.8.1-5.mga5.i586.rpm INDI development files
libindi0-0.9.8.1-5.mga5.i586.rpm Library files for INDI
libindicate-devel-0.6.1-11.mga5.i586.rpm Library headers for libindicate
libindicate-doc-0.6.1-11.mga5.i586.rpm Documentation for libindicate
libindicate-gir0.6-0.6.1-11.mga5.i586.rpm GObject Introspection interface description for libindicate
libindicate-gtk-devel-0.6.1-11.mga5.i586.rpm Library headers for libindicate
libindicate-gtk3_3-0.6.1-11.mga5.i586.rpm Library for applications to raise flags on DBus
libindicate5-0.6.1-11.mga5.i586.rpm Library for applications to raise flags on DBus
libindicategtk3-gir0.6-0.6.1-11.mga5.i586.rpm GObject Introspection interface description for libindicate-gtk
libindicator3-devel-12.10.1-4.mga5.i586.rpm libindicator3 development files
libindicator3-tools-12.10.1-4.mga5.i586.rpm libindicator3 tool
Advertisement
Advertisement