libkgapi2_2-2.2.0-3.mga5.i586.rpm


Advertisement

Description

libkgapi2_2 - Runtime library for libkgapi

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libkgapi2_2
Package version 2.2.0
Package release 3.mga5
Package architecture i586
Package type rpm
Installed size 1.64 MB
Download size 445.74 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Runtime Library for libkgapi

Alternatives

Package Version Architecture Repository
libkgapi2_2 - - -

Requires

Name Value
libQtCore.so.4 -
libQtGui.so.4 -
libQtNetwork.so.4 -
libQtWebKit.so.4 -
libQtXml.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libkabc.so.4 -
libkcalcore.so.4 -
libkdecore.so.5 -
libkdeui.so.5 -
libkio.so.5 -
libqjson.so.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libkgapi2.so.2 -
libkgapi2_2 == 2.2.0-3.mga5
libkgapi2_2(x86-32) == 2.2.0-3.mga5

Download

Type URL
Binary Package libkgapi2_2-2.2.0-3.mga5.i586.rpm
Source Package libkgapi-2.2.0-3.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libkgapi2_2 rpm package:
    # urpmi libkgapi2_2

Files

Path
/usr/lib/libkgapi2.so.2
/usr/lib/libkgapi2.so.2.2.0

Changelog

2014-10-15 - umeabot <umeabot> 2.2.0-3.mga5
+ Revision: 743239
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 2.2.0-2.mga5
+ Revision: 681557
- Mageia 5 Mass Rebuild
2014-07-23 - fwang <fwang> 2.2.0-1.mga5
+ Revision: 655818
- 2.2.0
2014-07-14 - lmenut <lmenut> 2.1.80-1.mga5
+ Revision: 652077
- Update to 2.1.80
2014-04-17 - lmenut <lmenut> 2.1.1-1.mga5
+ Revision: 615682
- Update to 2.1.1
2014-03-04 - fwang <fwang> 2.1.0-1.mga5
+ Revision: 599318
- update file list
- update file list
- 2.1.0
- bump req
+ neoclust <neoclust>
- New version 2.0.2 ( Bugfix release)
2013-10-19 - umeabot <umeabot> 2.0.1-3.mga4
+ Revision: 529340
- Mageia 4 Mass Rebuild
+ fwang <fwang>
- boost is not required
2013-07-09 - fwang <fwang> 2.0.1-2.mga4
+ Revision: 451668
- rebuild for new boost
2013-06-06 - fwang <fwang> 2.0.1-1.mga4
+ Revision: 438254
- update file list
- new version 2.0.1
2013-01-12 - umeabot <umeabot> 0.4.4-2.mga3
+ Revision: 357602
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild

See Also

Package Description
libkgeomap-common-4.8.0-1.mga5.i586.rpm Common files for libkgeomap library
libkgeomap-devel-4.8.0-1.mga5.i586.rpm Headers to build packages against libkgeomap library
libkgeomap2-4.8.0-1.mga5.i586.rpm Runtime library for digikam
libkgetcore4-4.14.3-1.mga5.i586.rpm Runtime library for KGET
libkhangmanengine4-4.14.3-1.mga5.i586.rpm Runtime library for khangman
libkholidays4-4.14.5-1.mga5.i586.rpm KDE 4 core library
libkhotkeysprivate4-4.11.16-5.mga5.i586.rpm KDE 4 core library
libkhtml5-4.14.5-1.mga5.i586.rpm KDE 4 core library
libkidletime4-4.14.5-1.mga5.i586.rpm KDE 4 library
libkik16-3.3.8-4.mga5.i586.rpm Uitlity Library for Multi Lingual TERMinal
libkimap4-4.14.5-1.mga5.i586.rpm KDE 4 core library
libkimproxy4-4.14.5-1.mga5.i586.rpm KDE 4 core library
libkinoextensions0-0.3.2-20070731.9.mga5.i586.rpm Dynamic libraries from smilutils
libkio-devel-5.5.0-1.mga5.i586.rpm Devel stuff for kio
libkio5-4.14.5-1.mga5.i586.rpm KDE 4 core library
Advertisement
Advertisement