libkvilib-devel-4.2.0-7.mga5.i586.rpm


Advertisement

Description

libkvilib-devel - Development headers for KVirc 4

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libkvilib-devel
Package version 4.2.0
Package release 7.mga5
Package architecture i586
Package type rpm
Installed size 2.59 KB
Download size 10.37 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Development headers for KVirc 4.

Alternatives

Package Version Architecture Repository
libkvilib-devel - - -

Requires

Name Value
devel(libQtCore) -
devel(libQtDBus) -
devel(libQtGui) -
devel(libQtNetwork) -
devel(libcrypt) -
devel(libcrypto) -
devel(libdl) -
devel(libkdecore) -
devel(libkdeui) -
devel(libkio) -
devel(libnsl) -
devel(libogg) -
devel(libperl) -
devel(libsolid) -
devel(libssl) -
devel(libstdc++) -
devel(libtheoradec) -
devel(libtheoraenc) -
devel(libutil) -
devel(libv4l2) -
devel(libz) -
libkvilib4 == 4.2.0

Provides

Name Value
devel(libkvilib) -
kvirc-devel == 4.2.0-7.mga5
libkvilib-devel == 4.2.0-7.mga5
libkvilib-devel(x86-32) == 4.2.0-7.mga5
libkvirc-devel == 4.2.0-7.mga5

Download

Type URL
Binary Package libkvilib-devel-4.2.0-7.mga5.i586.rpm
Source Package kvirc-4.2.0-7.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libkvilib-devel rpm package:
    # urpmi libkvilib-devel

Files

Path
/usr/bin/kvirc-config
/usr/lib/libkvilib.so

Changelog

See kvirc-4.2.0-7.mga5.i586.rpm changelog.

See Also

Package Description
libkvilib4-4.2.0-7.mga5.i586.rpm Shared library for KVirc 4
libkvkontakte-devel-4.8.0-1.mga5.i586.rpm Headers to build packages against libkvkontakte library
libkvkontakte1-4.8.0-1.mga5.i586.rpm Runtime library for digikam
libkvutils10-2.9.1-5.mga5.i586.rpm Shared libraries for Ecasound
libkwalletbackend4-4.14.3-5.mga5.i586.rpm Kwalletd backend library
libkwave0-0.8.12-3.mga5.i586.rpm Libraries needed by kwave
libkwin-devel-5.1.2-1.mga5.i586.rpm Devel stuff for kwin
libkwin4_effect_builtins1-5.1.2-1.mga5.i586.rpm Plasma 5 Window Manager
libkwin5-5.1.2-1.mga5.i586.rpm Plasma 5 Window Manager
libkwineffects1-4.11.16-5.mga5.i586.rpm KDE 4 core library
libkwineffects5-5.1.2-1.mga5.i586.rpm Plasma 5 Window Manager
libkwinglesutils1-4.11.16-5.mga5.i586.rpm Gles2 runtime library for kwin
libkwinglutils1-4.11.16-5.mga5.i586.rpm KDE 4 core Library
libkwinglutils5-5.1.2-1.mga5.i586.rpm Plasma 5 Window Manager
libkwinxrenderutils5-5.1.2-1.mga5.i586.rpm Plasma 5 Window Manager
Advertisement
Advertisement