libkvilib4-4.2.0-7.mga5.i586.rpm


Advertisement

Description

libkvilib4 - Shared library for KVirc 4

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libkvilib4
Package version 4.2.0
Package release 7.mga5
Package architecture i586
Package type rpm
Installed size 945.08 KB
Download size 277.05 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Shared library provided by KVirc 4.

Alternatives

Package Version Architecture Repository
libkvilib4 - - -

Requires

Name Value
libQtCore.so.4 -
libQtDBus.so.4 -
libQtGui.so.4 -
libQtNetwork.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libcrypt.so.1 -
libcrypto.so.1.0.0 -
libdl.so.2 -
libkdecore.so.5 -
libkdeui.so.5 -
libkio.so.5 -
libnsl.so.1 -
libogg.so.0 -
libperl.so -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libsolid.so.4 -
libssl.so.1.0.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libtheoradec.so.1 -
libtheoradec.so.1(libtheoradec_1.0) -
libtheoraenc.so.1 -
libtheoraenc.so.1(libtheoraenc_1.0) -
libutil.so.1 -
libv4l2.so.0 -
libz.so.1 -

Provides

Name Value
libkvilib.so.4 -
libkvilib4 == 4.2.0-7.mga5
libkvilib4(x86-32) == 4.2.0-7.mga5

Obsoletes

Name Value
libkvirc4_4 -

Download

Type URL
Binary Package libkvilib4-4.2.0-7.mga5.i586.rpm
Source Package kvirc-4.2.0-7.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libkvilib4 rpm package:
    # urpmi libkvilib4

Files

Path
/usr/lib/libkvilib.so.4
/usr/lib/libkvilib.so.4.2.0

Changelog

See kvirc-4.2.0-7.mga5.i586.rpm changelog.

See Also

Package Description
libkvkontakte-devel-4.8.0-1.mga5.i586.rpm Headers to build packages against libkvkontakte library
libkvkontakte1-4.8.0-1.mga5.i586.rpm Runtime library for digikam
libkvutils10-2.9.1-5.mga5.i586.rpm Shared libraries for Ecasound
libkwalletbackend4-4.14.3-5.mga5.i586.rpm Kwalletd backend library
libkwave0-0.8.12-3.mga5.i586.rpm Libraries needed by kwave
libkwin-devel-5.1.2-1.mga5.i586.rpm Devel stuff for kwin
libkwin4_effect_builtins1-5.1.2-1.mga5.i586.rpm Plasma 5 Window Manager
libkwin5-5.1.2-1.mga5.i586.rpm Plasma 5 Window Manager
libkwineffects1-4.11.16-5.mga5.i586.rpm KDE 4 core library
libkwineffects5-5.1.2-1.mga5.i586.rpm Plasma 5 Window Manager
libkwinglesutils1-4.11.16-5.mga5.i586.rpm Gles2 runtime library for kwin
libkwinglutils1-4.11.16-5.mga5.i586.rpm KDE 4 core Library
libkwinglutils5-5.1.2-1.mga5.i586.rpm Plasma 5 Window Manager
libkwinxrenderutils5-5.1.2-1.mga5.i586.rpm Plasma 5 Window Manager
libkworkspace4-4.11.16-5.mga5.i586.rpm KDE 4 core library
Advertisement
Advertisement