liblpc10-devel-1.5-18.mga5.i586.rpm


Advertisement

Description

liblpc10-devel - LPC-10 2400 bps Voice Coder development files

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name liblpc10-devel
Package version 1.5
Package release 18.mga5
Package architecture i586
Package type rpm
Installed size 6.34 KB
Download size 10.21 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
LPC-10 2400 bps Voice Coder headers and static library.

Alternatives

Package Version Architecture Repository
liblpc10-devel - - -

Requires

Name Value
devel(libm) -
liblpc10_0 == 1.5-18.mga5

Provides

Name Value
devel(liblpc10) -
liblpc10-devel == 1.5-18.mga5
liblpc10-devel(x86-32) == 1.5-18.mga5
lpc10-devel == 1.5-18.mga5

Download

Type URL
Binary Package liblpc10-devel-1.5-18.mga5.i586.rpm
Source Package lpc10-1.5-18.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install liblpc10-devel rpm package:
    # urpmi liblpc10-devel

Files

Path
/usr/include/lpc10.h
/usr/lib/liblpc10.so

Changelog

See lpc10-1.5-18.mga5.i586.rpm changelog.

See Also

Package Description
liblpc10_0-1.5-18.mga5.i586.rpm The shared LPC-10 2400 bps Voice Coder Library
liblqr-devel-0.4.2-4.mga5.i586.rpm Shared library and header files for the LiquidRescale library
liblqr0-0.4.2-4.mga5.i586.rpm LiquidRescale seam-carving library
liblrdf-common-0.5.0-6.mga5.i586.rpm File used by liblrdf
liblrdf-devel-0.5.0-6.mga5.i586.rpm Headers for developing programs that will use liblrdf
liblrdf2-0.5.0-6.mga5.i586.rpm Main library for liblrdf
liblrm2-1.0.11-7.mga5.i586.rpm Reusable cluster libraries
liblrmd1-1.1.8-9.mga5.i586.rpm Library used by the Pacemaker cluster resource manager and its clients
liblrmi-devel-0.10-16.mga5.i586.rpm Library for calling real mode BIOS routines under Linux
liblrmi0-0.10-16.mga5.i586.rpm Library for calling real mode BIOS routines under Linux
liblrzip-devel-0.614-4.mga5.i586.rpm Development files for Long Range ZIP library
liblrzip0-0.614-4.mga5.i586.rpm Long Range ZIP library
liblscp-devel-0.5.6.2-0.2671.3.mga5.i586.rpm Libraries for liblscp
liblscp6-0.5.6.2-0.2671.3.mga5.i586.rpm Libraries for liblscp
liblsofui4-4.11.16-5.mga5.i586.rpm KDE 4 core library
Advertisement
Advertisement