libluajit5.1-devel-2.0.3-4.mga5.i586.rpm


Advertisement

Description

libluajit5.1-devel - Just-In-Time Compiler for the Lua programming language

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libluajit5.1-devel
Package version 2.0.3
Package release 4.mga5
Package architecture i586
Package type rpm
Installed size 26.50 KB
Download size 16.47 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains header files needed by developers.

Alternatives

Package Version Architecture Repository
libluajit5.1-devel - - -

Requires

Name Value
devel(libdl) -
devel(libgcc_s) -
devel(libm) -
libluajit5.1_2 == 2.0.3-4.mga5
pkgconfig -

Provides

Name Value
LuaJIT-devel == 2.0.3-4.mga5
devel(libluajit-5.1) -
libluajit5.1-devel == 2.0.3-4.mga5
libluajit5.1-devel(x86-32) == 2.0.3-4.mga5
luajit-devel == 2.0.3-4.mga5
pkgconfig(luajit) == 2.0.3

Obsoletes

Name Value
libluajit-5.1-devel < 2.0.3-3

Download

Type URL
Binary Package libluajit5.1-devel-2.0.3-4.mga5.i586.rpm
Source Package luajit-2.0.3-4.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libluajit5.1-devel rpm package:
    # urpmi libluajit5.1-devel

Files

Path
/usr/include/luajit-2.0/lauxlib.h
/usr/include/luajit-2.0/lua.h
/usr/include/luajit-2.0/lua.hpp
/usr/include/luajit-2.0/luaconf.h
/usr/include/luajit-2.0/luajit.h
/usr/include/luajit-2.0/lualib.h
/usr/lib/libluajit-5.1.so
/usr/lib/pkgconfig/luajit.pc

Changelog

See luajit-2.0.3-4.mga5.i586.rpm changelog.

See Also

Package Description
libluajit5.1_2-2.0.3-4.mga5.i586.rpm Just-In-Time Compiler for the Lua programming language
liblucene++-devel-3.0.6-1.git20140729.3.mga5.i586.rpm Development files and headers for lucene++
liblucene++0-3.0.6-1.git20140729.3.mga5.i586.rpm C++ port of the popular Java Lucene library
liblvm2-devel-2.02.111-6.mga5.i586.rpm Development files for LVM2 command line library
liblvm2app2.2-2.02.111-6.mga5.i586.rpm LVM2 application api library
liblvm2cmd-devel-2.02.111-6.mga5.i586.rpm Development files for LVM2 command line library
liblvm2cmd2.02-2.02.111-6.mga5.i586.rpm LVM2 command line library
liblwqq-devel-0.4.0-3.mga5.i586.rpm Development files for lwqq
liblwqq0-0.4.0-3.mga5.i586.rpm Cross Platform WebQQ Protocol
liblxc-devel-1.0.5-3.mga5.i586.rpm Development files for LXC
liblxc1-1.0.5-3.mga5.i586.rpm Library for LXC
liblxqt-0.9.0-1.mga5.i586.rpm Libraries for the LXQt desktop
liblxqt-devel-0.9.0-1.mga5.i586.rpm Development files for liblxqt
liblxqt-globalkeys-devel-0.9.0-1.mga5.i586.rpm Development files for the LXQt globalkeys library
liblxqt-globalkeys-ui-devel-0.9.0-1.mga5.i586.rpm Development files for the LXQt globalkeys UI library
Advertisement
Advertisement