libluajit5.1_2-2.0.3-4.mga5.i586.rpm


Advertisement

Description

libluajit5.1_2 - Just-In-Time Compiler for the Lua programming language

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libluajit5.1_2
Package version 2.0.3
Package release 4.mga5
Package architecture i586
Package type rpm
Installed size 446.00 KB
Download size 212.93 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
LuaJIT has been successfully used as a scripting middle-ware in games,
3D modelers, numerical simulations, trading platforms and many other
specialty applications.
It combines high flexibility with high performance and an unmatched low
memory footprint: less than 125K for the VM plus less than 85K for the
JIT compiler (on x86).
LuaJIT has been in continuous development since 2005. It is widely considered
to be one of the fastest dynamic language implementations.

Alternatives

Package Version Architecture Repository
libluajit5.1_2 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GCC_3.3) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
luajit-common == 2.0.3-4.mga5

Provides

Name Value
libluajit-5.1.so.2 -
libluajit5.1_2 == 2.0.3-4.mga5
libluajit5.1_2(x86-32) == 2.0.3-4.mga5

Obsoletes

Name Value
libluajit-5.1_2 < 2.0.3-3

Download

Type URL
Binary Package libluajit5.1_2-2.0.3-4.mga5.i586.rpm
Source Package luajit-2.0.3-4.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libluajit5.1_2 rpm package:
    # urpmi libluajit5.1_2

Files

Path
/usr/lib/libluajit-5.1.so.2
/usr/lib/libluajit-5.1.so.2.0.3

Changelog

See luajit-2.0.3-4.mga5.i586.rpm changelog.

See Also

Package Description
liblucene++-devel-3.0.6-1.git20140729.3.mga5.i586.rpm Development files and headers for lucene++
liblucene++0-3.0.6-1.git20140729.3.mga5.i586.rpm C++ port of the popular Java Lucene library
liblvm2-devel-2.02.111-6.mga5.i586.rpm Development files for LVM2 command line library
liblvm2app2.2-2.02.111-6.mga5.i586.rpm LVM2 application api library
liblvm2cmd-devel-2.02.111-6.mga5.i586.rpm Development files for LVM2 command line library
liblvm2cmd2.02-2.02.111-6.mga5.i586.rpm LVM2 command line library
liblwqq-devel-0.4.0-3.mga5.i586.rpm Development files for lwqq
liblwqq0-0.4.0-3.mga5.i586.rpm Cross Platform WebQQ Protocol
liblxc-devel-1.0.5-3.mga5.i586.rpm Development files for LXC
liblxc1-1.0.5-3.mga5.i586.rpm Library for LXC
liblxqt-0.9.0-1.mga5.i586.rpm Libraries for the LXQt desktop
liblxqt-devel-0.9.0-1.mga5.i586.rpm Development files for liblxqt
liblxqt-globalkeys-devel-0.9.0-1.mga5.i586.rpm Development files for the LXQt globalkeys library
liblxqt-globalkeys-ui-devel-0.9.0-1.mga5.i586.rpm Development files for the LXQt globalkeys UI library
liblxqt-globalkeys-ui0-0.9.0-1.mga5.i586.rpm The LXQt globalkeys UI library
Advertisement
Advertisement