libmodemmanagerqt0-1.0.1-4.mga5.i586.rpm


Advertisement

Description

libmodemmanagerqt0 - Runtime library for libmm-qt

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libmodemmanagerqt0
Package version 1.0.1
Package release 4.mga5
Package architecture i586
Package type rpm
Installed size 501.28 KB
Download size 149.43 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Runtime library for the Qt wrapper for ModemManager DBus API.

Alternatives

Package Version Architecture Repository
libmodemmanagerqt0 - - -

Requires

Name Value
libQtCore.so.4 -
libQtDBus.so.4 -
libQtXml.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libModemManagerQt.so.0 -
libmodemmanagerqt0 == 1.0.1-4.mga5
libmodemmanagerqt0(x86-32) == 1.0.1-4.mga5

Download

Type URL
Binary Package libmodemmanagerqt0-1.0.1-4.mga5.i586.rpm
Source Package libmm-qt-1.0.1-4.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libmodemmanagerqt0 rpm package:
    # urpmi libmodemmanagerqt0

Files

Path
/usr/lib/libModemManagerQt.so.0
/usr/lib/libModemManagerQt.so.1.0.1

Changelog

2014-10-15 - umeabot <umeabot> 1.0.1-4.mga5
+ Revision: 750455
- Second Mageia 5 Mass Rebuild
2014-09-27 - tv <tv> 1.0.1-3.mga5
+ Revision: 726757
- rebuild for missing pythoneggs deps
2014-09-16 - umeabot <umeabot> 1.0.1-2.mga5
+ Revision: 681606
- Mageia 5 Mass Rebuild
2014-07-12 - lmenut <lmenut> 1.0.1-1.mga5
+ Revision: 651506
- Update to 1.0.1
2013-11-22 - lmenut <lmenut> 1.0.0-1.mga4
+ Revision: 552385
- Update tarball to 1.0.0
fix files list
+ umeabot <umeabot>
- Mageia 4 Mass Rebuild
+ mikala <mikala>
- Update tarball to a master snapshot due to modemmanager 1.0.0 used in cauldron
2013-09-16 - mikala <mikala> 0.5.1-1.mga4
+ Revision: 480255
- Update tarball to 0.5.1
- imported package libmm-qt

See Also

Package Description
libmodpbase64-devel-3.10.3-5.mga5.i586.rpm Development files for the stringencoders library
libmodpbase64_0-3.10.3-5.mga5.i586.rpm High performance c-string transformations library
libmodplug-devel-0.8.8.5-4.mga5.i586.rpm Header files for compiling against Modplug library
libmodplug1-0.8.8.5-4.mga5.i586.rpm Modplug shared library
libmolletnetwork4-4.14.3-5.mga5.i586.rpm KDE4 core library
libmonetra-devel-7.7.0-5.mga5.i586.rpm Static library and header files for the libmonetra library
libmonetra7-7.7.0-5.mga5.i586.rpm Library to allow credit card processing through MCVE
libmono-debugger-devel-2.10-8.mga5.i586.rpm Headers of the Mono Debugger
libmono-debugger0-2.10-8.mga5.i586.rpm Shared libraries of the Mono Debugger
libmono-devel-3.12.1-1.mga5.i586.rpm Tools required to embed the Mono runtime
libmono0-3.12.1-1.mga5.i586.rpm Libraries for the Mono runtime
libmono2.0_1-3.12.1-1.mga5.i586.rpm Libraries for the Mono runtime
libmorph-devel-20060817-9.mga5.i586.rpm Headers and libraries required for xmorph/gtkmorph development
libmorph1-20060817-9.mga5.i586.rpm Internal library required for xmorph/gtkmorph
libmotif-devel-2.3.4-6.mga5.i586.rpm Motif development libraries and header files
Advertisement
Advertisement