libpcsclite1-1.8.11-4.mga5.i586.rpm


Advertisement

Description

libpcsclite1 - Muscle PCSC Framework for Linux libraries

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libpcsclite1
Package version 1.8.11
Package release 4.mga5
Package architecture i586
Package type rpm
Installed size 48.92 KB
Download size 31.66 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
The purpose of PCSC Lite is to provide a Windows(R) SCard interface in a
very small form factor for communicating to smartcards and readers.
PCSC Lite uses the same winscard api as used under Windows(R).
The pcsc-lite-devel package contains the header files and libraries
needed for compiling PCSC Lite programs. If you want to develop PCSC Lite-aware
programs, you'll need to install this package.
This package was tested to work with A.E.T. Europe B.V. SafeSign. This
package is suported by A.E.T. Europe B.V. when used in combination with
SafeSign.

Alternatives

Package Version Architecture Repository
libpcsclite1-1.8.11-4.1.mga5.i586.rpm 1.8.11 i586 Mageia Core Updates
libpcsclite1 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -

Provides

Name Value
libpcsclite.so.1 -
libpcsclite1 == 1.8.11-4.mga5
libpcsclite1(x86-32) == 1.8.11-4.mga5

Download

Type URL
Binary Package libpcsclite1-1.8.11-4.mga5.i586.rpm
Source Package pcsc-lite-1.8.11-4.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpcsclite1 rpm package:
    # urpmi libpcsclite1

Files

Path
/usr/lib/libpcsclite.so.1
/usr/lib/libpcsclite.so.1.0.0
/usr/share/doc/libpcsclite1/COPYING

Changelog

See pcsc-lite-1.8.11-4.mga5.i586.rpm changelog.

See Also

Package Description
libpcscspy0-1.8.11-4.mga5.i586.rpm PCSC Smart Card Library
libpe_rules2-1.1.8-9.mga5.i586.rpm Library used by the Pacemaker cluster resource manager and its clients
libpe_status4-1.1.8-9.mga5.i586.rpm Library used by the Pacemaker cluster resource manager and its clients
libpeas-data-1.12.1-3.mga5.i586.rpm Library for plugin handling - data files
libpeas-gir1.0-1.12.1-3.mga5.i586.rpm GObject Introspection interface description for libpeas
libpeas-gtk-gir1.0-1.12.1-3.mga5.i586.rpm GObject Introspection interface description for libpeas-gtk
libpeas-gtk1.0_0-1.12.1-3.mga5.i586.rpm Library plugin handling UI part
libpeas1.0-devel-1.12.1-3.mga5.i586.rpm Development files for libpeas
libpeas1.0_0-1.12.1-3.mga5.i586.rpm Library plugin handling
libpengine4-1.1.8-9.mga5.i586.rpm Library used by the Pacemaker cluster resource manager and its clients
libpfstools-devel-1.8.5-1.mga5.i586.rpm Files for development with PFS tools
libpfstools1.2_0-1.8.5-1.mga5.i586.rpm Libraries for HDR processing
libpg2plplot-devel-0.3.0-6.mga5.i586.rpm The header files and the static library for pg2plplot
libpg2plplot0-0.3.0-6.mga5.i586.rpm Shared library for Nugrid SE
libpgf-devel-6.12.24-6.mga5.i586.rpm Headers for libpgf
Advertisement
Advertisement