libpwl5-0.11.2-8.mga5.i586.rpm


Advertisement

Description

libpwl5 - The Parma Watchdog Library: a C++ library for watchdog timers

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libpwl5
Package version 0.11.2
Package release 8.mga5
Package architecture i586
Package type rpm
Installed size 18.48 KB
Download size 15.40 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
The Parma Watchdog Library (PWL) provides support for multiple,
concurrent watchdog timers on systems providing setitimer(2).  This
package provides all what is necessary to run applications using the
PWL.  The PWL is currently distributed with the Parma Polyhedra
Library, but is totally independent from it.

Alternatives

Package Version Architecture Repository
libpwl5 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libm.so.6 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libpwl.so.5 -
libpwl5 == 0.11.2-8.mga5
libpwl5(x86-32) == 0.11.2-8.mga5

Download

Type URL
Binary Package libpwl5-0.11.2-8.mga5.i586.rpm
Source Package ppl-0.11.2-8.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpwl5 rpm package:
    # urpmi libpwl5

Files

Path
/usr/lib/libpwl.so.5
/usr/lib/libpwl.so.5.0.0

Changelog

2014-10-15 - umeabot <umeabot> 0.11.2-8.mga5
+ Revision: 750058
- Second Mageia 5 Mass Rebuild
- Mageia 5 Mass Rebuild
2013-10-18 - umeabot <umeabot> 0.11.2-6.mga4
+ Revision: 522086
- Mageia 4 Mass Rebuild
2013-02-08 - fwang <fwang> 0.11.2-5.mga3
+ Revision: 395600
- recall pwl.hh
- fix build with latest gmp
+ umeabot <umeabot>
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
+ tmb <tmb>
- add note that gcc-4.7 requires 0.11 branch
- restore 0.11.2
- pwl libs is merged with ppl libs
- drop P0 (obsolete)
- drop P1, P2 (merged)
- ppl new major is 12
- update to 1.0
2012-07-16 - rtp <rtp> 0.11.2-3.mga3
+ Revision: 271321
- fix build with newer autotools
2011-12-04 - fwang <fwang> 0.11.2-2.mga2
+ Revision: 176168
- doc is a non-arch package
2011-12-04 - tmb <tmb> 0.11.2-1.mga2
+ Revision: 175909
- update to 0.11.2 (needed for gcc-4.6.2)
- drop p1, not needed anymore
- bump library majors
- drop buildroot and defattr

See Also

Package Description
libpwquality-devel-1.2.4-4.mga5.i586.rpm Files needed for developing PAM-aware applications and modules for PAM
libpwquality-tools-1.2.4-4.mga5.i586.rpm Tools for password quality checking and generating random passwords
libpwquality1-1.2.4-4.mga5.i586.rpm Shared libraries for pwquality
libpx-devel-0.6.4-8.mga5.i586.rpm A library to read Paradox DB files (Development)
libpx0-0.6.4-8.mga5.i586.rpm A library to read Paradox DB files
libpyglib2.0_0-2.28.6-17.mga5.i586.rpm Python Glib bindings shared library
libpyldb-util-devel-1.1.17-4.mga5.i586.rpm Development files for utility library for using tdb functions in python
libpyldb-util1-1.1.17-4.mga5.i586.rpm Utility library for using tdb functions in python
libpyside1-1.2.2-7.mga5.i586.rpm PySide core library
libpytalloc-util-devel-2.1.1-4.mga5.i586.rpm Utility functions for using talloc objects with Python
libpytalloc-util2-2.1.1-4.mga5.i586.rpm Utility functions for using talloc objects with Python
libpython-devel-2.7.9-2.mga5.i586.rpm The libraries and header files needed for Python development
libpython2.7-2.7.9-2.mga5.i586.rpm Shared libraries for Python 2.7.9
libpython3-devel-3.4.3-1.mga5.i586.rpm The libraries and header files needed for Python development
libpython3-pyside1-1.2.2-7.mga5.i586.rpm PySide core library
Advertisement
Advertisement