libqalculate5-0.9.7-13.mga5.i586.rpm


Advertisement

Description

libqalculate5 - The library for qalculate

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libqalculate5
Package version 0.9.7
Package release 13.mga5
Package architecture i586
Package type rpm
Installed size 2.07 MB
Download size 595.50 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Libraries needed by qalculate.

Alternatives

Package Version Architecture Repository
libqalculate5 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libcln.so.6 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libglib-2.0.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libqalculate-data >= 0.9.7-13.mga5
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libxml2.so.2 -
libxml2.so.2(LIBXML2_2.4.30) -

Provides

Name Value
libqalculate.so.5 -
libqalculate5 == 0.9.7-13.mga5
libqalculate5(x86-32) == 0.9.7-13.mga5

Download

Type URL
Binary Package libqalculate5-0.9.7-13.mga5.i586.rpm
Source Package libqalculate-0.9.7-13.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqalculate5 rpm package:
    # urpmi libqalculate5

Files

Path
/usr/lib/libqalculate.so.5
/usr/lib/libqalculate.so.5.0.0

Changelog

2014-10-15 - umeabot <umeabot> 0.9.7-13.mga5
+ Revision: 745081
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 0.9.7-12.mga5
+ Revision: 681730
- Mageia 5 Mass Rebuild
2013-10-18 - umeabot <umeabot> 0.9.7-11.mga4
+ Revision: 507289
- Mageia 4 Mass Rebuild
2013-01-12 - umeabot <umeabot> 0.9.7-10.mga3
+ Revision: 358024
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
2012-09-09 - wally <wally> 0.9.7-9.mga3
+ Revision: 291272
- rebuild due to a missing i586 pkgs
2012-08-28 - wally <wally> 0.9.7-8.mga3
+ Revision: 284886
- disable static build and get rid of .la files
- drop old obsoletes/conflicts
- tag data pkg as noarch
- clean .spec a bit

See Also

Package Description
libqassistant4-4.6.3-7.mga5.i586.rpm QT assistant lib
libqb-devel-0.16.0-4.mga5.i586.rpm Development files for libqb
libqb0-0.16.0-4.mga5.i586.rpm Hight performance client server library
libqbs-devel-1.2.2-4.mga5.i586.rpm Devel files needed to build apps based on qbs
libqbscore1-1.2.2-4.mga5.i586.rpm Qt Build System
libqbsqtprofilesetup1-1.2.2-4.mga5.i586.rpm Qt Build System
libqca-devel-2.0.3-9.mga5.i586.rpm Development files for QCA
libqca2-2.0.3-9.mga5.i586.rpm Libraries for QCA
libqextserialport-devel-1.2-4.mga5.i586.rpm Devel files needed to build apps based on qextserialport
libqextserialport1-1.2-4.mga5.i586.rpm Interface to old fashioned serial ports for Qt-based applications
libqglviewer-devel-2.5.3-3.mga5.i586.rpm Development files for libQGLViewer
libqglviewer-doc-2.5.3-3.mga5.noarch.rpm API documentation for libQGLViewer
libqglviewer2-2.5.3-3.mga5.i586.rpm Qt based OpenGL generic 3D viewer library
libqgpgme1-4.14.5-1.mga5.i586.rpm KDE 4 core library
libqgsttools_p-devel-5.4.0-1.mga5.i586.rpm Devel files needed to build apps based on QtVersit
Advertisement
Advertisement