libqassistant4-4.6.3-7.mga5.i586.rpm


Advertisement

Description

libqassistant4 - QT assistant lib

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libqassistant4
Package version 4.6.3
Package release 7.mga5
Package architecture i586
Package type rpm
Installed size 26.73 KB
Download size 18.76 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
QT assistant lib.

Alternatives

Package Version Architecture Repository
libqassistant4 - - -

Requires

Name Value
libQtCore.so.4 -
libQtNetwork.so.4 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libQtAssistantClient.so.4 -
libqassistant4 == 4:4.6.3-7.mga5
libqassistant4(x86-32) == 4:4.6.3-7.mga5
qassistantlib == 4:4.6.3

Obsoletes

Name Value
libqassistant1 < 2:4.3.4-4

Download

Type URL
Binary Package libqassistant4-4.6.3-7.mga5.i586.rpm
Source Package qt-assistant-adp-4.6.3-7.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqassistant4 rpm package:
    # urpmi libqassistant4

Files

Path
/usr/lib/libQtAssistantClient.so.4
/usr/lib/libQtAssistantClient.so.4.8
/usr/lib/libQtAssistantClient.so.4.8.6

Changelog

See qt-assistant-adp-4.6.3-7.mga5.i586.rpm changelog.

See Also

Package Description
libqb-devel-0.16.0-4.mga5.i586.rpm Development files for libqb
libqb0-0.16.0-4.mga5.i586.rpm Hight performance client server library
libqbs-devel-1.2.2-4.mga5.i586.rpm Devel files needed to build apps based on qbs
libqbscore1-1.2.2-4.mga5.i586.rpm Qt Build System
libqbsqtprofilesetup1-1.2.2-4.mga5.i586.rpm Qt Build System
libqca-devel-2.0.3-9.mga5.i586.rpm Development files for QCA
libqca2-2.0.3-9.mga5.i586.rpm Libraries for QCA
libqextserialport-devel-1.2-4.mga5.i586.rpm Devel files needed to build apps based on qextserialport
libqextserialport1-1.2-4.mga5.i586.rpm Interface to old fashioned serial ports for Qt-based applications
libqglviewer-devel-2.5.3-3.mga5.i586.rpm Development files for libQGLViewer
libqglviewer-doc-2.5.3-3.mga5.noarch.rpm API documentation for libQGLViewer
libqglviewer2-2.5.3-3.mga5.i586.rpm Qt based OpenGL generic 3D viewer library
libqgpgme1-4.14.5-1.mga5.i586.rpm KDE 4 core library
libqgsttools_p-devel-5.4.0-1.mga5.i586.rpm Devel files needed to build apps based on QtVersit
libqgsttools_p5-5.4.0-1.mga5.i586.rpm Qt5 Lib
Advertisement
Advertisement