libqca-devel-2.0.3-9.mga5.i586.rpm


Advertisement

Description

libqca-devel - Development files for QCA

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libqca-devel
Package version 2.0.3
Package release 9.mga5
Package architecture i586
Package type rpm
Installed size 397.63 KB
Download size 80.20 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Development files for QCA.

Alternatives

Package Version Architecture Repository
libqca-devel - - -

Requires

Name Value
devel(libQtCore) -
devel(libgcc_s) -
devel(libstdc++) -
libqca2 == 2.0.3-9.mga5
pkgconfig -
pkgconfig(QtCore) -

Provides

Name Value
devel(libqca) -
libqca-devel == 2.0.3-9.mga5
libqca-devel(x86-32) == 2.0.3-9.mga5
libqca2-devel == 2.0.3-9.mga5
pkgconfig(qca2) == 2.0.3
qca2-devel == 2.0.3-9.mga5

Obsoletes

Name Value
libqca2-static -
libqca2-static-devel -

Download

Type URL
Binary Package libqca-devel-2.0.3-9.mga5.i586.rpm
Source Package qca2-2.0.3-9.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqca-devel rpm package:
    # urpmi libqca-devel

Files

Path
/usr/include/QtCrypto/QtCrypto
/usr/include/QtCrypto/qca.h
/usr/include/QtCrypto/qca_basic.h
/usr/include/QtCrypto/qca_cert.h
/usr/include/QtCrypto/qca_core.h
/usr/include/QtCrypto/qca_export.h
/usr/include/QtCrypto/qca_keystore.h
/usr/include/QtCrypto/qca_publickey.h
/usr/include/QtCrypto/qca_securelayer.h
/usr/include/QtCrypto/qca_securemessage.h
/usr/include/QtCrypto/qca_support.h
/usr/include/QtCrypto/qca_textfilter.h
/usr/include/QtCrypto/qca_tools.h
/usr/include/QtCrypto/qcaprovider.h
/usr/include/QtCrypto/qpipe.h
/usr/lib/libqca.so
/usr/lib/pkgconfig/qca2.pc
/usr/lib/qt4/mkspecs/features/crypto.prf

Changelog

See qca2-2.0.3-9.mga5.i586.rpm changelog.

See Also

Package Description
libqca2-2.0.3-9.mga5.i586.rpm Libraries for QCA
libqextserialport-devel-1.2-4.mga5.i586.rpm Devel files needed to build apps based on qextserialport
libqextserialport1-1.2-4.mga5.i586.rpm Interface to old fashioned serial ports for Qt-based applications
libqglviewer-devel-2.5.3-3.mga5.i586.rpm Development files for libQGLViewer
libqglviewer-doc-2.5.3-3.mga5.noarch.rpm API documentation for libQGLViewer
libqglviewer2-2.5.3-3.mga5.i586.rpm Qt based OpenGL generic 3D viewer library
libqgpgme1-4.14.5-1.mga5.i586.rpm KDE 4 core library
libqgsttools_p-devel-5.4.0-1.mga5.i586.rpm Devel files needed to build apps based on QtVersit
libqgsttools_p5-5.4.0-1.mga5.i586.rpm Qt5 Lib
libqhull-devel-2012.1-5.mga5.i586.rpm Header files and libraries for development with qhull
libqhull-static-devel-2012.1-5.mga5.i586.rpm Static library for development with qhull
libqhull6-2012.1-5.mga5.i586.rpm Shared libraries for qhull
libqimageblitz-devel-0.0.6-8.mga5.i586.rpm Development files for qimageblitz
libqimageblitz4-0.0.6-8.mga5.i586.rpm Qimageblitz runtime library
libqinfinity-devel-0.5.2-3.mga5.i586.rpm Header files, libraries and development documentation for libqinfinity
Advertisement
Advertisement