libqglviewer2-2.5.3-3.mga5.i586.rpm


Advertisement

Description

libqglviewer2 - Qt based OpenGL generic 3D viewer library

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libqglviewer2
Package version 2.5.3
Package release 3.mga5
Package architecture i586
Package type rpm
Installed size 672.10 KB
Download size 232.89 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
%{description}

Alternatives

Package Version Architecture Repository
libqglviewer2 - - -

Requires

Name Value
libGL.so.1 -
libGLU.so.1 -
libQtCore.so.4 -
libQtGui.so.4 -
libQtOpenGL.so.4 -
libQtXml.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.9) -

Provides

Name Value
libQGLViewer.so.2 -
libqglviewer2 == 2.5.3-3.mga5
libqglviewer2(x86-32) == 2.5.3-3.mga5

Obsoletes

Name Value
libQGLViewer < 2.5.3

Download

Type URL
Binary Package libqglviewer2-2.5.3-3.mga5.i586.rpm
Source Package libqglviewer-2.5.3-3.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqglviewer2 rpm package:
    # urpmi libqglviewer2

Files

Path
/usr/lib/libQGLViewer.so.2
/usr/lib/libQGLViewer.so.2.5
/usr/lib/libQGLViewer.so.2.5.3
/usr/share/doc/libqglviewer2/CHANGELOG
/usr/share/doc/libqglviewer2/GPL_EXCEPTION
/usr/share/doc/libqglviewer2/LICENCE
/usr/share/doc/libqglviewer2/README

Changelog

2014-10-15 - umeabot <umeabot> 2.5.3-3.mga5
+ Revision: 743738
- Second Mageia 5 Mass Rebuild
2014-09-23 - wally <wally> 2.5.3-2.mga5
+ Revision: 722236
- add general provides to devel pkg
- fix doc pkg requires
2014-09-22 - filipesaraiva <filipesaraiva> 2.5.3-1.mga5
+ Revision: 719168
- Renaming SPEC file
- Renaming libqglviewer package to follow Mageia package policy
- SPEC reviewed;
- Add Obsoletes;
- Fix package name to create i586 version correctly
- Add group to metapackage libQGLViewer
- Update to libQGLViewer 2.5.3 version
- SPEC rewrited to provide i586 packages
+ umeabot <umeabot>
- Mageia 5 Mass Rebuild
2014-08-10 - filipesaraiva <filipesaraiva> 2.5.2-1.mga5
+ Revision: 661555
- imported package libQGLViewer

See Also

Package Description
libqgpgme1-4.14.5-1.mga5.i586.rpm KDE 4 core library
libqgsttools_p-devel-5.4.0-1.mga5.i586.rpm Devel files needed to build apps based on QtVersit
libqgsttools_p5-5.4.0-1.mga5.i586.rpm Qt5 Lib
libqhull-devel-2012.1-5.mga5.i586.rpm Header files and libraries for development with qhull
libqhull-static-devel-2012.1-5.mga5.i586.rpm Static library for development with qhull
libqhull6-2012.1-5.mga5.i586.rpm Shared libraries for qhull
libqimageblitz-devel-0.0.6-8.mga5.i586.rpm Development files for qimageblitz
libqimageblitz4-0.0.6-8.mga5.i586.rpm Qimageblitz runtime library
libqinfinity-devel-0.5.2-3.mga5.i586.rpm Header files, libraries and development documentation for libqinfinity
libqinfinity3-0.5.2-3.mga5.i586.rpm Qt style interface for libinfinity
libqjson-devel-0.8.1-5.mga5.i586.rpm Development files for QJson
libqjson0-0.8.1-5.mga5.i586.rpm QJson is a qt-based library that maps JSON data to QVariant objects
libqmf-devel-2.0-0.20110807.7.mga5.i586.rpm Qt Messaging Framework Development Files
libqmfclient1-2.0-0.20110807.7.mga5.i586.rpm Qt Messaging Framework (QMF) client library
libqmfmessageserver1-2.0-0.20110807.7.mga5.i586.rpm Qt Messaging Framework (QMF) message server support library
Advertisement
Advertisement