libqt5xml-devel-5.4.0-7.mga5.i586.rpm


Advertisement

Description

libqt5xml-devel - Devel files needed to build apps based on QtXml

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libqt5xml-devel
Package version 5.4.0
Package release 7.mga5
Package architecture i586
Package type rpm
Installed size 53.00 KB
Download size 29.96 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Devel files needed to build apps based on QtXml.

Alternatives

Package Version Architecture Repository
libqt5xml-devel-5.4.2-1.1.mga5.i586.rpm 5.4.2 i586 Mageia Core Updates
libqt5xml-devel - - -

Requires

Name Value
devel(libQt5Core) -
devel(libstdc++) -
libqt5xml5 == 5.4.0
pkgconfig -
pkgconfig(Qt5Core) -
qtbase5-common == 5.4.0
qtbase5-common-devel == 5.4.0-7.mga5

Provides

Name Value
devel(libQt5Xml) -
libqt5xml-devel == 5.4.0
libqt5xml-devel == 5.4.0-7.mga5
libqt5xml-devel(x86-32) == 5.4.0-7.mga5
libqtxml5-devel == 5.4.0
pkgconfig(Qt5Xml) == 5.4.0
qt5xml-devel == 5.4.0
qtxml5-devel == 5.4.0

Download

Type URL
Binary Package libqt5xml-devel-5.4.0-7.mga5.i586.rpm
Source Package qtbase5-5.4.0-7.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5xml-devel rpm package:
    # urpmi libqt5xml-devel

Files

Path
/usr/lib/libQt5Xml.prl
/usr/lib/libQt5Xml.so
/usr/lib/cmake/Qt5Xml/Qt5XmlConfig.cmake
/usr/lib/cmake/Qt5Xml/Qt5XmlConfigVersion.cmake
/usr/lib/pkgconfig/Qt5Xml.pc
/usr/lib/qt5/include/QtXml/QDomAttr
/usr/lib/qt5/include/QtXml/QDomCDATASection
/usr/lib/qt5/include/QtXml/QDomCharacterData
/usr/lib/qt5/include/QtXml/QDomComment
/usr/lib/qt5/include/QtXml/QDomDocument
/usr/lib/qt5/include/QtXml/QDomDocumentFragment
/usr/lib/qt5/include/QtXml/QDomDocumentType
/usr/lib/qt5/include/QtXml/QDomElement
/usr/lib/qt5/include/QtXml/QDomEntity
/usr/lib/qt5/include/QtXml/QDomEntityReference
/usr/lib/qt5/include/QtXml/QDomImplementation
/usr/lib/qt5/include/QtXml/QDomNamedNodeMap
/usr/lib/qt5/include/QtXml/QDomNode
/usr/lib/qt5/include/QtXml/QDomNodeList
/usr/lib/qt5/include/QtXml/QDomNotation
/usr/lib/qt5/include/QtXml/QDomProcessingInstruction
/usr/lib/qt5/include/QtXml/QDomText
/usr/lib/qt5/include/QtXml/QXmlAttributes
/usr/lib/qt5/include/QtXml/QXmlContentHandler
/usr/lib/qt5/include/QtXml/QXmlDTDHandler
/usr/lib/qt5/include/QtXml/QXmlDeclHandler
/usr/lib/qt5/include/QtXml/QXmlDefaultHandler
/usr/lib/qt5/include/QtXml/QXmlEntityResolver
/usr/lib/qt5/include/QtXml/QXmlErrorHandler
/usr/lib/qt5/include/QtXml/QXmlInputSource
/usr/lib/qt5/include/QtXml/QXmlLexicalHandler
/usr/lib/qt5/include/QtXml/QXmlLocator
/usr/lib/qt5/include/QtXml/QXmlNamespaceSupport
/usr/lib/qt5/include/QtXml/QXmlParseException
/usr/lib/qt5/include/QtXml/QXmlReader
/usr/lib/qt5/include/QtXml/QXmlSimpleReader
/usr/lib/qt5/include/QtXml/QtXml
/usr/lib/qt5/include/QtXml/QtXmlDepends
/usr/lib/qt5/include/QtXml/QtXmlVersion
/usr/lib/qt5/include/QtXml/qdom.h
/usr/lib/qt5/include/QtXml/qtxmlglobal.h
/usr/lib/qt5/include/QtXml/qtxmlversion.h
/usr/lib/qt5/include/QtXml/qxml.h
/usr/lib/qt5/include/QtXml/5.4.0/
/usr/lib/qt5/include/QtXml/5.4.0/QtXml/
/usr/lib/qt5/include/QtXml/5.4.0/QtXml/private/qxml_p.h

Changelog

2015-04-22 - luigiwalser <luigiwalser> 5.4.0-7.mga5
+ Revision: 820558
- add patches from fedora to fix CVE-2015-1858, CVE-2015-1859, and CVE-2015-1860
2015-02-28 - lmenut <lmenut> 5.4.0-6.mga5
+ Revision: 817205
- add upstream patch to fix DoS vulnerability in the BMP image handler
(CVE-2015-0295) mga#15383
2015-02-08 - doktor5000 <doktor5000> 5.4.0-5.mga5
+ Revision: 814176
- added upstream patch to fix broken drag&drop for 5.4.0 (QTBUG-43436)
2015-01-06 - cjw <cjw> 5.4.0-4.mga5
+ Revision: 808796
- sync csh profile script with sh profile script and add needed escape chars (mga #12826)
2014-12-27 - neoclust <neoclust> 5.4.0-3.mga5
+ Revision: 806365
- Add csh/tcsh profile support mga #12826
2014-12-23 - neoclust <neoclust> 5.4.0-2.mga5
+ Revision: 805003
- Fix Requires for translations Mga#13993 #14746
2014-12-11 - neoclust <neoclust> 5.4.0-1.mga5
+ Revision: 802720
- New version 5.4.0
2014-12-07 - neoclust <neoclust> 5.3.2-7.mga5
+ Revision: 802011
- New version 5.3.2
2014-11-29 - doktor5000 <doktor5000> 5.3.1-7.mga5
+ Revision: 799847
- disable SSE2 on %ix86 otherwise QT crashes on processors without SSE2
o fixes (mga#13991), (mga#14229), (mga#14418), (mga#14491)
- provide SSE2-enabled library in separate subdir as recommended by upstream
o SSE2 library located in %{_qt5_libdir}/sse2/
2014-11-25 - cjw <cjw> 5.3.1-6.mga5
+ Revision: 799031
- rebuild against postgresql9.4

See Also

Package Description
libqt5xml5-5.4.0-7.mga5.i586.rpm Qt5 Component Library
libqt5xmlpatterns-private-devel-5.4.0-1.mga5.i586.rpm Devel files needed to build apps based on QtXmlPatterns
libqtbearer1-1.2.0-13.mga5.i586.rpm Qt Mobility Framework library
libqtclucene4-4.8.6-9.mga5.i586.rpm Qt4 Component Library
libqtclucene5-5.4.0-2.mga5.i586.rpm Qt5 Component Library
libqtconnectivity1-1.2.0-13.mga5.i586.rpm QtConnectivity runtime library
libqtcontacts1-1.2.0-13.mga5.i586.rpm QtContacts runtime library
libqtcore4-4.8.6-9.mga5.i586.rpm Qt4 Component Library
libqtcurve-gtk2-1.8.16-4.mga5.i586.rpm libraries for qtcurve-gtk2
libqtdbus4-4.8.6-9.mga5.i586.rpm QT Dbus Library
libqtdeclarative4-4.8.6-9.mga5.i586.rpm Qt4 Declarative library
libqtdesigner4-4.8.6-9.mga5.i586.rpm Qt4 Component Library
libqtdesigner5-5.4.0-2.mga5.i586.rpm Qt5 Component Library
libqtelegram-1.0.0-20150221.1.mga5.i586.rpm This is a Qt asynchronous library to be used as Telegram client
libqtelegram-devel-1.0.0-20150221.1.mga5.i586.rpm Development files for libqtelegram
Advertisement
Advertisement