libqtbearer1-1.2.0-13.mga5.i586.rpm


Advertisement

Description

libqtbearer1 - Qt Mobility Framework library

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libqtbearer1
Package version 1.2.0
Package release 13.mga5
Package architecture i586
Package type rpm
Installed size 48.31 KB
Download size 24.10 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Qt Mobility Framework library.

Alternatives

Package Version Architecture Repository
libqtbearer1 - - -

Requires

Name Value
libQtCore.so.4 -
libQtGui.so.4 -
libQtNetwork.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libm.so.6 -
libpthread.so.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libQtBearer.so.1 -
libqtbearer1 == 1.2.0-13.mga5
libqtbearer1(x86-32) == 1.2.0-13.mga5

Download

Type URL
Binary Package libqtbearer1-1.2.0-13.mga5.i586.rpm
Source Package qt-mobility-1.2.0-13.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqtbearer1 rpm package:
    # urpmi libqtbearer1

Files

Path
/usr/lib/libQtBearer.so.1
/usr/lib/libQtBearer.so.1.2
/usr/lib/libQtBearer.so.1.2.2

Changelog

See qt-mobility-1.2.0-13.mga5.i586.rpm changelog.

See Also

Package Description
libqtclucene4-4.8.6-9.mga5.i586.rpm Qt4 Component Library
libqtclucene5-5.4.0-2.mga5.i586.rpm Qt5 Component Library
libqtconnectivity1-1.2.0-13.mga5.i586.rpm QtConnectivity runtime library
libqtcontacts1-1.2.0-13.mga5.i586.rpm QtContacts runtime library
libqtcore4-4.8.6-9.mga5.i586.rpm Qt4 Component Library
libqtcurve-gtk2-1.8.16-4.mga5.i586.rpm libraries for qtcurve-gtk2
libqtdbus4-4.8.6-9.mga5.i586.rpm QT Dbus Library
libqtdeclarative4-4.8.6-9.mga5.i586.rpm Qt4 Declarative library
libqtdesigner4-4.8.6-9.mga5.i586.rpm Qt4 Component Library
libqtdesigner5-5.4.0-2.mga5.i586.rpm Qt5 Component Library
libqtelegram-1.0.0-20150221.1.mga5.i586.rpm This is a Qt asynchronous library to be used as Telegram client
libqtelegram-devel-1.0.0-20150221.1.mga5.i586.rpm Development files for libqtelegram
libqtelegram1-1.0.0-20150221.1.mga5.i586.rpm This is a Qt asynchronous library to be used as Telegram client
libqtenginio5-5.3.2-1.mga5.i586.rpm Qt5 Component Library
libqtermwidget-devel-0.4.0-5.mga5.i586.rpm Qt4 terminal widget - devel package
Advertisement
Advertisement