libqtkeychain0-0.1.0-5.mga5.i586.rpm


Advertisement

Description

libqtkeychain0 - Platform-independent Qt API for storing passwords securely

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libqtkeychain0
Package version 0.1.0
Package release 5.mga5
Package architecture i586
Package type rpm
Installed size 123.44 KB
Download size 44.50 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Platform-independent Qt API for storing passwords securely

Alternatives

Package Version Architecture Repository
libqtkeychain0 - - -

Requires

Name Value
libQtCore.so.4 -
libQtDBus.so.4 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libqtkeychain.so.0 -
libqtkeychain0 == 0.1.0-5.mga5
libqtkeychain0(x86-32) == 0.1.0-5.mga5

Download

Type URL
Binary Package libqtkeychain0-0.1.0-5.mga5.i586.rpm
Source Package qtkeychain-0.1.0-5.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqtkeychain0 rpm package:
    # urpmi libqtkeychain0

Files

Path
/usr/lib/libqtkeychain.so.0
/usr/lib/libqtkeychain.so.0.1.0

Changelog

2014-10-15 - umeabot <umeabot> 0.1.0-5.mga5
+ Revision: 739506
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 0.1.0-4.mga5
+ Revision: 688548
- Mageia 5 Mass Rebuild
2013-10-19 - umeabot <umeabot> 0.1.0-3.mga4
+ Revision: 523267
- Mageia 4 Mass Rebuild
2013-04-01 - neoclust <neoclust> 0.1.0-2.mga3
+ Revision: 407076
- Do not requires qtkeychain package as it does not exist
2013-04-01 - neoclust <neoclust> 0.1.0-1.mga3
+ Revision: 407059
- imported package qtkeychain

See Also

Package Description
libqtlocation1-1.2.0-13.mga5.i586.rpm QtLocation runtime library
libqtlockedfile-devel-2.4.1-9.mga5.i586.rpm Development files for qtlockedfile
libqtlockedfile1-2.4.1-9.mga5.i586.rpm QFile extension with advisory locking functions
libqtmultimedia4-4.8.6-9.mga5.i586.rpm Qt4 Multimedia Lib
libqtmultimediakit1-1.2.0-13.mga5.i586.rpm QtMultimediaKit runtime library
libqtmultimediaquick_p-devel-5.4.0-1.mga5.i586.rpm Devel files needed to build apps based on QtVersit
libqtmultimediaquick_p5-5.4.0-1.mga5.i586.rpm Qt5 Lib
libqtnetwork4-4.8.6-9.mga5.i586.rpm Qt4 Component Library
libqtopengl4-4.8.6-9.mga5.i586.rpm Qt4 Component Library
libqtorganizer1-1.2.0-13.mga5.i586.rpm QtOrganizer runtime library
libqtpublishsubscribe1-1.2.0-13.mga5.i586.rpm QtPublishSubscribe runtime library
libqtruby4shared2-4.14.3-3.mga5.i586.rpm Runtime library for Ruby SMOKE adaptor for Qt
libqtscript-devel-5.4.0-1.mga5.i586.rpm Devel files needed to build apps based on QtScript
libqtscript-private-devel-5.4.0-1.mga5.i586.rpm Devel files needed to build apps based on QtScript
libqtscript4-4.8.6-9.mga5.i586.rpm Qt4 Component Library
Advertisement
Advertisement