libqutim-simplecontactlist0-0.3.2-2.mga5.i586.rpm


Advertisement

Description

libqutim-simplecontactlist0 - qutIM shared library

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libqutim-simplecontactlist0
Package version 0.3.2
Package release 2.mga5
Package architecture i586
Package type rpm
Installed size 79.29 KB
Download size 29.33 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
qutIM - multiplatform multiprotocol (ICQ, Jabber) instant messenger.

Alternatives

Package Version Architecture Repository
libqutim-simplecontactlist0-0.3.2-1.mga5.mrc.i586.rpm 0.3.2 i586 Mageia Russian Community
libqutim-simplecontactlist0 - - -

Requires

Name Value
libQtCore.so.4 -
libQtGui.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libqutim.so.0 -
libstdc++.so.6 -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libqutim-simplecontactlist.so.0 -
libqutim-simplecontactlist0 == 0.3.2-2.mga5
libqutim-simplecontactlist0(x86-32) == 0.3.2-2.mga5

Download

Type URL
Binary Package libqutim-simplecontactlist0-0.3.2-2.mga5.i586.rpm
Source Package qutim-0.3.2-2.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqutim-simplecontactlist0 rpm package:
    # urpmi libqutim-simplecontactlist0

Files

Path
/usr/lib/libqutim-simplecontactlist.so.0
/usr/lib/libqutim-simplecontactlist.so.0.1.0

Changelog

See qutim-0.3.2-2.mga5.i586.rpm changelog.

See Also

Package Description
libqutim0-0.3.2-2.mga5.i586.rpm qutIM shared library
libquvi-devel-0.9.4-4.mga5.i586.rpm Files needed for building applications with libquvi
libquvi-scripts-0.9.20131130-4.mga5.noarch.rpm Embedded lua scripts for parsing media details
libquvi0.9_0.9.4-0.9.4-4.mga5.i586.rpm Shared library files libquvi
libqwt-devel-6.0.1-8.mga5.i586.rpm Development tools for programs which uses Qwt Widget set
libqwt5-5.2.2-10.mga5.i586.rpm 2D plotting widget extension to the Qt GUI
libqwt5-devel-5.2.2-10.mga5.i586.rpm Development tools for programs which uses Qwt Widget set
libqwt6-6.0.1-8.mga5.i586.rpm 2D plotting widget extension to the Qt GUI
libqwtplot3d-devel-0.2.7-11.mga5.i586.rpm Development tools for programs which uses QwtPlot3D Widget set
libqwtplot3d0-0.2.7-11.mga5.i586.rpm 3D plotting widget extension to the Qt GUI
libqxt-devel-0.6.2-8.mga5.i586.rpm Development files for libqxt
libqxtberkeley0-0.6.2-8.mga5.i586.rpm Berkeley databases module for Qt (LibQxt)
libqxtcore0-0.6.2-8.mga5.i586.rpm Extensions to Qt core classes (LibQxt)
libqxtgui0-0.6.2-8.mga5.i586.rpm Extensions to Qt GUI classes (LibQxt)
libqxtnetwork0-0.6.2-8.mga5.i586.rpm Extensions to Qt network classes (LibQxt)
Advertisement
Advertisement