libsord0_0-0.12.2-3.mga5.i586.rpm


Advertisement

Description

libsord0_0 - Lightweight RDF syntax library

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libsord0_0
Package version 0.12.2
Package release 3.mga5
Package architecture i586
Package type rpm
Installed size 34.51 KB
Download size 22.60 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Lightweight C library for storing RDF data in memory.

Alternatives

Package Version Architecture Repository
libsord0_0 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libserd-0.so.0 -

Provides

Name Value
libsord-0.so.0 -
libsord0_0 == 0.12.2-3.mga5
libsord0_0(x86-32) == 0.12.2-3.mga5

Obsoletes

Name Value
libsord0 < 0.12.0-2

Download

Type URL
Binary Package libsord0_0-0.12.2-3.mga5.i586.rpm
Source Package sord-0.12.2-3.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libsord0_0 rpm package:
    # urpmi libsord0_0

Files

Path
/usr/lib/libsord-0.so.0
/usr/lib/libsord-0.so.0.12.2

Changelog

See sord-0.12.2-3.mga5.i586.rpm changelog.

See Also

Package Description
libsoundkonverter-2.1.2-1.mga5.i586.rpm Libraries for soundkonverter
libsoundtouch-devel-1.8.0-3.mga5.i586.rpm Development package with static libs and headers
libsoundtouch0-1.8.0-3.mga5.i586.rpm An open-source audio processing library
libsoup-devel-2.48.1-1.mga5.i586.rpm Development libraries, header files and utilities for soup
libsoup-gir2.4-2.48.1-1.mga5.i586.rpm GObject Introspection interface library for libsoup
libsoup-i18n-2.48.1-1.mga5.noarch.rpm Library for soup - translations
libsoup2.4_1-2.48.1-1.mga5.i586.rpm Libraries for soup
libsource-highlight-devel-3.1.7-11.mga5.i586.rpm Produces a document with syntax highlighting
libsource-highlight-static-devel-3.1.7-11.mga5.i586.rpm Produces a document with syntax highlighting
libsource-highlight4-3.1.7-11.mga5.i586.rpm Produces a document with syntax highlighting
libsox-devel-14.4.1-6.mga5.i586.rpm Development headers and libraries for libst
libsox2-14.4.1-6.mga5.i586.rpm Libraries for SoX
libspandsp-devel-0.0.6-pre20130128.4.mga5.i586.rpm Header files and libraries needed for development with SpanDSP
libspandsp2-0.0.6-pre20130128.4.mga5.i586.rpm Steve's SpanDSP library for telephony spans
libspatialindex-devel-1.8.0-4.mga5.i586.rpm Development files for libspatialindex
Advertisement
Advertisement