libtelepathy-salut-devel-0.8.1-5.mga5.i586.rpm


Advertisement

Description

libtelepathy-salut-devel - Header files, libraries and development documentation for telepathy-salut

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libtelepathy-salut-devel
Package version 0.8.1
Package release 5.mga5
Package architecture i586
Package type rpm
Installed size unknown
Download size 9.12 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains the header files, static libraries and development
documentation for telepathy-salut. If you like to develop programs using telepathy-salut,
you will need to install telepathy-salut-devel.

Alternatives

Package Version Architecture Repository
libtelepathy-salut-devel - - -

Requires

Name Value
devel(libgio-2.0) -
devel(libglib-2.0) -
devel(libgnutls) -
devel(libgobject-2.0) -
devel(libgthread-2.0) -
devel(libsqlite3) -
devel(libtelepathy-glib) -
devel(libwocky-telepathy-salut-0.8.1) -
devel(libxml2) -
telepathy-salut == 0.8.1

Provides

Name Value
devel(libsalut-plugins-0.8.1) -
devel(libwocky-telepathy-salut-0.8.1) -
libtelepathy-salut-devel == 0.8.1-5.mga5
libtelepathy-salut-devel(x86-32) == 0.8.1-5.mga5
telepathy-salut-devel == 0.8.1-5.mga5

Conflicts

Name Value
telepathy-salut < 0.8.0-2

Download

Type URL
Binary Package libtelepathy-salut-devel-0.8.1-5.mga5.i586.rpm
Source Package telepathy-salut-0.8.1-5.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libtelepathy-salut-devel rpm package:
    # urpmi libtelepathy-salut-devel

Files

Path
/usr/lib/telepathy/salut-0/lib/libsalut-plugins.so
/usr/lib/telepathy/salut-0/lib/libwocky.so

Changelog

See telepathy-salut-0.8.1-5.mga5.i586.rpm changelog.

See Also

Package Description
libtelepathy-yell-devel-0.0.4-5.mga5.i586.rpm telepathy-yell development files
libtelepathy-yell0-0.0.4-5.mga5.i586.rpm Core telepathy-yell library
libtelldus-core-devel-2.1.2-2.mga5.i586.rpm Development files for developing programs against telldus-core
libtelldus-core2-2.1.2-2.mga5.i586.rpm Library for telldus-core
libtemplateparser4-4.14.5-1.mga5.i586.rpm KDEPIM 4 library
libteng-devel-2.1.1-6.mga5.i586.rpm Development files from Teng
libteng2-2.1.1-6.mga5.i586.rpm The shared Teng libraries
libteredo5-1.2.5-7.mga5.i586.rpm Tunneling of IPv6 over UDP through NATs
libtesseract-devel-3.02.02-9.mga5.i586.rpm Development files from tesseract
libtesseract3-3.02.02-9.mga5.i586.rpm tesseract support library
libtevent-devel-0.9.21-5.mga5.i586.rpm Development files for Samba4's event management library
libtevent0-0.9.21-5.mga5.i586.rpm Samba4's event management library
libthai-devel-0.1.21-3.mga5.i586.rpm Thai language support routines
libthai0-0.1.21-3.mga5.i586.rpm Thai language support routines
libtheora-devel-1.1.1-10.mga5.i586.rpm Headers for developing programs that will use libtheora
Advertisement
Advertisement