libvmime0-0.9.2-7.mga5.i586.rpm


Advertisement

Description

libvmime0 - Library associated with ncpfs

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libvmime0
Package version 0.9.2
Package release 7.mga5
Package architecture i586
Package type rpm
Installed size 2.32 MB
Download size 656.18 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
VMime is a powerful C++ class library for parsing, generating or
editing Internet RFC-[2]822 and MIME messages. VMime is designed
to provide a fast and an easy way to manipulate Internet mail
messages.
It also includes support for using messaging protocols (POP3, IMAP,
SMTP and maildir) with a lot of features supported: listing folders,
downloading and adding messages to folders, extracting parts from
message, getting and setting message flags and a lot more.
This package contains an old and deprecated version of libvmime.
You need it only if the software you are using hasn't been updated
to work with the newer version and the newer API.

Alternatives

Package Version Architecture Repository
libvmime0 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgnutls.so.28 -
libgnutls.so.28(GNUTLS_1_4) -
libgsasl.so.7 -
libgsasl.so.7(LIBGSASL_1.1) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.1) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.5) -
libstdc++.so.6(GLIBCXX_3.4.9) -

Provides

Name Value
libvmime.so.0 -
libvmime0 == 0.9.2-7.mga5
libvmime0(x86-32) == 0.9.2-7.mga5

Obsoletes

Name Value
libvmime07_0 -

Download

Type URL
Binary Package libvmime0-0.9.2-7.mga5.i586.rpm
Source Package libvmime-0.9.2-7.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libvmime0 rpm package:
    # urpmi libvmime0

Files

Path
/usr/lib/libvmime.so.0
/usr/lib/libvmime.so.0.0.0
/usr/share/doc/libvmime0/AUTHORS
/usr/share/doc/libvmime0/COPYING
/usr/share/doc/libvmime0/ChangeLog

Changelog

2014-10-15 - umeabot <umeabot> 0.9.2-7.mga5
+ Revision: 750701
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 0.9.2-6.mga5
+ Revision: 681847
- Mageia 5 Mass Rebuild
2013-10-18 - umeabot <umeabot> 0.9.2-5.mga4
+ Revision: 507412
- Mageia 4 Mass Rebuild
2013-01-12 - umeabot <umeabot> 0.9.2-4.mga3
+ Revision: 358395
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
2013-01-11 - spuhler <spuhler> 0.9.2-3.mga3
+ Revision: 345479
- cleaned up spec file and bumped rel
2013-01-11 - spuhler <spuhler> 0.9.2-2.mga3
+ Revision: 345435
- bumped rel for rebuild
- removed bootstrapping
Corrected the patch name
2012-07-26 - spuhler <spuhler> 0.9.2-1.mga3
+ Revision: 274646
- upgrade to 0.9.2+svn603
Removed patches already applied in svn603
- imported package libvmime

See Also

Package Description
libvncserver-devel-0.9.10-1.mga5.i586.rpm Headers for developing programs that will use libvncserver
libvncserver0-0.9.10-1.mga5.i586.rpm An easy API to write one's own VNC server
libvoikko-devel-3.7.1-2.mga5.i586.rpm Headers and static library for libvoikko development
libvoikko1-3.7.1-2.mga5.i586.rpm Shared library of libvoikko
libvorbis-devel-1.3.5-1.mga5.i586.rpm Headers for developing programs that will use libvorbis
libvorbis0-1.3.5-1.mga5.i586.rpm Main library for libvorbis
libvorbisenc2-1.3.5-1.mga5.i586.rpm Encoder specialized library for libvorbis
libvorbisfile3-1.3.5-1.mga5.i586.rpm File operations specialized library for libvorbis
libvowpal-wabbit-devel-7.3-6.mga5.i586.rpm Headers for developing programs that will use Vowpal Wabbit
libvowpal-wabbit0-7.3-6.mga5.i586.rpm Main library for Vowpal Wabbit
libvpx-devel-1.3.0-3.mga5.i586.rpm Development files for libvpx
libvpx-utils-1.3.0-3.mga5.i586.rpm VP8 utilities and tools
libvpx1-1.3.0-3.mga5.i586.rpm VP8 Video Codec SDK
libvreen-devel-0.9.5-0.git20140906.3.mga5.i586.rpm Development files for vk.com API Qt wrapper library
libvreen0-0.9.5-0.git20140906.3.mga5.i586.rpm Qt wrapper library for vk.com API
Advertisement
Advertisement