libyalib1-1.7-3.mga5.i586.rpm


Advertisement

Description

libyalib1 - YaFlight and YaInstall shared library

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libyalib1
Package version 1.7
Package release 3.mga5
Package architecture i586
Package type rpm
Installed size 72.96 KB
Download size 33.89 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains the library needed to run programs
dynamically linked with yalib.

Alternatives

Package Version Architecture Repository
libyalib1 - - -

Requires

Name Value
libQt5Core.so.5 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libyalib.so.1.5.0 -
libyalib1 == 1.7-3.mga5
libyalib1(x86-32) == 1.7-3.mga5
yalib == 1.7-3.mga5

Download

Type URL
Binary Package libyalib1-1.7-3.mga5.i586.rpm
Source Package yalib-1.7-3.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libyalib1 rpm package:
    # urpmi libyalib1

Files

Path
/usr/lib/libyalib.so.1.5.0
/usr/lib/libyalib.so.1.7.0
/usr/share/doc/libyalib1/COPYING
/usr/share/doc/libyalib1/README.md

Changelog

2014-10-15 - umeabot <umeabot> 1.7-3.mga5
+ Revision: 747043
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 1.7-2.mga5
+ Revision: 690822
- Mageia 5 Mass Rebuild
2014-06-18 - matteo <matteo> 1.7-1.mga5
+ Revision: 637873
- new version 1.7
2014-06-13 - matteo <matteo> 1.6-1.mga5
+ Revision: 635910
- new version 1.6 (fixes flightgear data path detection)
- new version 1.5 (migr. from qmake to cmake)
2013-10-19 - umeabot <umeabot> 1.2-3.mga4
+ Revision: 531783
- Mageia 4 Mass Rebuild
2013-08-10 - matteo <matteo> 1.2-2.mga4
+ Revision: 465332
- bumped release
- fixed bad requirement
2013-08-10 - matteo <matteo> 1.2-1.mga4
+ Revision: 465277
- new version 1.2
- built against Qt5
2013-03-01 - matteo <matteo> 1.0-0.git20130225.1.mga3
+ Revision: 400895
- new minor release
2013-02-24 - matteo <matteo> 1.0-0.git20130224.1.mga3
+ Revision: 400290
- new minor release
2013-02-09 - matteo <matteo> 1.0-0.git20130209.1.mga3
+ Revision: 397484
- fixed release
- fixed url
- imported package yalib

See Also

Package Description
libyaml-cpp-devel-0.5.1-3.mga5.i586.rpm Development files for yaml-cpp
libyaml-cpp0.5-0.5.1-3.mga5.i586.rpm Shared library for yaml-cpp
libyaml-devel-0.1.6-4.mga5.i586.rpm Development library and header files for the yaml library
libyaml0_2-0.1.6-4.mga5.i586.rpm YAML 1.1 parser and emitter written in C
libyaz-devel-4.2.20-12.mga5.i586.rpm Z39.50 Library - development package
libyaz4-4.2.20-12.mga5.i586.rpm Z39.50 Library
libyelp-devel-3.14.1-3.mga5.i586.rpm Development files for yelp
libyelp0-3.14.1-3.mga5.i586.rpm Libraries for yelp
libykclient-devel-2.12-3.mga5.i586.rpm Static library and header files for the libykclientt library
libykclient3-2.12-3.mga5.i586.rpm Implements online validation of Yubikey OTPs
libytnef-devel-1.5-10.mga5.i586.rpm TNEF Stream Parser library
libytnef0-1.5-10.mga5.i586.rpm TNEF Stream Parser shared library
libyubikey-devel-1.9-5.mga5.i586.rpm Static library and header files for the libyubikeyt library
libyubikey0-1.9-5.mga5.i586.rpm Decrypting and parsing Yubikey One-Time Passwords Low-level library
libyui-devel-3.1.4-0.git20140826.3.mga5.i586.rpm libYUI, YaST2 User Interface Engine - header files
Advertisement
Advertisement