libyui6-mga-qt-1.0.2-0.git20140119.5.mga5.i586.rpm


Advertisement

Description

libyui6-mga-qt - UI abstraction library - Qt plugin

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libyui6-mga-qt
Package version 1.0.2
Package release 0.git20140119.5.mga5
Package architecture i586
Package type rpm
Installed size 84.40 KB
Download size 36.99 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains the library needed to run programs
dynamically linked with libyui-mga-qt.

Alternatives

Package Version Architecture Repository
libyui6-mga-qt - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Gui.so.5 -
libQt5Widgets.so.5 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.9) -
libyui -
libyui-mga.so.6 -
libyui-qt.so.6 -
libyui.so.6 -

Provides

Name Value
libyui-mga-qt == 1.0.2-0.git20140119.5.mga5
libyui-mga-qt.so.6 -
libyui6-mga-qt == 1.0.2-0.git20140119.5.mga5
libyui6-mga-qt(x86-32) == 1.0.2-0.git20140119.5.mga5

Download

Type URL
Binary Package libyui6-mga-qt-1.0.2-0.git20140119.5.mga5.i586.rpm
Source Package libyui-mga-qt-1.0.2-0.git20140119.5.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libyui6-mga-qt rpm package:
    # urpmi libyui6-mga-qt

Files

Path
/usr/lib/yui/libyui-mga-qt.so.6
/usr/lib/yui/libyui-mga-qt.so.6.0.0
/usr/share/doc/libyui6-mga-qt/COPYING.lgpl-2.1
/usr/share/doc/libyui6-mga-qt/COPYING.lgpl-3

Changelog

2014-09-16 - umeabot <umeabot> 1.0.2-0.git20140119.5.mga5
+ Revision: 681916
- Mageia 5 Mass Rebuild
2014-04-22 - anaselli <anaselli> 1.0.2-0.git20140119.4.mga5
+ Revision: 617389
- Added version dependencies
2014-04-18 - anaselli <anaselli> 1.0.2-0.git20140119.2.mga5
+ Revision: 616897
- rebuilt for new libyui
- avoid parallel compiling for docs
2014-03-30 - anaselli <anaselli> 1.0.2-0.git20140119.1.mga5
+ Revision: 610510
- missed dep
- Fixed dependencies
- new version 1.0.2
+ matteo <matteo>
- imported package libyui-mga-qt

See Also

Package Description
libyui6-ncurses-2.46.6-0.git20140716.4.mga5.i586.rpm UI abstraction library - ncurses plugin
libyui6-qt-2.46.13-0.git20140826.3.mga5.i586.rpm UI abstraction library - Qt plugin
libzap-devel-1.4.12.1-10.mga5.i586.rpm Zapata Telecom Library development files
libzap1-1.4.12.1-10.mga5.i586.rpm Shared Zapata Telecom Library
libzapojit-devel-0.0.3-5.mga5.i586.rpm Development files for libzapojit
libzapojit-gir0.0-0.0.3-5.mga5.i586.rpm GObject Introspection interface description for libzapojit
libzapojit0.0_0-0.0.3-5.mga5.i586.rpm Shared library for libzapojit
libzbar-devel-0.10-3.20121014.7.mga5.i586.rpm ZBAR Development headers and libraries
libzbar0-0.10-3.20121014.7.mga5.i586.rpm ZBAR Libraries
libzbargtk0-0.10-3.20121014.7.mga5.i586.rpm ZBAR Libraries
libzbarqt0-0.10-3.20121014.7.mga5.i586.rpm ZBAR Libraries
libzeitgeist-devel-0.3.18-5.mga5.i586.rpm Development files for libzeitgeist
libzeitgeist-gir2.0-0.9.14-9.mga5.i586.rpm GObject Introspection interface description for zeitgeist
libzeitgeist1.0_1-0.3.18-5.mga5.i586.rpm Shared library for libzeitgeist
libzeitgeist2.0-devel-0.9.14-9.mga5.i586.rpm Static libraries and header files of zeitgeist
Advertisement
Advertisement