lpc10-1.5-18.mga5.i586.rpm


Advertisement

Description

lpc10 - LPC-10 2400 bps Voice Coder

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name lpc10
Package version 1.5
Package release 18.mga5
Package architecture i586
Package type rpm
Installed size 49.57 KB
Download size 23.35 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
LPC-10 2400 bps Voice Coder library and tools.

Alternatives

Package Version Architecture Repository
lpc10-1.5-18.mga5.x86_64.rpm 1.5 x86_64 Mageia Core
lpc10 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.3.4) -
liblpc10.so.0 -

Provides

Name Value
lpc10 == 1.5-18.mga5
lpc10(x86-32) == 1.5-18.mga5

Download

Type URL
Binary Package lpc10-1.5-18.mga5.i586.rpm
Source Package lpc10-1.5-18.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lpc10 rpm package:
    # urpmi lpc10

Files

Path
/usr/bin/nuke
/usr/bin/nuke2
/usr/bin/unnuke
/usr/bin/unnuke2
/usr/share/doc/lpc10/FAQ
/usr/share/doc/lpc10/README
/usr/share/doc/lpc10/README-1.0
/usr/share/doc/lpc10/README.lpc10
/usr/share/doc/lpc10/README.tools

Changelog

2014-10-15 - umeabot <umeabot> 1.5-18.mga5
+ Revision: 748751
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 1.5-17.mga5
+ Revision: 682002
- Mageia 5 Mass Rebuild
2013-10-19 - umeabot <umeabot> 1.5-16.mga4
+ Revision: 532453
- Mageia 4 Mass Rebuild
2013-08-20 - wally <wally> 1.5-15.mga4
+ Revision: 468446
- tighten lib reqs
- fix wrong major
- drop .la files
- clean .spec a bit
2013-01-12 - umeabot <umeabot> 1.5-14.mga3
+ Revision: 358972
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
2012-12-02 - barjac <barjac> 1.5-13.mga3
+ Revision: 324670
- removed wildcard in files not needed
- changed group to new policy
- minor spec clean

See Also

Package Description
lpg-2.0.17-8.mga5.i586.rpm LALR Parser Generator
lpg-java-2.0.17-8.mga5.noarch.rpm Java runtime library for LPG
lpg-java-compat-1.1.0-8.mga5.noarch.rpm Compatibility Java runtime library for LPG 1.x
lpsolve-5.5.2.0-7.mga5.i586.rpm A Mixed Integer Linear Programming (MILP) solver
lpsolve-devel-5.5.2.0-7.mga5.i586.rpm Files for developing with lpsolve
lrmi-tools-0.10-16.mga5.i586.rpm Library for calling real mode BIOS routines under Linux
lrzip-0.614-4.mga5.i586.rpm Compression program optimized for large files
lrzsz-0.12.21-20.mga5.i586.rpm The lrz and lsz modem communications programs
lsb-core-lib-4.1-18.mga5.i586.rpm Core requirements needed for LSB compliance
lsb-core-noarch-4.1-18.mga5.i586.rpm Architecture neutral components of lsb-core
lsb-lib-4.1-18.mga5.i586.rpm The skeleton package defining packages needed for LSB compliance
lsb-noarch-4.1-18.mga5.i586.rpm Architecture neutral components of LSB
lsb-release-2.0-46.mga5.i586.rpm Linux Standard Base tools
lsb-test-4.1-18.mga5.i586.rpm Requirements needed to successfully run the LSB runtime tests
lsdvd-0.16-14.mga5.i586.rpm Reads and prints the contents of a dvd in plain English
Advertisement
Advertisement