luit-1.1.1-7.mga5.i586.rpm


Advertisement

Description

luit - Locale and ISO 2022 support for Unicode terminals

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name luit
Package version 1.1.1
Package release 7.mga5
Package architecture i586
Package type rpm
Installed size 43.23 KB
Download size 28.48 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Luit is a filter that can be run between an arbitrary application and a UTF-8
terminal emulator. It will convert application output from the locale's
encoding into UTF-8, and convert terminal input from UTF-8 into the locale's
encoding.

Alternatives

Package Version Architecture Repository
luit-1.1.1-7.mga5.x86_64.rpm 1.1.1 x86_64 Mageia Core
luit - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.2.1) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libfontenc.so.1 -

Provides

Name Value
luit == 1.1.1-7.mga5
luit(x86-32) == 1.1.1-7.mga5

Download

Type URL
Binary Package luit-1.1.1-7.mga5.i586.rpm
Source Package luit-1.1.1-7.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install luit rpm package:
    # urpmi luit

Files

Path
/usr/bin/luit
/usr/share/man/man1/luit.1.xz

Changelog

2014-10-15 - umeabot <umeabot> 1.1.1-7.mga5
+ Revision: 748607
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 1.1.1-6.mga5
+ Revision: 682044
- Mageia 5 Mass Rebuild
2013-10-19 - umeabot <umeabot> 1.1.1-5.mga4
+ Revision: 533083
- Mageia 4 Mass Rebuild
2013-08-24 - luigiwalser <luigiwalser> 1.1.1-4.mga4
+ Revision: 471348
- fix implicit declaration of posix_openpt compiler error with new gcc
2013-01-12 - umeabot <umeabot> 1.1.1-3.mga3
+ Revision: 359111
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
+ bersuit <bersuit>
- Add support to CP866
2012-06-08 - tv <tv> 1.1.1-1.mga3
+ Revision: 257376
- new release

See Also

Package Description
luminance-hdr-2.4.0-6.mga5.i586.rpm A graphical tool for creating and tone-mapping HDR images
lutris-0.3.6.3-1.mga5.noarch.rpm Install and play any video game easily
luvcview-0.2.6-6.mga5.i586.rpm SDL-based video grabber
lv2-1.10.0-3.mga5.i586.rpm Audio Plugin Standard
lv2-calf-plugins-0.0.19-8.mga5.i586.rpm Calf plugins in LV2 format
lv2-devel-1.10.0-3.mga5.i586.rpm API for the LV2 Audio Plugin Standard
lvm2-2.02.111-6.mga5.i586.rpm Logical Volume Manager administration tools
lxappearance-0.6.1-3.mga5.i586.rpm A new feature-rich GTK+ theme switcher
lxappearance-devel-0.6.1-3.mga5.i586.rpm lxappearance development files
lxappearance-obconf-0.2.2-1.mga5.i586.rpm Plugin to configure OpenBox inside LXAppearance
lxc-1.0.5-3.mga5.i586.rpm Linux Containers
lxcontrol-1.3-20.mga5.noarch.rpm Lexmark printer management commands
lxde-common-0.99.0-9.mga5.noarch.rpm A set of default configuration for LXDE
lxde-ctrl-center-0.1.3-2.mga5.noarch.rpm LXDE Control Center
lxde-icon-theme-0.5.1-1.mga5.noarch.rpm LXDE icon theme
Advertisement
Advertisement