ocaml-gstreamer-0.2.0-4.mga5.i586.rpm


Advertisement

Description

ocaml-gstreamer - OCaml bindings for gstreamer

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name ocaml-gstreamer
Package version 0.2.0
Package release 4.mga5
Package architecture i586
Package type rpm
Installed size 87.13 KB
Download size 38.34 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package provides an interface to the gstreamer library
for OCaml programmers.

Alternatives

Package Version Architecture Repository
ocaml-gstreamer-0.2.0-4.mga5.x86_64.rpm 0.2.0 x86_64 Mageia Core
ocaml-gstreamer - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgstapp-1.0.so.0 -
libgstbase-1.0.so.0 -
libgstreamer-1.0.so.0 -
ocaml(Array) == 8a6bb22925744456eb66180ea42e3344
ocaml(Bigarray) == 968037506db5f9b56ea16d0880b2363f
ocaml(Callback) == 198fb4bcde892143b0866b03cfae8085
ocaml(Complex) == 1858860030310b043b5d7fcb362095a3
ocaml(Int64) == 3945db6e8df0d5a79bcbc949ee550d52
ocaml(List) == d757117653d9319fefb7ddc78a998f41
ocaml(Pervasives) == 36b5bc8227dc9914c6d9fd9bdcfadb45
ocaml(Unix) == 93736a394d3d85d6d127fe238ddc6092
ocaml(runtime) == 4.01.0

Provides

Name Value
ocaml(Gstreamer) == 5900127f289025421099a62840a2d668
ocaml-gstreamer == 0.2.0-4.mga5
ocaml-gstreamer(x86-32) == 0.2.0-4.mga5

Download

Type URL
Binary Package ocaml-gstreamer-0.2.0-4.mga5.i586.rpm
Source Package ocaml-gstreamer-0.2.0-4.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install ocaml-gstreamer rpm package:
    # urpmi ocaml-gstreamer

Files

Path
/usr/lib/ocaml/gstreamer/META
/usr/lib/ocaml/gstreamer/gstreamer.cma
/usr/lib/ocaml/gstreamer/gstreamer.cmi
/usr/lib/ocaml/stublibs/dllgstreamer_stubs.so
/usr/lib/ocaml/stublibs/dllgstreamer_stubs.so.owner
/usr/share/doc/ocaml-gstreamer/CHANGES
/usr/share/doc/ocaml-gstreamer/COPYING
/usr/share/doc/ocaml-gstreamer/README

Changelog

2014-10-15 - umeabot <umeabot> 0.2.0-4.mga5
+ Revision: 747123
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 0.2.0-3.mga5
+ Revision: 683044
- Mageia 5 Mass Rebuild
2013-10-19 - umeabot <umeabot> 0.2.0-2.mga4
+ Revision: 528198
- Mageia 4 Mass Rebuild
2013-06-16 - malo <malo> 0.2.0-1.mga4
+ Revision: 443727
- update to 0.2.0
2013-01-13 - umeabot <umeabot> 0.1.0-6.mga3
+ Revision: 361409
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
2012-10-01 - blue_prawn <blue_prawn> 0.1.0-5.mga3
+ Revision: 301566
- rebuild for ocaml 4.00
2012-09-29 - blue_prawn <blue_prawn> 0.1.0-4.mga3
+ Revision: 300153
- new rpm group for ocaml
2012-04-03 - blue_prawn <blue_prawn> 0.1.0-3.mga2
+ Revision: 228213
- provide libcamlidl.a for the "undefined symbol: camlidl_free" problem with dllgstreamer_stubs.so
- patch the configure file for the bigarray dependency in the META file
2011-11-21 - malo <malo> 0.1.0-2.mga2
+ Revision: 170184
- missing Requires to ocaml-camlidl-devel
2011-11-20 - malo <malo> 0.1.0-1.mga2
+ Revision: 170035
- imported package ocaml-gstreamer

See Also

Package Description
ocaml-gstreamer-devel-0.2.0-4.mga5.i586.rpm Development files for ocaml-gstreamer
ocaml-herelib-109.35.00-4.mga5.i586.rpm OCaml syntax extension for inserting the current location
ocaml-herelib-devel-109.35.00-4.mga5.i586.rpm Development files for ocaml-herelib
ocaml-higlo-0.3-6.mga5.i586.rpm OCaml library for syntax highlighting
ocaml-higlo-devel-0.3-6.mga5.i586.rpm Development files for ocaml-higlo
ocaml-hivex-1.3.8-8.mga5.i586.rpm OCaml bindings for hivex
ocaml-hivex-devel-1.3.8-8.mga5.i586.rpm OCaml bindings for hivex
ocaml-http-0.1.5-5.mga5.i586.rpm OCaml library for writing HTTP servers
ocaml-http-devel-0.1.5-5.mga5.i586.rpm Development files for ocaml-http
ocaml-inifiles-1.2-8.mga5.i586.rpm A small library to read and write .ini files
ocaml-inifiles-devel-1.2-8.mga5.i586.rpm Development files for ocaml-inifiles
ocaml-inotify-1.0-4.mga5.i586.rpm OCaml Inotify bindings
ocaml-inotify-devel-1.0-4.mga5.i586.rpm Development files for ocaml-inotify
ocaml-janest-core-109.24.00-5.mga5.i586.rpm Jane Street Capital's alternative standard library for OCaml
ocaml-janest-core-devel-109.24.00-5.mga5.i586.rpm Development files for ocaml-janest-core
Advertisement
Advertisement