ocaml-js_of_ocaml-devel-2.4.1-2.mga5.i586.rpm


Advertisement

Description

ocaml-js_of_ocaml-devel - Development files for js_of_ocaml

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name ocaml-js_of_ocaml-devel
Package version 2.4.1
Package release 2.mga5
Package architecture i586
Package type rpm
Installed size 2.31 MB
Download size 392.57 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
The ocaml-js_of_ocaml-devel package contains the signature
files for developing applications that use js_of_ocaml.

Alternatives

Package Version Architecture Repository
ocaml-js_of_ocaml-devel-2.4.1-2.mga5.x86_64.rpm 2.4.1 x86_64 Mageia Core
ocaml-js_of_ocaml-devel - - -

Requires

Name Value
ocaml-deriving-devel -
ocaml-js_of_ocaml == 2.4.1-2.mga5
ocaml-lwt-devel -

Provides

Name Value
ocaml-js-devel -
ocaml-js_of_ocaml-devel == 2.4.1-2.mga5
ocaml-js_of_ocaml-devel(x86-32) == 2.4.1-2.mga5

Obsoletes

Name Value
ocaml-js-devel < 1.1

Download

Type URL
Binary Package ocaml-js_of_ocaml-devel-2.4.1-2.mga5.i586.rpm
Source Package js_of_ocaml-2.4.1-2.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install ocaml-js_of_ocaml-devel rpm package:
    # urpmi ocaml-js_of_ocaml-devel

Files

Path
/usr/lib/ocaml/js_of_ocaml/cSS.mli
/usr/lib/ocaml/js_of_ocaml/compiler.a
/usr/lib/ocaml/js_of_ocaml/compiler.cmx
/usr/lib/ocaml/js_of_ocaml/compiler.cmxa
/usr/lib/ocaml/js_of_ocaml/deriving_Json.cmx
/usr/lib/ocaml/js_of_ocaml/deriving_Json.mli
/usr/lib/ocaml/js_of_ocaml/deriving_Json_lexer.cmx
/usr/lib/ocaml/js_of_ocaml/deriving_Json_lexer.mli
/usr/lib/ocaml/js_of_ocaml/deriving_json.a
/usr/lib/ocaml/js_of_ocaml/deriving_json.cmxa
/usr/lib/ocaml/js_of_ocaml/dom.mli
/usr/lib/ocaml/js_of_ocaml/dom_events.mli
/usr/lib/ocaml/js_of_ocaml/dom_html.mli
/usr/lib/ocaml/js_of_ocaml/dom_svg.mli
/usr/lib/ocaml/js_of_ocaml/eventSource.mli
/usr/lib/ocaml/js_of_ocaml/file.mli
/usr/lib/ocaml/js_of_ocaml/firebug.mli
/usr/lib/ocaml/js_of_ocaml/form.mli
/usr/lib/ocaml/js_of_ocaml/js.mli
/usr/lib/ocaml/js_of_ocaml/json.mli
/usr/lib/ocaml/js_of_ocaml/jsonp.mli
/usr/lib/ocaml/js_of_ocaml/jsooTop.mli
/usr/lib/ocaml/js_of_ocaml/keycode.mli
/usr/lib/ocaml/js_of_ocaml/libjs_of_ocaml.a
/usr/lib/ocaml/js_of_ocaml/lwt_js.mli
/usr/lib/ocaml/js_of_ocaml/lwt_js_events.mli
/usr/lib/ocaml/js_of_ocaml/lwt_log_js.mli
/usr/lib/ocaml/js_of_ocaml/ocamlbuild_js_of_ocaml.a
/usr/lib/ocaml/js_of_ocaml/ocamlbuild_js_of_ocaml.cmxa
/usr/lib/ocaml/js_of_ocaml/ocamlbuild_js_of_ocaml.mli
/usr/lib/ocaml/js_of_ocaml/pa_deriving_Json.cmx
/usr/lib/ocaml/js_of_ocaml/pa_deriving_Json.mli
/usr/lib/ocaml/js_of_ocaml/pa_js.cmx
/usr/lib/ocaml/js_of_ocaml/regexp.mli
/usr/lib/ocaml/js_of_ocaml/sys_js.mli
/usr/lib/ocaml/js_of_ocaml/typed_array.mli
/usr/lib/ocaml/js_of_ocaml/url.mli
/usr/lib/ocaml/js_of_ocaml/webGL.mli
/usr/lib/ocaml/js_of_ocaml/webSockets.mli
/usr/lib/ocaml/js_of_ocaml/xmlHttpRequest.mli

Changelog

See js_of_ocaml-2.4.1-2.mga5.i586.rpm changelog.

See Also

Package Description
ocaml-json-static-0.9.8-10.mga5.i586.rpm OCaml JSON validator and converter (syntax extension)
ocaml-json-wheel-1.0.6-15.mga5.i586.rpm OCaml library for parsing JSON
ocaml-json-wheel-devel-1.0.6-15.mga5.i586.rpm Development files for ocaml-json-wheel
ocaml-jsonm-0.9.1-8.mga5.i586.rpm Non-blocking streaming codec to decode and encode JSON
ocaml-jsonm-devel-0.9.1-8.mga5.i586.rpm Development files for ocaml-jsonm
ocaml-lablgl-1.05-4.mga5.i586.rpm OpenGL interface for OCaml
ocaml-lablgl-devel-1.05-4.mga5.i586.rpm OpenGL interface for OCaml
ocaml-lablgtk2-2.18.0-5.mga5.i586.rpm OCaml interface to the GIMP Tool Kit Version 2
ocaml-lablgtk2-devel-2.18.0-5.mga5.i586.rpm Development files for ocaml-lablgtk2
ocaml-lablgtk2-doc-2.18.0-5.mga5.noarch.rpm Documentation and examples for ocaml-lablgtk2
ocaml-labltk-4.01.0-11.mga5.i586.rpm Tk toolkit binding for OCaml
ocaml-lacaml-7.1.3-3.mga5.i586.rpm OCaml-bindings to BLAS and LAPACK
ocaml-lacaml-devel-7.1.3-3.mga5.i586.rpm Development files for ocaml-lacaml
ocaml-ladspa-0.1.4-6.mga5.i586.rpm Ocaml interface to the LADSPA audio plug-ins library
ocaml-ladspa-devel-0.1.4-6.mga5.i586.rpm Development files for ocaml-ladspa
Advertisement
Advertisement