ocaml-pgocaml-devel-1.7.1-8.mga5.i586.rpm


Advertisement

Description

ocaml-pgocaml-devel - Development files for ocaml-pgocaml

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name ocaml-pgocaml-devel
Package version 1.7.1
Package release 8.mga5
Package architecture i586
Package type rpm
Installed size 235.63 KB
Download size 60.55 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
The ocaml-pgocaml-devel package contains libraries and signature files for
developing applications that use ocaml-pgocaml.

Alternatives

Package Version Architecture Repository
ocaml-pgocaml-devel-1.7.1-8.mga5.x86_64.rpm 1.7.1 x86_64 Mageia Core
ocaml-pgocaml-devel - - -

Requires

Name Value
ocaml-batteries-devel -
ocaml-calendar-devel -
ocaml-csv-devel -
ocaml-pcre-devel -
ocaml-pgocaml == 1.7.1-8.mga5

Provides

Name Value
ocaml-pgocaml-devel == 1.7.1-8.mga5
ocaml-pgocaml-devel(x86-32) == 1.7.1-8.mga5

Download

Type URL
Binary Package ocaml-pgocaml-devel-1.7.1-8.mga5.i586.rpm
Source Package ocaml-pgocaml-1.7.1-8.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install ocaml-pgocaml-devel rpm package:
    # urpmi ocaml-pgocaml-devel

Files

Path
/usr/lib/ocaml/pgocaml/PGOCaml.cmx
/usr/lib/ocaml/pgocaml/PGOCaml.mli
/usr/lib/ocaml/pgocaml/PGOCaml_generic.cmx
/usr/lib/ocaml/pgocaml/PGOCaml_generic.mli
/usr/lib/ocaml/pgocaml/pa_pgsql.ml
/usr/lib/ocaml/pgocaml/pgocaml.a
/usr/lib/ocaml/pgocaml/pgocaml.cmxa
/usr/share/doc/ocaml-pgocaml/api
/usr/share/doc/ocaml-pgocaml-devel/BUGS.txt
/usr/share/doc/ocaml-pgocaml-devel/CHANGELOG.txt
/usr/share/doc/ocaml-pgocaml-devel/HOW_IT_WORKS.txt
/usr/share/doc/ocaml-pgocaml-devel/PROFILING.txt
/usr/share/doc/ocaml-pgocaml-devel/README.txt

Changelog

See ocaml-pgocaml-1.7.1-8.mga5.i586.rpm changelog.

See Also

Package Description
ocaml-pgocaml-introduction-0.94-5.mga5.noarch.rpm A Brief Introduction to PG'OCaml
ocaml-pipebang-109.28.00-4.mga5.i586.rpm OCaml Pipe Bang Syntax extension
ocaml-plplot-5.10.0-10.mga5.i586.rpm PLplot support for OCaml
ocaml-pomap-3.0.2-4.mga5.i586.rpm Library for maintaining partially ordered maps
ocaml-pomap-devel-3.0.2-4.mga5.i586.rpm Development files for ocaml-pomap
ocaml-postgresql-2.1.0-4.mga5.i586.rpm OCaml library for accessing PostreSQL databases
ocaml-postgresql-devel-2.1.0-4.mga5.i586.rpm Development files for ocaml-postgresql
ocaml-pure-fun-doc-1.0.8-6.mga5.noarch.rpm Development files for ocaml-pure-fun
ocaml-pxp-1.2.4-4.mga5.i586.rpm An XML parser for OCaml
ocaml-pxp-devel-1.2.4-4.mga5.i586.rpm Development files for ocaml-pxp
ocaml-rdf-0.6.0-4.mga5.i586.rpm Handling RDF graphs
ocaml-rdf-devel-0.6.0-4.mga5.i586.rpm Development files for ocaml-rdf
ocaml-re-1.2.2-3.mga5.i586.rpm Regular expression library for OCaml
ocaml-re-devel-1.2.2-3.mga5.i586.rpm Development files for ocaml-re
ocaml-react-1.2.0-3.mga5.i586.rpm OCaml module for Functional Reactive Programming (FRP)
Advertisement
Advertisement