perl-Gnome2-Vte-0.110.0-5.mga5.i586.rpm


Advertisement

Description

perl-Gnome2-Vte - Perl binding for the vte widget

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name perl-Gnome2-Vte
Package version 0.110.0
Package release 5.mga5
Package architecture i586
Package type rpm
Installed size 142.50 KB
Download size 50.41 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This module provides perl access to vte libraries.
VTE is an experimental terminal emulator widget for use with GTK+ 2.:.

Alternatives

Package Version Architecture Repository
perl-Gnome2-Vte-0.110.0-5.mga5.x86_64.rpm 0.110.0 x86_64 Mageia Core
perl-Gnome2-Vte - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.1.3) -
libgdk-x11-2.0.so.0 -
libgdk_pixbuf-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-x11-2.0.so.0 -
libpango-1.0.so.0 -
libperl.so -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libvte.so.9 -
perl >= 0:5.008
perl(DynaLoader) -
perl(Gtk2) -
perl(strict) -
perl(warnings) -
perl-Glib >= 1.00
perl-base >= 2:5.20.1
perlapi-5.20.1 -

Provides

Name Value
perl(Gnome2::Vte) == 0.110.0
perl(Gnome2::Vte::Install::Files) -
perl-Gnome2-Vte == 0.110.0-5.mga5
perl-Gnome2-Vte(x86-32) == 0.110.0-5.mga5

Conflicts

Name Value
drakxtools < 9.1-15mdk

Download

Type URL
Binary Package perl-Gnome2-Vte-0.110.0-5.mga5.i586.rpm
Source Package perl-Gnome2-Vte-0.110.0-5.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install perl-Gnome2-Vte rpm package:
    # urpmi perl-Gnome2-Vte

Files

Path
/usr/lib/perl5/vendor_perl/5.20.1/i386-linux-thread-multi/Gnome2/Vte.pm
/usr/lib/perl5/vendor_perl/5.20.1/i386-linux-thread-multi/Gnome2/Vte/Terminal.pod
/usr/lib/perl5/vendor_perl/5.20.1/i386-linux-thread-multi/Gnome2/Vte/index.pod
/usr/lib/perl5/vendor_perl/5.20.1/i386-linux-thread-multi/Gnome2/Vte/main.pod
/usr/lib/perl5/vendor_perl/5.20.1/i386-linux-thread-multi/Gnome2/Vte/Install/Files.pm
/usr/lib/perl5/vendor_perl/5.20.1/i386-linux-thread-multi/Gnome2/Vte/Install/vte2perl-autogen.h
/usr/lib/perl5/vendor_perl/5.20.1/i386-linux-thread-multi/Gnome2/Vte/Install/vte2perl-version.h
/usr/lib/perl5/vendor_perl/5.20.1/i386-linux-thread-multi/Gnome2/Vte/Install/vte2perl.h
/usr/lib/perl5/vendor_perl/5.20.1/i386-linux-thread-multi/Gnome2/Vte/Install/vte2perl.typemap
/usr/lib/perl5/vendor_perl/5.20.1/i386-linux-thread-multi/auto/Gnome2/Vte/Vte.so
/usr/share/doc/perl-Gnome2-Vte/LICENSE
/usr/share/doc/perl-Gnome2-Vte/NEWS
/usr/share/doc/perl-Gnome2-Vte/README
/usr/share/man/man3/Gnome2::Vte.3pm.xz
/usr/share/man/man3/Gnome2::Vte::Terminal.3pm.xz
/usr/share/man/man3/Gnome2::Vte::index.3pm.xz
/usr/share/man/man3/Gnome2::Vte::main.3pm.xz

Changelog

2014-10-15 - umeabot <umeabot> 0.110.0-5.mga5
+ Revision: 748059
- Second Mageia 5 Mass Rebuild
2014-09-30 - tv <tv> 0.110.0-4.mga5
+ Revision: 732190
- add exclude
2014-09-16 - umeabot <umeabot> 0.110.0-3.mga5
+ Revision: 684883
- Mageia 5 Mass Rebuild
2014-06-03 - tv <tv> 0.110.0-2.mga5
+ Revision: 632085
- rebuild for new perl
2014-02-04 - tv <tv> 0.110.0-1.mga5
+ Revision: 581985
- do not package *META* as doc
- new release
2013-10-19 - umeabot <umeabot> 0.100.0-5.mga4
+ Revision: 524130
- Mageia 4 Mass Rebuild
2013-05-29 - tv <tv> 0.100.0-4.mga4
+ Revision: 430128
- rebuild for new perl
2013-01-13 - umeabot <umeabot> 0.100.0-3.mga3
+ Revision: 367814
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
2012-05-30 - jquelin <jquelin> 0.100.0-2.mga3
+ Revision: 250671
- rebuild for perl 5.16
2012-03-06 - jquelin <jquelin> 0.100.0-1.mga2
+ Revision: 219723
- update to 0.10

See Also

Package Description
perl-Gnome2-Wnck-0.160.0-10.mga5.i586.rpm Perl module for the gnome2-2.x wnck libraries
perl-GnuPG-0.190.0-5.mga5.noarch.rpm Perl interface to the GNU privacy guard
perl-GnuPG-Interface-0.500.0-4.mga5.noarch.rpm GnuPG-Interface module for perl
perl-Goo-Canvas-0.60.0-11.mga5.i586.rpm Goo::Canvas Perl interface to the GooCanvas
perl-Google-Code-Upload-0.70.0-5.mga5.noarch.rpm Upload files to a Google Code project
perl-Goose-0.13.0-5.mga5.noarch.rpm Bend subroutines to your will, or easily create classes
perl-Graph-0.960.0-4.mga5.noarch.rpm Graph data structures and algorithms in perl
perl-Graph-Easy-0.750.0-4.mga5.noarch.rpm Parse Graphviz text into Graph::Easy
perl-Graph-Easy-As_svg-0.230.0-4.mga5.noarch.rpm Output a Graph::Easy as Scalable Vector Graphics (SVG)
perl-Graph-Flowchart-0.110.0-4.mga5.noarch.rpm A node in a Graph::Flowchart, representing a block/expression
perl-GraphViz-2.150.0-4.mga5.noarch.rpm GraphViz module for perl
perl-Graphics-Color-0.310.0-1.mga5.noarch.rpm Moose equality role
perl-Graphics-ColorNames-2.110.0-5.mga5.noarch.rpm provides RGB values for standard color names
perl-Graphics-Magick-1.3.20-4.mga5.i586.rpm Libraries and modules for access to GraphicsMagick from perl
perl-Gravatar-URL-1.60.0-6.mga5.noarch.rpm OMG UNICORN AVATAR!
Advertisement
Advertisement