poppler-data-devel-0.4.7-3.mga5.noarch.rpm


Advertisement

Description

poppler-data-devel - Developer files for poppler-data

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name poppler-data-devel
Package version 0.4.7
Package release 3.mga5
Package architecture noarch
Package type rpm
Installed size 166 B
Download size 8.02 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains the pkgconfig file for poppler-data.

Alternatives

Package Version Architecture Repository
poppler-data-devel-0.4.7-3.mga5.noarch.rpm 0.4.7 noarch Mageia Core
poppler-data-devel - - -

Requires

Name Value
pkgconfig -
poppler-data == 0.4.7-3.mga5

Provides

Name Value
pkgconfig(poppler-data) == 0.4.7
poppler-data-devel == 0.4.7-3.mga5

Download

Type URL
Binary Package poppler-data-devel-0.4.7-3.mga5.noarch.rpm
Source Package poppler-data-0.4.7-3.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install poppler-data-devel rpm package:
    # urpmi poppler-data-devel

Files

Path
/usr/share/pkgconfig/poppler-data.pc

Changelog

See poppler-data-0.4.7-3.mga5.noarch.rpm changelog.

See Also

Package Description
poppler-sharp-0.0.3-6.mga5.i586.rpm C sharp Bindings for Poppler
poppler-sharp-devel-0.0.3-6.mga5.i586.rpm Development files for poppler-sharp
popt-data-1.16-7.mga5.noarch.rpm Data files for popt
portals-pom-1.3-11.mga5.noarch.rpm Apache Portals parent pom
portlet-2.0-api-1.0-10.mga5.noarch.rpm Java Portlet Specification V2.0
portlet-2.0-api-javadoc-1.0-10.mga5.noarch.rpm Javadoc for portlet-2.0-api
portmidi-217-8.mga5.i586.rpm Real-time MIDI input/output, audio I/O library
portreserve-0.0.5-8.mga5.i586.rpm TCP port reservation utility
posixovl-1.2-1.mga5.i586.rpm POSIX overlay filesystem
poster-0-0.20060221.11.mga5.i586.rpm PostScript Utilities
postfix-2.10.3-5.mga5.i586.rpm Postfix Mail Transport Agent
postfix-cdb-2.10.3-5.mga5.i586.rpm CDB map support for Postfix
postfix-kolab-0.7.6-5.mga5.noarch.rpm Kolab SMTP Access Policy for Postfix
postfix-ldap-2.10.3-5.mga5.i586.rpm LDAP map support for Postfix
postfix-mysql-2.10.3-5.mga5.i586.rpm MYSQL map support for Postfix
Advertisement
Advertisement