postfix-pcre-2.10.3-5.mga5.i586.rpm


Advertisement

Description

postfix-pcre - PCRE map support for Postfix

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package filename postfix-pcre-2.10.3-5.mga5.i586.rpm
Package name postfix-pcre
Package version 2.10.3
Package release 5.mga5
Package architecture i586
Package type rpm
Category System/Servers
Homepage http://www.postfix.org/
License IBM Public License
Maintainer -
Download size 17.44 KB
Installed size 18.45 KB
This package provides support for PCRE (perl compatible regular expression)
maps in Postfix.

Alternatives

Package Version Architecture Repository
postfix-pcre-2.10.3-5.mga5.x86_64.rpm 2.10.3 x86_64 Mageia Core
postfix-pcre - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.4) -
libpcre.so.1 -
libpostfix-util.so.1 -
postfix == 1:2.10.3-5.mga5

Provides

Name Value
postfix-pcre == 1:2.10.3-5.mga5
postfix-pcre(x86-32) == 1:2.10.3-5.mga5

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package postfix-pcre-2.10.3-5.mga5.i586.rpm
Source Package postfix-2.10.3-5.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install postfix-pcre rpm package:
    # urpmi postfix-pcre

Files

Path
/usr/lib/postfix/dict_pcre.so

Changelog

2015-03-13 - luigiwalser <luigiwalser> 1:2.10.3-5.mga5
+ Revision: 818485
- rebuild against openssl 1.0.2 (mga#15477)
2014-11-25 - cjw <cjw> 1:2.10.3-4.mga5
+ Revision: 799088
- rebuild against postgresql9.4
2014-10-15 - umeabot <umeabot> 1:2.10.3-3.mga5
+ Revision: 746979
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 1:2.10.3-2.mga5
+ Revision: 687730
- Mageia 5 Mass Rebuild
2014-09-05 - luigiwalser <luigiwalser> 1:2.10.3-1.mga5
+ Revision: 672341
- 2.10.3
2014-04-27 - blino <blino> 1:2.10.2-3.mga5
+ Revision: 618436
- fix saslauthd_path in sasl2/smtpd.conf
2013-10-19 - umeabot <umeabot> 1:2.10.2-2.mga4
+ Revision: 533788
- Mageia 4 Mass Rebuild
2013-09-06 - luigiwalser <luigiwalser> 1:2.10.2-1.mga4
+ Revision: 475438
- 2.10.2
2013-08-27 - luigiwalser <luigiwalser> 1:2.10.1-2.mga4
+ Revision: 472085
- rebuild for cyrus-sasl
2013-08-22 - luigiwalser <luigiwalser> 1:2.10.1-1.mga4
+ Revision: 469692
- 2.10.1
- rediff patches 0 and 1 (from omdv)

See Also

Package Description
postfix-pgsql-2.10.3-5.mga5.i586.rpm Postgres SQL map support for Postfix
postfix-sqlite-2.10.3-5.mga5.i586.rpm SQLite map support for Postfix
postgis-2.1.7-2.mga5.i586.rpm Geographic objects to the PostgreSQL object-relational database
postgresql-jdbc-9.4.1200-1.mga5.noarch.rpm JDBC driver for PostgreSQL
postgresql-jdbc-javadoc-9.4.1200-1.mga5.noarch.rpm API docs for postgresql-jdbc
postgresql9.3-9.3.9-1.mga5.i586.rpm PostgreSQL client programs and libraries
postgresql9.3-contrib-9.3.9-1.mga5.i586.rpm Contributed binaries distributed with PostgreSQL
postgresql9.3-devel-9.3.9-1.mga5.i586.rpm PostgreSQL development header files and libraries
postgresql9.3-docs-9.3.9-1.mga5.noarch.rpm Extra documentation for PostgreSQL
postgresql9.3-pl-9.3.9-1.mga5.i586.rpm Procedurals languages for PostgreSQL
postgresql9.3-plperl-9.3.9-1.mga5.i586.rpm The PL/Perl procedural language for PostgreSQL
postgresql9.3-plpgsql-9.3.9-1.mga5.i586.rpm The PL/PgSQL procedural language for PostgreSQL
postgresql9.3-plpython-9.3.9-1.mga5.i586.rpm The PL/Python procedural language for PostgreSQL
postgresql9.3-pltcl-9.3.9-1.mga5.i586.rpm The PL/Tcl procedural language for PostgreSQL
postgresql9.3-server-9.3.9-1.mga5.i586.rpm The programs needed to create and run a PostgreSQL server
Advertisement
Advertisement