ruby-sexp_processor-4.4.3-3.mga5.noarch.rpm


Advertisement

Description

ruby-sexp_processor - Branches from ParseTree bringing all the generic sexp processing tools with it

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name ruby-sexp_processor
Package version 4.4.3
Package release 3.mga5
Package architecture noarch
Package type rpm
Installed size 175.27 KB
Download size 35.79 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
sexp_processor branches from ParseTree bringing all the generic sexp
processing tools with it. Sexp, SexpProcessor, Environment, etc... all
for your language processing pleasure.

Alternatives

Package Version Architecture Repository
ruby-sexp_processor-4.4.3-3.mga5.noarch.rpm 4.4.3 noarch Mageia Core
ruby-sexp_processor - - -

Requires

Name Value
ruby(rubygems) -

Provides

Name Value
ruby-sexp_processor == 1:4.4.3-3.mga5
rubygem(sexp_processor) == 4.4.3-1

Download

Type URL
Binary Package ruby-sexp_processor-4.4.3-3.mga5.noarch.rpm
Source Package ruby-sexp_processor-4.4.3-3.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install ruby-sexp_processor rpm package:
    # urpmi ruby-sexp_processor

Files

Path
/usr/share/ruby/gems/gems/sexp_processor-4.4.3/
/usr/share/ruby/gems/gems/sexp_processor-4.4.3/lib/composite_sexp_processor.rb
/usr/share/ruby/gems/gems/sexp_processor-4.4.3/lib/pt_testcase.rb
/usr/share/ruby/gems/gems/sexp_processor-4.4.3/lib/sexp.rb
/usr/share/ruby/gems/gems/sexp_processor-4.4.3/lib/sexp_processor.rb
/usr/share/ruby/gems/gems/sexp_processor-4.4.3/lib/unique.rb
/usr/share/ruby/gems/gems/sexp_processor-4.4.3/test/test_composite_sexp_processor.rb
/usr/share/ruby/gems/gems/sexp_processor-4.4.3/test/test_environment.rb
/usr/share/ruby/gems/gems/sexp_processor-4.4.3/test/test_sexp.rb
/usr/share/ruby/gems/gems/sexp_processor-4.4.3/test/test_sexp_processor.rb
/usr/share/ruby/gems/specifications/sexp_processor-4.4.3.gemspec

Changelog

2014-10-15 - umeabot <umeabot> 1:4.4.3-3.mga5
+ Revision: 747096
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 1:4.4.3-2.mga5
+ Revision: 688959
- Mageia 5 Mass Rebuild
2014-06-08 - pterjan <pterjan> 1:4.4.3-1.mga5
+ Revision: 634674
- 4.4.3
2013-12-28 - pterjan <pterjan> 1:3.2.0-6.mga4
+ Revision: 562492
- Fix gem macros
2013-10-21 - umeabot <umeabot> 1:3.2.0-5.mga4
+ Revision: 539098
- Mageia 4 Mass Rebuild
2013-10-04 - fwang <fwang> 1:3.2.0-4.mga4
+ Revision: 491396
- update file list
- use gem_setup
2013-02-08 - umeabot <umeabot> 1:3.2.0-3.mga3
+ Revision: 396464
- Rebuild for CVE-2013-0256
2013-01-14 - umeabot <umeabot> 1:3.2.0-2.mga3
+ Revision: 381458
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
2012-11-02 - fwang <fwang> 1:3.2.0-1.mga3
+ Revision: 312540
- new version 3.2.0
2012-06-08 - shlomif <shlomif> 4.0.0-1.mga3
+ Revision: 257748
- New version - 4.0.0
- SPEC cleanup

See Also

Package Description
ruby-sexp_processor-doc-4.4.3-3.mga5.noarch.rpm Documentation for ruby-sexp_processor
ruby-shotgun-0.9-9.mga5.noarch.rpm Reloading rack development server
ruby-shotgun-doc-0.9-9.mga5.noarch.rpm Documentation for ruby-shotgun
ruby-shoulda-context-1.1.6-3.mga5.noarch.rpm Context framework extracted from Shoulda
ruby-shoulda-context-doc-1.1.6-3.mga5.noarch.rpm Documentation for ruby-shoulda-context
ruby-simplecov-0.7.1-9.mga5.noarch.rpm Code coverage for Ruby 1.9 with a powerful configuration library
ruby-simplecov-doc-0.7.1-9.mga5.noarch.rpm Documentation for ruby-simplecov
ruby-simplecov-html-0.7.1-7.mga5.noarch.rpm Default HTML formatter for SimpleCov code coverage tool for ruby 1.9+
ruby-simplecov-html-doc-0.7.1-7.mga5.noarch.rpm Documentation for ruby-simplecov-html
ruby-sinatra-1.4.3-5.mga5.noarch.rpm Classy web-development dressed in a DSL
ruby-sinatra-doc-1.4.3-5.mga5.noarch.rpm Documentation for ruby-sinatra
ruby-slop-3.5.0-3.mga5.noarch.rpm A simple DSL for gathering options and parsing the command line
ruby-slop-doc-3.5.0-3.mga5.noarch.rpm Documentation for ruby-slop
ruby-solv-0.6.4-1.20140925.2.mga5.i586.rpm Ruby bindings for the libsolv library
ruby-sprockets-2.12.3-1.mga5.noarch.rpm JavaScript dependency management and concatenation
Advertisement
Advertisement