ruby-yui-1.0.4-0.git20140418.10.mga5.i586.rpm


Advertisement

Description

ruby-yui - Ruby bindings for libyui

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name ruby-yui
Package version 1.0.4
Package release 0.git20140418.10.mga5
Package architecture i586
Package type rpm
Installed size 1.16 MB
Download size 248.25 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package provides Ruby language bindings to access functions of
libyui - the YaST User Interface engine that provides the
abstraction from graphical user interfaces (Qt, Gtk) and text based
user interfaces (ncurses).

Alternatives

Package Version Architecture Repository
ruby-yui-1.0.4-0.git20140418.10.1.mga5.i586.rpm 1.0.4 i586 Mageia Core Updates
ruby-yui-1.0.4-0.git20140418.10.1.mga5.x86_64.rpm 1.0.4 x86_64 Mageia Core Updates
ruby-yui-1.0.4-0.git20140418.10.mga5.x86_64.rpm 1.0.4 x86_64 Mageia Core
ruby-yui - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libruby.so.2.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.1) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.9) -
libyui-mga.so.6 -
libyui.so.6 -

Provides

Name Value
ruby-yui == 1.0.4-0.git20140418.10.mga5
ruby-yui(x86-32) == 1.0.4-0.git20140418.10.mga5

Download

Type URL
Binary Package ruby-yui-1.0.4-0.git20140418.10.mga5.i586.rpm
Source Package libyui-bindings-1.0.4-0.git20140418.10.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install ruby-yui rpm package:
    # urpmi ruby-yui

Files

Path
/usr/lib/ruby/vendor_ruby/_yui.so
/usr/share/doc/ruby-yui/_loadpath.rb
/usr/share/doc/ruby-yui/combo_box1.rb
/usr/share/doc/ruby-yui/hello_world.rb
/usr/share/doc/ruby-yui/loading.rb
/usr/share/doc/ruby-yui/selection_box1.rb
/usr/share/doc/ruby-yui/selection_box2.rb
/usr/share/doc/ruby-yui/selection_box3.rb

Changelog

2014-10-15 - umeabot <umeabot> 1.0.4-0.git20140418.10.mga5
+ Revision: 742471
- Second Mageia 5 Mass Rebuild
2014-09-27 - tv <tv> 1.0.4-0.git20140418.9.mga5
+ Revision: 726958
- rebuild for missing pythoneggs deps
2014-09-16 - umeabot <umeabot> 1.0.4-0.git20140418.8.mga5
+ Revision: 681911
- Mageia 5 Mass Rebuild
2014-09-01 - anaselli <anaselli> 1.0.4-0.git20140418.7.mga5
+ Revision: 670515
- rebuilt
2014-06-14 - matteo <matteo> 1.0.4-0.git20140418.6.mga5
+ Revision: 636215
- rebuild needed because of the boot_yui symbol not found issue
2014-05-31 - pterjan <pterjan> 1.0.4-0.git20140418.5.mga5
+ Revision: 629689
- Rebuild for new Python
2014-05-31 - pterjan <pterjan> 1.0.4-0.git20140418.4.mga5
+ Revision: 628317
- Rebuild for new Python
2014-04-22 - anaselli <anaselli> 1.0.4-0.git20140418.3.mga5
+ Revision: 617452
- Back compatibility
2014-04-20 - philippem <philippem> 1.0.4-0.git20140418.2.mga5
+ Revision: 617199
- add Python3
2014-04-18 - anaselli <anaselli> 1.0.4-0.git20140418.1.mga5
+ Revision: 616902
- source packages
- sync with upstream master

See Also

Package Description
ruby-zoom-0.4.1-12.mga5.i586.rpm Ruby Zoom Handler
rubyripper-0.6.2-7.mga5.noarch.rpm A high precision CD ripper
rubyripper-gtk-0.6.2-7.mga5.noarch.rpm GTK frontend for rubyripper
ruli-tools-0.36-11.mga5.i586.rpm Tools utilizing the RULI (Resolver User Layer Interface) library
run-parts-4.4-4.mga5.i586.rpm Run scripts or programs in a directory
rust-0.10-4.mga5.i586.rpm A safe, concurrent, practical programming language
rutorrent-3.5-2.mga5.noarch.rpm Web frontend for the rTorrent bittorrent client
rutorrent-plugins-3.5-2.mga5.noarch.rpm Official plugins for ruTorrent
rxtx-2.2-7.mga5.i586.rpm serial and parallel I/O libraries supporting Sun's CommAPI
rxvt-unicode-9.20-5.mga5.i586.rpm A color VT102 terminal emulator for the X Window System
rygel-0.24.3-1.mga5.i586.rpm A UPnP v2 Media Server
rygel-devel-0.24.3-1.mga5.i586.rpm Development package for rygel
rygel-tracker-0.24.3-1.mga5.i586.rpm Tracker plugin for rygel
s2u-0.9.2-6.mga5.i586.rpm System to user tools
sabayon-2.30.1-11.mga5.i586.rpm Tool to maintain user profiles in a GNOME desktop
Advertisement
Advertisement