task-mate-1.8.0-4.mga5.noarch.rpm


Advertisement

Description

task-mate - Meta package for MATE desktop environment

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name task-mate
Package version 1.8.0
Package release 4.mga5
Package architecture noarch
Package type rpm
Installed size unknown
Download size 8.95 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package is a meta-package, meaning that its purpose is to contain
dependencies for running the MATE.

Alternatives

Package Version Architecture Repository
task-mate-1.8.0-4.mga5.noarch.rpm 1.8.0 noarch Mageia Core
task-mate - - -

Requires

Name Value
atril >= 1.8.0
dconf-editor -
engrampa >= 1.8.0
eom >= 1.8.0
mate-applets >= 1.8.0
mate-calc >= 1.8.0
mate-dialogs >= 1.8.0
mate-media >= 1.8.0
mate-screensaver >= 1.8.0
mate-system-monitor >= 1.8.0
mate-utils >= 1.8.0
mozo >= 1.8.0
pluma >= 1.8.0
task-mate-minimal >= 1.8.0

Provides

Name Value
task-mate == 1.8.0-4.mga5

Download

Type URL
Binary Package task-mate-1.8.0-4.mga5.noarch.rpm
Source Package task-mate-1.8.0-4.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install task-mate rpm package:
    # urpmi task-mate

Changelog

2014-10-15 - umeabot <umeabot> 1.8.0-4.mga5
+ Revision: 743704
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 1.8.0-3.mga5
+ Revision: 689709
- Mageia 5 Mass Rebuild
+ tv <tv>
- s/uggests:/Recommends:/
2014-05-20 - tarakbumba <tarakbumba> 1.8.0-2.mga5
+ Revision: 624528
- Fix requires for minimal package: mate-terminal, gnome-keyring, yelp
2014-03-05 - tarakbumba <tarakbumba> 1.8.0-1.mga5
+ Revision: 600124
- Updated to version 1.8.0
2014-03-01 - tarakbumba <tarakbumba> 1.7.90-1.mga5
+ Revision: 598064
- Update to 1.7.x version
2014-02-04 - tarakbumba <tarakbumba> 1.6.0-9.mga5
+ Revision: 581608
-Add libmatewnck to minimal package otherwise task manager doesn't display translations (mga#12534)
2014-01-20 - tarakbumba <tarakbumba> 1.6.0-8.mga4
+ Revision: 567074
- Disable mate-file-manager-sendto stuff, they pull obsolote bluetooth stuff
- Move some apps to suggests
- Add settings-daemon to minimal install
- Require display manager for minimal
2014-01-07 - tarakbumba <tarakbumba> 1.6.0-7.mga4
+ Revision: 565455
- Ensure that mate-polkit is installed
2013-12-15 - ennael <ennael> 1.6.0-6.mga4
+ Revision: 557147
- add mageiawelcome as a suggest
2013-12-15 - colin <colin> 1.6.0-5.mga4
+ Revision: 557088
- Drop subrel definition that should not be in released packages.

See Also

Package Description
task-mate-minimal-1.8.0-4.mga5.noarch.rpm Minimal dependencies needed for MATE desktop
task-obsolete-5-109.mga5.noarch.rpm Meta package obsoleting old packages
task-plasma5-5.1.2-4.mga5.noarch.rpm Metapackage for Plasma 5
task-plasma5-minimal-5.1.2-4.mga5.noarch.rpm Minimal dependencies needed by Plasma 5
task-printing-2011-8.mga5.i586.rpm Task package for printing
task-printing-canon-2011-8.mga5.i586.rpm Meta package for Canon printer drivers
task-printing-epson-2011-8.mga5.i586.rpm Meta package for printer drivers for Epson
task-printing-hp-2011-8.mga5.i586.rpm Meta package for printer drivers for HP
task-printing-lexmark-2011-8.mga5.i586.rpm Meta package for printer drivers for Lexmark
task-printing-misc-2011-8.mga5.i586.rpm Meta package for printer drivers for miscelaneous printers
task-printing-okidata-2011-8.mga5.i586.rpm Meta package for printer drivers for Okidata
task-printing-scanning-2011-8.mga5.i586.rpm Task package for printing and scanning
task-printing-server-2011-8.mga5.i586.rpm Meta package for a full CUPS server
task-pulseaudio-2011.0-6.mga5.noarch.rpm Metapackage for PulseAudio
task-python-scipy-stack-1-7.mga5.noarch.rpm Metapackage for Python SciPy Stack packages
Advertisement
Advertisement