uglify-js1-1.3.4-1.mga5.noarch.rpm


Advertisement

Description

uglify-js1 - JavaScript parser, mangler/compressor and beautifier toolkit

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name uglify-js1
Package version 1.3.4
Package release 1.mga5
Package architecture noarch
Package type rpm
Installed size 11.58 KB
Download size 12.01 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
JavaScript parser, mangler/compressor and beautifier toolkit.  This is the
classic 1.x version of uglify-js.  Consider using the new version provided
in the uglify-js package.
This package ships the uglifyjs command-line tool and a library suitable for
use within Node.js.

Alternatives

Package Version Architecture Repository
uglify-js1-1.3.4-1.mga5.noarch.rpm 1.3.4 noarch Mageia Core
uglify-js1 - - -

Requires

Name Value
js-uglify-1 == 1.3.4-1.mga5
nodejs -
nodejs(engine) -

Provides

Name Value
npm(uglify-js) == 1.3.4
uglify-js1 == 1.3.4-1.mga5

Download

Type URL
Binary Package uglify-js1-1.3.4-1.mga5.noarch.rpm
Source Package uglify-js1-1.3.4-1.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install uglify-js1 rpm package:
    # urpmi uglify-js1

Files

Path
/usr/bin/uglifyjs1
/usr/lib/node_modules/uglify-js1
/usr/lib/node_modules/uglify-js@1/lib
/usr/lib/node_modules/uglify-js@1/package.json
/usr/lib/node_modules/uglify-js@1/uglify-js.js
/usr/lib/node_modules/uglify-js@1/bin/uglifyjs

Changelog

2014-10-29 - tv <tv> 1.3.4-1.mga5
+ Revision: 794310
- imported package uglify-js1

See Also

Package Description
uhd-3.7.2-3.mga5.i586.rpm Universal Hardware Driver for Ettus Research products
uhd-devel-3.7.2-3.mga5.i586.rpm Development files for UHD
uhd-doc-3.7.2-3.mga5.noarch.rpm Documentation files for UHD
uidesigner-1.2-2.mga5.i586.rpm fpGUI's Visual User Interface Designer
uim-1.8.6-6.mga5.i586.rpm Multilingual input method library
uim-base-1.8.6-6.mga5.i586.rpm Misc files needed by UIM library
uim-chewing-0.1.0-5.mga5.i586.rpm Chinese input plugin for UIM
uim-gtk-1.8.6-6.mga5.i586.rpm GNOME helper for uim
uim-gtk3-1.8.6-6.mga5.i586.rpm GNOME3 helper for uim
uim-qt4immodule-1.8.6-6.mga5.i586.rpm A plugin for using UIM on qt4-immodule
uima-addons-2.3.1-3.mga5.noarch.rpm Apache UIMA Addons components
uima-addons-javadoc-2.3.1-3.mga5.noarch.rpm Javadoc for uima-addons
uima-parent-pom-8-5.mga5.noarch.rpm Apache UIMA Parent POM
uima-pear-maven-plugin-2.5.0-4.mga5.noarch.rpm Apache UIMA Maven Pear Plugin
uimaj-2.5.0-4.mga5.noarch.rpm Apache UIMA is an implementation of the OASIS-UIMA specifications
Advertisement
Advertisement