autocorr-hr-4.4.2.2-4.mga5.noarch.rpm


Advertisement

Description

autocorr-hr - Croatian auto-correction rules

Property Value
Distribution Mageia 5.1
Repository Mageia Core x86_64
Package filename autocorr-hr-4.4.2.2-4.mga5.noarch.rpm
Package name autocorr-hr
Package version 4.4.2.2
Package release 4.mga5
Package architecture noarch
Package type rpm
Category Text tools
Homepage http://www.libreoffice.org/
License (MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and Artistic and MPLv2.0 and CC0
Maintainer -
Download size 110.04 KB
Installed size 434.46 KB
Rules for auto-correcting common Croatian typing errors.

Alternatives

Package Version Architecture Repository
autocorr-hr-4.4.7.2-3.mga5.noarch.rpm 4.4.7.2 noarch Mageia Core Updates
autocorr-hr-4.4.7.2-3.mga5.noarch.rpm 4.4.7.2 noarch Mageia Core Updates
autocorr-hr-4.4.7.2-2.mga5.noarch.rpm 4.4.7.2 noarch Mageia Core Updates
autocorr-hr-4.4.7.2-2.mga5.noarch.rpm 4.4.7.2 noarch Mageia Core Updates
autocorr-hr-4.4.7.2-1.mga5.noarch.rpm 4.4.7.2 noarch Mageia Core Updates
autocorr-hr-4.4.7.2-1.mga5.noarch.rpm 4.4.7.2 noarch Mageia Core Updates
autocorr-hr-4.4.6.3-2.2.mga5.noarch.rpm 4.4.6.3 noarch Mageia Core Updates
autocorr-hr-4.4.6.3-2.2.mga5.noarch.rpm 4.4.6.3 noarch Mageia Core Updates
autocorr-hr-4.4.2.2-4.mga5.noarch.rpm 4.4.2.2 noarch Mageia Core
autocorr-hr - - -

Requires

Name Value
locales-hr -

Provides

Name Value
autocorr-hr == 4.4.2.2-4.mga5

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package autocorr-hr-4.4.2.2-4.mga5.noarch.rpm
Source Package libreoffice-4.4.2.2-4.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install autocorr-hr rpm package:
    # urpmi autocorr-hr

Files

Path
/usr/share/autocorr/acor_hr-HR.dat
/usr/share/doc/autocorr-hr/LICENSE

Changelog

2015-04-17 - ennael <ennael> 4.4.2.2-4.mga5
+ Revision: 820356
- bump release
+ tv <tv>
- disable one more test
- 3 more fixes from FC
2015-04-14 - tv <tv> 4.4.2.2-1.mga5
+ Revision: 820175
- redisable a test
- disable patch 1001
- 4.4.2 RC2
- 4.4.2 RC2
- rebuild for core/release
2015-02-25 - tv <tv> 4.4.1.2-1.mga5
+ Revision: 817012
- 4.4.1 RC2
- 4.4.1 RC2
2015-02-06 - tv <tv> 4.4.0.3-9.mga5
+ Revision: 813717
- fix obsoleting presentation-minimizer (mga#15188)
2015-02-03 - tv <tv> 4.4.0.3-8.mga5
+ Revision: 813122
- do not hide math & startcenter (mga#5876)
- submit to core/release
2015-01-31 - tv <tv> 4.4.0.3-6.mga5
+ Revision: 812904
- backport a cople fixes from FC
2015-01-26 - tv <tv> 4.4.0.3-4.mga5
+ Revision: 812387
- fix deps
2015-01-25 - tv <tv> 4.4.0.3-2.mga5
+ Revision: 812203
- sync with FC now they updated to 4.4.0 rc3 too plus:
o move officehelper.py to pyuno package so it can be imported from python
o add Provides: libreoffice-headless; packages are depending on it
- disable one more test
- disable a test
- BR libcmis-0.5
- new release 4.4.0.2
- sync with FC
- futher bump to 4.4.0.3
- drop patches 18, 19 (merged upstream)
- disable mga patch 1000
2014-11-26 - tv <tv> 4.3.4.1-3.mga5
+ Revision: 799431
- a couple bug fixes from FC:
o Resolves: fdo#86466 Wrong background color shown in impress table
o Resolves: rhbz#1164551 we want to ensure that a libjvm.so is available
but we have no firm interest in which one that is
o Resolves: rhbz#1165740 arbitrarily backport some rtf crash fixes
o set VCL.WM.ShouldSwitchWorkspace to false to avoid virtual desktop switching
2014-11-14 - tv <tv> 4.3.4.1-1.mga5
+ Revision: 797098
- update to 4.3.4 rc1
- sync patches with FC
- enable support for 3-D models

See Also

Package Description
autocorr-hu-4.4.2.2-4.mga5.noarch.rpm Hungarian auto-correction rules
autocorr-is-4.4.2.2-4.mga5.noarch.rpm Icelandic auto-correction rules
autocorr-it-4.4.2.2-4.mga5.noarch.rpm Italian auto-correction rules
autocorr-ja-4.4.2.2-4.mga5.noarch.rpm Japanese auto-correction rules
autocorr-ko-4.4.2.2-4.mga5.noarch.rpm Korean auto-correction rules
autocorr-lb-4.4.2.2-4.mga5.noarch.rpm Luxembourgish auto-correction rules
autocorr-lt-4.4.2.2-4.mga5.noarch.rpm Lithuanian auto-correction rules
autocorr-mn-4.4.2.2-4.mga5.noarch.rpm Mongolian auto-correction rules
autocorr-nl-4.4.2.2-4.mga5.noarch.rpm Dutch auto-correction rules
autocorr-pl-4.4.2.2-4.mga5.noarch.rpm Polish auto-correction rules
autocorr-pt-4.4.2.2-4.mga5.noarch.rpm Portuguese auto-correction rules
autocorr-ro-4.4.2.2-4.mga5.noarch.rpm Romanian auto-correction rules
autocorr-ru-4.4.2.2-4.mga5.noarch.rpm Russian auto-correction rules
autocorr-sk-4.4.2.2-4.mga5.noarch.rpm Slovak auto-correction rules
autocorr-sl-4.4.2.2-4.mga5.noarch.rpm Slovenian auto-correction rules
Advertisement
Advertisement