gksu-polkit-0.0.3-0.git20131130.11.mga5.x86_64.rpm


Advertisement

Description

gksu-polkit - Command line utility to run programs as root

Property Value
Distribution Mageia 5.1
Repository Mageia Core x86_64
Package name gksu-polkit
Package version 0.0.3
Package release 0.git20131130.11.mga5
Package architecture x86_64
Package type rpm
Installed size 57.62 KB
Download size 28.84 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This is a library and application used to ask the user for passwords to run
programs as root.

Alternatives

Package Version Architecture Repository
gksu-polkit-0.0.3-0.git20131130.11.mga5.i586.rpm 0.0.3 i586 Mageia Core
gksu-polkit - - -

Requires

Name Value
config(gksu-polkit) == 0.0.3-0.git20131130.11.mga5
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libdbus-1.so.3()(64bit) -
libdbus-glib-1.so.2()(64bit) -
libgee.so.2()(64bit) -
libgksu-polkit.so.0()(64bit) -
libgksu-polkit.so.0(LIBGKSU_POLKIT)(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libpolkit-gobject-1.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
rpm-helper -

Provides

Name Value
config(gksu-polkit) == 0.0.3-0.git20131130.11.mga5
gksu >= 2.0.3
gksu-polkit == 0.0.3-0.git20131130.11.mga5
gksu-polkit(x86-64) == 0.0.3-0.git20131130.11.mga5

Obsoletes

Name Value
gksu < 2.0.3
gksu-utils -

Download

Type URL
Binary Package gksu-polkit-0.0.3-0.git20131130.11.mga5.x86_64.rpm
Source Package gksu-polkit-0.0.3-0.git20131130.11.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install gksu-polkit rpm package:
    # urpmi gksu-polkit

Files

Path
/etc/dbus-1/system.d/gksu-polkit.conf
/usr/bin/gksu
/usr/bin/gksu-polkit
/usr/lib/systemd/system/gksu-polkit.service
/usr/sbin/gksu-server
/usr/share/dbus-1/system-services/org.gnome.Gksu.service
/usr/share/gksu-polkit-1/environment/common.variables
/usr/share/polkit-1/actions/org.gnome.gksu.policy

Changelog

2014-10-15 - umeabot <umeabot> 0.0.3-0.git20131130.11.mga5
+ Revision: 741443
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 0.0.3-0.git20131130.10.mga5
+ Revision: 679604
- Mageia 5 Mass Rebuild
2013-12-27 - tarakbumba <tarakbumba> 0.0.3-0.git20131130.9.mga4
+ Revision: 560957
- Realese bump
2013-12-24 - tarakbumba <tarakbumba> 0.0.3-0.git20131130.8.mga4
+ Revision: 560314
- Prevent stdin, stdout clashes
- Make xauth do not cause DNS lookups
- Fix problems with environment variables and make sure trailing slash in directories from (mga#11984)
2013-12-12 - spuhler <spuhler> 0.0.3-0.git20131130.7.mga4
+ Revision: 556442
- added Obsoletes:  gksu-utils
* gksu-utills needs libgksu which was made obsolete
2013-12-09 - tarakbumba <tarakbumba> 0.0.3-0.git20131130.6.mga4
+ Revision: 556068
- Fix provides version
2013-12-09 - tarakbumba <tarakbumba> 0.0.3-0.git20131130.5.mga4
+ Revision: 556064
- Add provides to satisfy gksu depended packages
2013-12-09 - colin <colin> 0.0.3-0.git20131130.4.mga4
+ Revision: 556056
- Fix obsoletes
2013-12-09 - colin <colin> 0.0.3-0.git20131130.3.mga4
+ Revision: 556044
- Drop post/preun service helper scripts as they are unneeded on a pure-dbus activated service.
2013-12-09 - tarakbumba <tarakbumba> 0.0.3-0.git20131130.2.mga4
+ Revision: 556034
- Obsoletes gksu package

See Also

Package Description
gl-117-1.3.2-14.mga5.x86_64.rpm Action flight simulator
glabels-3.2.1-1.mga5.x86_64.rpm GNOME program to create labels and business cards
glabels-docs-3.2.1-1.mga5.noarch.rpm Development documentation for glabels
glade-3.18.3-4.mga5.x86_64.rpm GTK+ / GNOME 3 widget builder
glade-sharp2-2.12.21-4.mga5.x86_64.rpm C# binding for glade
glade3-3.8.5-3.mga5.x86_64.rpm GTK+ / GNOME 2 widget builder
glances-2.0-5.mga5.noarch.rpm A cross-platform curses-based monitoring tool
glassfish-annotation-api-1.2-8.mga5.noarch.rpm Common Annotations API Specification (JSR 250)
glassfish-annotation-api-javadoc-1.2-8.mga5.noarch.rpm Javadoc for glassfish-annotation-api
glassfish-dtd-parser-1.2-0.4.20120120svn.6.mga5.noarch.rpm Library for parsing XML DTDs
glassfish-dtd-parser-javadoc-1.2-0.4.20120120svn.6.mga5.noarch.rpm Javadoc for glassfish-dtd-parser
glassfish-el-3.0.0-4.mga5.noarch.rpm J2EE Expression Language Implementation
glassfish-el-api-3.0.0-3.mga5.noarch.rpm Expression Language API 2.2.4
glassfish-el-api-javadoc-3.0.0-3.mga5.noarch.rpm Javadoc for glassfish-el-api
glassfish-el-javadoc-3.0.0-4.mga5.noarch.rpm Javadoc for glassfish-el
Advertisement
Advertisement