kodi-eventclients-common-14.0-2.mga5.x86_64.rpm


Advertisement

Description

kodi-eventclients-common - Common files for Kodi eventclients

Property Value
Distribution Mageia 5.1
Repository Mageia Core x86_64
Package filename kodi-eventclients-common-14.0-2.mga5.x86_64.rpm
Package name kodi-eventclients-common
Package version 14.0
Package release 2.mga5
Package architecture x86_64
Package type rpm
Category Video/Players
Homepage http://kodi.tv/
License GPLv2+
Maintainer -
Download size 51.84 KB
Installed size 118.84 KB
Kodi is an award-winning free and open source software media player
and entertainment hub for digital media.
This package contains common files for eventclients.

Alternatives

Package Version Architecture Repository
kodi-eventclients-common-14.0-2.3.mga5.i586.rpm 14.0 i586 Mageia Core Updates
kodi-eventclients-common-14.0-2.3.mga5.x86_64.rpm 14.0 x86_64 Mageia Core Updates
kodi-eventclients-common-14.0-2.2.mga5.i586.rpm 14.0 i586 Mageia Core Updates
kodi-eventclients-common-14.0-2.2.mga5.x86_64.rpm 14.0 x86_64 Mageia Core Updates
kodi-eventclients-common-14.0-2.mga5.i586.rpm 14.0 i586 Mageia Core
kodi-eventclients-common - - -

Requires

Name Value
python(abi) == 2.7

Provides

Name Value
kodi-eventclients-common == 14.0-2.mga5
kodi-eventclients-common(x86-64) == 14.0-2.mga5
xbmc-eventclients-common == 0:14.0-2.mga5

Obsoletes

Name Value
xbmc-eventclients-common <= 0:14.0-2.mga5

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package kodi-eventclients-common-14.0-2.mga5.x86_64.rpm
Source Package kodi-14.0-2.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install kodi-eventclients-common rpm package:
    # urpmi kodi-eventclients-common

Files

Path
/usr/lib/python2.7/site-packages/kodi/__init__.py
/usr/lib/python2.7/site-packages/kodi/__init__.pyc
/usr/lib/python2.7/site-packages/kodi/__init__.pyo
/usr/lib/python2.7/site-packages/kodi/defs.py
/usr/lib/python2.7/site-packages/kodi/defs.pyc
/usr/lib/python2.7/site-packages/kodi/defs.pyo
/usr/lib/python2.7/site-packages/kodi/ps3_remote.py
/usr/lib/python2.7/site-packages/kodi/ps3_remote.pyc
/usr/lib/python2.7/site-packages/kodi/ps3_remote.pyo
/usr/lib/python2.7/site-packages/kodi/xbmcclient.py
/usr/lib/python2.7/site-packages/kodi/xbmcclient.pyc
/usr/lib/python2.7/site-packages/kodi/xbmcclient.pyo
/usr/lib/python2.7/site-packages/kodi/zeroconf.py
/usr/lib/python2.7/site-packages/kodi/zeroconf.pyc
/usr/lib/python2.7/site-packages/kodi/zeroconf.pyo
/usr/lib/python2.7/site-packages/kodi/bt/__init__.py
/usr/lib/python2.7/site-packages/kodi/bt/__init__.pyc
/usr/lib/python2.7/site-packages/kodi/bt/__init__.pyo
/usr/lib/python2.7/site-packages/kodi/bt/bt.py
/usr/lib/python2.7/site-packages/kodi/bt/bt.pyc
/usr/lib/python2.7/site-packages/kodi/bt/bt.pyo
/usr/lib/python2.7/site-packages/kodi/bt/hid.py
/usr/lib/python2.7/site-packages/kodi/bt/hid.pyc
/usr/lib/python2.7/site-packages/kodi/bt/hid.pyo
/usr/lib/python2.7/site-packages/kodi/ps3/__init__.py
/usr/lib/python2.7/site-packages/kodi/ps3/__init__.pyc
/usr/lib/python2.7/site-packages/kodi/ps3/__init__.pyo
/usr/lib/python2.7/site-packages/kodi/ps3/keymaps.py
/usr/lib/python2.7/site-packages/kodi/ps3/keymaps.pyc
/usr/lib/python2.7/site-packages/kodi/ps3/keymaps.pyo
/usr/lib/python2.7/site-packages/kodi/ps3/sixaxis.py
/usr/lib/python2.7/site-packages/kodi/ps3/sixaxis.pyc
/usr/lib/python2.7/site-packages/kodi/ps3/sixaxis.pyo
/usr/lib/python2.7/site-packages/kodi/ps3/sixpair.py
/usr/lib/python2.7/site-packages/kodi/ps3/sixpair.pyc
/usr/lib/python2.7/site-packages/kodi/ps3/sixpair.pyo
/usr/lib/python2.7/site-packages/kodi/ps3/sixwatch.py
/usr/lib/python2.7/site-packages/kodi/ps3/sixwatch.pyc
/usr/lib/python2.7/site-packages/kodi/ps3/sixwatch.pyo
/usr/share/pixmaps/kodi/bluetooth.png
/usr/share/pixmaps/kodi/mail.png
/usr/share/pixmaps/kodi/mouse.png
/usr/share/pixmaps/kodi/phone.png

Changelog

2015-05-13 - neoclust <neoclust> 14.0-2.mga5
+ Revision: 822031
- Add patch to fix CVE-2015-3885
2014-12-30 - anssi <anssi> 14.0-1.mga5
+ Revision: 807229
- new version 14.0 final
- update pvr addons
- drop Wformat-security patch, applied upstream
2014-11-27 - anssi <anssi> 14.0-0.beta5.1.mga5
+ Revision: 799636
- new version 14.0 beta5
2014-11-25 - anssi <anssi> 14.0-0.beta4.2.mga5
+ Revision: 799183
- remove rename compatibility symlinks for directories to allow for
xbmx => kodi upgrade, since they are not needed (the executable
compatibility symlinks are kept)
2014-11-24 - anssi <anssi> 14.0-0.beta4.1.mga5
+ Revision: 798851
- new version 14.0 beta4
2014-11-24 - anssi <anssi> 14.0-0.beta3.1.mga5
+ Revision: 798730
- new version 14.0 beta3
- rename to kodi as per upstream (upstream compatibility symlinks remain)
- depend on shairplay instead of shairport
- use SDL 2.0 instead of 1.x
- bump dependency on libcec
- buildrequires jsoncpp-devel and cryptopp-devel for pvr-addons
- drop obsolete dependencies
- fix -Werror=format-security issue in pvr-addons (submitted upstream)
- drop bootstrap-return-value.patch, applied upstream
+ tv <tv>
- drop useless BR on java-rpmbuild
- rebuild for missing pythoneggs deps
- s/uggests:/Recommends:/
+ umeabot <umeabot>
- Second Mageia 5 Mass Rebuild
- Mageia 5 Mass Rebuild
+ buchan <buchan>
- Version 13.2
- Update pvr addon to current git
+ pterjan <pterjan>
- Rebuild for new Python
2014-05-05 - colin <colin> 13.0-1.mga5
+ Revision: 620228
- Add missing BR for yasm
- Add missing BR for libxslt
- Fix up the objectweb-asm3 class path for mga5+
- New version: 13 - Gotham
- Drop upstream patches
- Rediff still applicable downstream patches
- Add format-security patch for pvr-addons (should be upstreamed)
- Temporarily disable db-upgrade patch (may no longer be needed)
- Switch to generic -devel package (rather than eventclients-devel)
+ fwang <fwang>
- rebuild for new libplist
- rebuild for new ffmpeg
+ daviddavid <daviddavid>
- rebuild for new libplist
2014-02-17 - colin <colin> 12.3-6.mga5
+ Revision: 593528
- Update to latest PVR addons (adds support for MythTV 0.27)
2014-02-16 - luigiwalser <luigiwalser> 12.3-5.mga5
+ Revision: 592550
- rebuild for librtmp
2014-02-15 - luigiwalser <luigiwalser> 12.3-4.mga5
+ Revision: 592294
- rebuild for libcdio and libass

See Also

Package Description
kohsuke-pom-8-3.mga5.noarch.rpm Kohsuke parent POM
kojo-2.1-0.hg20140619.7.mga5.noarch.rpm A Learning Environment - play, exploration, and learning
kolab-3.2.0-4.mga5.noarch.rpm The Kolab Groupware Solution
kolab-cli-0.7.6-5.mga5.noarch.rpm Kolab CLI components
kolab-conf-3.2.0-3.mga5.noarch.rpm The Kolab Groupware solution configuration utilities
kolab-imap-3.2.0-3.mga5.noarch.rpm Kolab Groupware IMAP Component
kolab-ldap-3.2.0-3.mga5.noarch.rpm Kolab Groupware LDAP component meta-package
kolab-mta-3.2.0-3.mga5.noarch.rpm The Kolab Groupware Mail Transfer Agent (MTA) meta-package
kolab-saslauthd-0.7.6-5.mga5.noarch.rpm Kolab SASL Authentication Daemon
kolab-schema-3.0.0-7.mga5.noarch.rpm LDAP Schema Extensions for Kolab Groupware
kolab-server-0.7.6-5.mga5.noarch.rpm Kolab Server implemented in Python
kolab-syncroton-2.2.4-6.mga5.noarch.rpm ActiveSync
kolab-utils-3.0.5-3.mga5.x86_64.rpm Kolab Utilities
kolab-webadmin-3.2.4-1.mga5.noarch.rpm Kolab Groupware Server Web Administration Interface
kolab-webclient-3.2.0-4.mga5.noarch.rpm Kolab Groupware Server Web Mail Interface
Advertisement
Advertisement