lib64389-ds-base0-1.3.3.10-1.mga5.x86_64.rpm


Advertisement

Description

lib64389-ds-base0 - Core libraries for 389 Directory Server

Property Value
Distribution Mageia 5.1
Repository Mageia Core x86_64
Package filename lib64389-ds-base0-1.3.3.10-1.mga5.x86_64.rpm
Package name lib64389-ds-base0
Package version 1.3.3.10
Package release 1.mga5
Package architecture x86_64
Package type rpm
Category System/Servers
Homepage http://port389.org/
License GPLv2 with exceptions
Maintainer -
Download size 494.87 KB
Installed size 1.57 MB
Core libraries for the 389 Directory Server base package.  These libraries
are used by the main package and the -devel package.  This allows the -devel
package to be installed with just the -libs package and without the main package.

Alternatives

Package Version Architecture Repository
lib64389-ds-base0-1.3.4.14-1.3.mga5.x86_64.rpm 1.3.4.14 x86_64 Mageia Core Updates
lib64389-ds-base0-1.3.4.14-1.2.mga5.x86_64.rpm 1.3.4.14 x86_64 Mageia Core Updates
lib64389-ds-base0-1.3.4.14-1.1.mga5.x86_64.rpm 1.3.4.14 x86_64 Mageia Core Updates
lib64389-ds-base0-1.3.4.14-1.mga5.x86_64.rpm 1.3.4.14 x86_64 Mageia Core Updates
lib64389-ds-base0-1.3.4.8-1.mga5.x86_64.rpm 1.3.4.8 x86_64 Mageia Core Updates
lib64389-ds-base0-1.3.3.13-1.mga5.x86_64.rpm 1.3.3.13 x86_64 Mageia Core Updates
lib64389-ds-base0 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcom_err.so.2()(64bit) -
libkrb5.so.3()(64bit) -
libkrb5.so.3(krb5_3_MIT)(64bit) -
liblber-2.4.so.2()(64bit) -
libldap_r-2.4.so.2()(64bit) -
libnspr4.so()(64bit) -
libnss3.so()(64bit) -
libnss3.so(NSS_3.10.2)(64bit) -
libnss3.so(NSS_3.12)(64bit) -
libnss3.so(NSS_3.2)(64bit) -
libnss3.so(NSS_3.3)(64bit) -
libnss3.so(NSS_3.6)(64bit) -
libnss3.so(NSS_3.9)(64bit) -
libpcre.so.1()(64bit) -
libplc4.so()(64bit) -
libplds4.so()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libslapd.so.0()(64bit) -
libssl3.so()(64bit) -
libssl3.so(NSS_3.12.6)(64bit) -
libssl3.so(NSS_3.14)(64bit) -
libssl3.so(NSS_3.2)(64bit) -
libssl3.so(NSS_3.4)(64bit) -
libsvrcore.so.0()(64bit) -

Provides

Name Value
lib64389-ds-base0 == 1.3.3.10-1.mga5
lib64389-ds-base0(x86-64) == 1.3.3.10-1.mga5
libns-dshttpd.so.0()(64bit) -
libslapd.so.0()(64bit) -

Obsoletes

Name Value
389-ds-base-libs < 1.3.3.10-1.mga5

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64389-ds-base0-1.3.3.10-1.mga5.x86_64.rpm
Source Package 389-ds-base-1.3.3.10-1.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64389-ds-base0 rpm package:
    # urpmi lib64389-ds-base0

Files

Path
/usr/lib64/dirsrv/libns-dshttpd.so
/usr/lib64/dirsrv/libns-dshttpd.so.0
/usr/lib64/dirsrv/libns-dshttpd.so.0.0.0
/usr/lib64/dirsrv/libslapd.so.0
/usr/lib64/dirsrv/libslapd.so.0.0.0
/usr/share/doc/lib64389-ds-base0/EXCEPTION
/usr/share/doc/lib64389-ds-base0/LICENSE
/usr/share/doc/lib64389-ds-base0/LICENSE.GPLv2
/usr/share/doc/lib64389-ds-base0/README.devel

Changelog

2015-04-30 - spuhler <spuhler> 1.3.3.10-1.mga5
+ Revision: 820863
- upgrade to version 1.3.3.10
- fixes security issue, bug #15796, CVE-2015-1854
2015-03-07 - spuhler <spuhler> 1.3.3.9-1.mga5
+ Revision: 818071
- upgrade to vers. 1.3.3.9
* fixes security issue CVE-2014-8105 and CVE-2014-8112 Bug # 15440
- removed 389-ds-base-1.3.2.0-build-module.patch
- changed %post section to fix upgrade (bugfix by upstream)
- removed %ifarch x86_64 as told by upstream (not needed anymore)
- upgrade fixes lots of bugs (details see logs in upstream)
2015-03-06 - spuhler <spuhler> 1.3.3.6-2.mga5
+ Revision: 817911
- removed "--with-selinux" in the configure section
* we don't provide selinux and it didn' work (setup-ds.pl) anymore with this option
2014-12-06 - spuhler <spuhler> 1.3.3.6-1.mga5
+ Revision: 801732
- upgrade to ver. 1.3.3.6
* lots of bug fixes
2014-11-06 - spuhler <spuhler> 1.3.3.5-1.mga5
+ Revision: 795992
- upgrade to vers. 1.3.3.5
* bug fixes from upstream
2014-10-15 - umeabot <umeabot> 1.3.3.3-2.mga5
+ Revision: 741488
- Second Mageia 5 Mass Rebuild
2014-09-16 - spuhler <spuhler> 1.3.3.3-1.mga5
+ Revision: 679287
- changed lib and devel names to comply with Mageia Policies
- changed /bin/ to %{_bindir}
- corrected wrong %systemd macro
- upgrade to vers. 1.3.3.3
* fixed lots of bugs by upstream
+ umeabot <umeabot>
- Mageia 5 Mass Rebuild
2014-09-06 - spuhler <spuhler> 1.3.3.0-1.mga5
+ Revision: 672823
- upgrade to version 1.3.3.0
* lots of bugfixes by upstream, incl. memory leak
2014-08-30 - spuhler <spuhler> 1.3.2.23-1.mga5
+ Revision: 669591
- upgrade to version 1.3.2.23
2014-08-14 - spuhler <spuhler> 1.3.2.22-1.mga5
+ Revision: 662406
- upgrade to version 1.3.2.22

See Also

Package Description
lib643ds-devel-1.3.0-18.mga5.x86_64.rpm Development files for lib3ds
lib643ds1_3-1.3.0-18.mga5.x86_64.rpm 3D Studio file format library
lib64CCfits-devel-2.4-12.mga5.x86_64.rpm Headers, libraries, & docs for the CCfits library
lib64CCfits0-2.4-12.mga5.x86_64.rpm CCfits library
lib64Cw-devel-3.17.17-13.mga5.x86_64.rpm Development files for cooledit
lib64Cw1-3.17.17-13.mga5.x86_64.rpm Shared library files for cooledit
lib64GConf2-devel-3.2.6-8.mga5.x86_64.rpm Development libraries and headers for GConf
lib64GConf2_4-3.2.6-8.mga5.x86_64.rpm A configuration database system for GNOME
lib64HX-devel-3.21-3.mga5.x86_64.rpm Development files for libHX
lib64HX28-3.21-3.mga5.x86_64.rpm General-purpose library
lib64IDL2-devel-0.8.14-6.mga5.x86_64.rpm Header files and libraries needed for libIDL development
lib64IDL2_0-0.8.14-6.mga5.x86_64.rpm IDL parsing library
lib64Mrm2-0.95.2-12.mga5.x86_64.rpm Lesstif libraries
lib64OIS-devel-1.3-7.mga5.x86_64.rpm Development tools for programs using ois
lib64OIS1-1.3-7.mga5.x86_64.rpm An OIS library
Advertisement
Advertisement