lib64bellesip-devel-1.4.0-1.mga5.x86_64.rpm


Advertisement

Description

lib64bellesip-devel - Development libraries for belle-sip

Property Value
Distribution Mageia 5.1
Repository Mageia Core x86_64
Package filename lib64bellesip-devel-1.4.0-1.mga5.x86_64.rpm
Package name lib64bellesip-devel
Package version 1.4.0
Package release 1.mga5
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://www.belle-sip.org
License GPLv2
Maintainer -
Download size 40.42 KB
Installed size 208.66 KB
Libraries and headers required to develop software with belle-sip.

Alternatives

Package Version Architecture Repository
lib64bellesip-devel-1.4.2-1.mga5.x86_64.rpm 1.4.2 x86_64 Mageia Core Updates
lib64bellesip-devel - - -

Requires

Name Value
antlr3-C-devel -
devel(libdl(64bit)) -
devel(libpolarssl(64bit)) -
lib64bellesip0 == 1.4.0-1.mga5
pkgconfig -
polarssl-devel -

Provides

Name Value
belle-sip-devel == 1.4.0-1.mga5
devel(libbellesip(64bit)) -
lib64bellesip-devel == 1.4.0-1.mga5
lib64bellesip-devel(x86-64) == 1.4.0-1.mga5
pkgconfig(belle-sip) == 1.4.0

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64bellesip-devel-1.4.0-1.mga5.x86_64.rpm
Source Package belle-sip-1.4.0-1.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64bellesip-devel rpm package:
    # urpmi lib64bellesip-devel

Files

Path
/usr/include/belle-sip/auth-helper.h
/usr/include/belle-sip/belle-sdp.h
/usr/include/belle-sip/belle-sip.h
/usr/include/belle-sip/bodyhandler.h
/usr/include/belle-sip/defs.h
/usr/include/belle-sip/dialog.h
/usr/include/belle-sip/dict.h
/usr/include/belle-sip/generic-uri.h
/usr/include/belle-sip/headers.h
/usr/include/belle-sip/http-listener.h
/usr/include/belle-sip/http-message.h
/usr/include/belle-sip/http-provider.h
/usr/include/belle-sip/list.h
/usr/include/belle-sip/listener.h
/usr/include/belle-sip/listeningpoint.h
/usr/include/belle-sip/mainloop.h
/usr/include/belle-sip/message.h
/usr/include/belle-sip/object.h
/usr/include/belle-sip/parameters.h
/usr/include/belle-sip/provider.h
/usr/include/belle-sip/refresher.h
/usr/include/belle-sip/resolver.h
/usr/include/belle-sip/sip-uri.h
/usr/include/belle-sip/sipstack.h
/usr/include/belle-sip/transaction.h
/usr/include/belle-sip/types.h
/usr/include/belle-sip/utils.h
/usr/lib64/libbellesip.so
/usr/lib64/pkgconfig/belle-sip.pc

Changelog

2015-04-30 - oden <oden> 1.4.0-1.mga5
+ Revision: 820859
- 1.4.0
2015-01-17 - alexl <alexl> 1.3.0-2.mga5
+ Revision: 811105
- cleanup spec
- exclude the "devel(libantlr3c(64bit))" too
2015-01-16 - alexl <alexl> 1.3.0-1.mga5
+ Revision: 810994
- used antlr-3.4 instead of antlr-3.5.2, because of regress in new antlr
- imported package belle-sip

See Also

Package Description
lib64bellesip0-1.4.0-1.mga5.x86_64.rpm The belle-sip library, a part of belle-sip
lib64binio-devel-1.4-13.mga5.x86_64.rpm Development files for libbinio
lib64binio-static-devel-1.4-13.mga5.x86_64.rpm Static library for libbinio
lib64binio1-1.4-13.mga5.x86_64.rpm Shared library for libbinio
lib64binutils-devel-2.24-12.mga5.x86_64.rpm Main library for binutils
lib64bison-static-devel-3.0.4-1.mga5.x86_64.rpm Static development library for using Bison-generated parsers
lib64bladerf-devel-2014.11-1.mga5.x86_64.rpm Development files for bladeRF
lib64bladerf1-2014.11-1.mga5.x86_64.rpm Library files for bladeRF
lib64blas-devel-3.5.0-3.mga5.x86_64.rpm BLAS development libraries
lib64blas3-3.5.0-3.mga5.x86_64.rpm The BLAS (Basic Linear Algebra Subprograms) library
lib64blkid-devel-2.25.2-3.mga5.x86_64.rpm Block device ID library
lib64blkid1-2.25.2-3.mga5.x86_64.rpm Block device ID library
lib64bluedevil2-2.1-1.mga5.x86_64.rpm Bluedevil Runtime library
lib64bluez-devel-5.28-1.mga5.x86_64.rpm Headers for developing programs that will use bluez
lib64bluez3-5.28-1.mga5.x86_64.rpm Official Linux Bluetooth protocol stack
Advertisement
Advertisement