lib64blkid1-2.25.2-3.mga5.x86_64.rpm


Advertisement

Description

lib64blkid1 - Block device ID library

Property Value
Distribution Mageia 5.1
Repository Mageia Core x86_64
Package filename lib64blkid1-2.25.2-3.mga5.x86_64.rpm
Package name lib64blkid1
Package version 2.25.2
Package release 3.mga5
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage ftp://ftp.kernel.org/pub/linux/utils/util-linux/v2.25/util-linux-2.25.2.tar.xz
License LGPLv2+
Maintainer -
Download size 103.65 KB
Installed size 222.75 KB
This is block device identification library, part of util-linux.

Alternatives

Package Version Architecture Repository
lib64blkid1-2.25.2-3.5.mga5.x86_64.rpm 2.25.2 x86_64 Mageia Core Updates
lib64blkid1-2.25.2-3.4.mga5.x86_64.rpm 2.25.2 x86_64 Mageia Core Updates
lib64blkid1-2.25.2-3.2.mga5.x86_64.rpm 2.25.2 x86_64 Mageia Core Updates
lib64blkid1-2.25.2-3.1.mga5.x86_64.rpm 2.25.2 x86_64 Mageia Core Updates
lib64blkid1 - - -

Requires

Name Value
filesystem >= 2.1.9-18
ld-linux-x86-64.so.2()(64bit) -
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.17)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libuuid.so.1()(64bit) -
libuuid.so.1(UUID_1.0)(64bit) -

Provides

Name Value
lib64blkid1 == 2.25.2-3.mga5
lib64blkid1(x86-64) == 2.25.2-3.mga5
libblkid.so.1()(64bit) -
libblkid.so.1(BLKID_1.0)(64bit) -
libblkid.so.1(BLKID_2.15)(64bit) -
libblkid.so.1(BLKID_2.17)(64bit) -
libblkid.so.1(BLKID_2.18)(64bit) -
libblkid.so.1(BLKID_2.20)(64bit) -
libblkid.so.1(BLKID_2.21)(64bit) -
libblkid.so.1(BLKID_2.23)(64bit) -
libblkid.so.1(BLKID_2.25)(64bit) -

Conflicts

Name Value
lib64ext2fs2 < 1.41.6-2

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64blkid1-2.25.2-3.mga5.x86_64.rpm
Source Package util-linux-2.25.2-3.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64blkid1 rpm package:
    # urpmi lib64blkid1

Files

Path
/etc/blkid
/usr/lib64/libblkid.so.1
/usr/lib64/libblkid.so.1.1.0

Changelog

2014-12-04 - luigiwalser <luigiwalser> 2.25.2-3.mga5
+ Revision: 801542
- ensure SUID bit for su binary
2014-12-04 - luigiwalser <luigiwalser> 2.25.2-2.mga5
+ Revision: 801497
- add patch from fedora to fix CVE-2014-9114
2014-10-24 - luigiwalser <luigiwalser> 2.25.2-1.mga5
+ Revision: 792958
- 2.25.2
2014-10-15 - umeabot <umeabot> 2.25.1-6.mga5
+ Revision: 746555
- Second Mageia 5 Mass Rebuild
+ tv <tv>
- rebuild for missing pythoneggs deps
2014-09-24 - tv <tv> 2.25.1-5.mga5
+ Revision: 723111
- exclude docdir for requires
2014-09-23 - tv <tv> 2.25.1-4.mga5
+ Revision: 722508
- rebuild (no file deps)
2014-09-16 - umeabot <umeabot> 2.25.1-3.mga5
+ Revision: 690105
- Mageia 5 Mass Rebuild
2014-09-03 - joequant <joequant> 2.25.1-2.mga5
+ Revision: 671642
- rebuild with new systemd libraries
2014-09-03 - luigiwalser <luigiwalser> 2.25.1-1.mga5
+ Revision: 671609
- 2.25.1
2014-07-23 - luigiwalser <luigiwalser> 2.25-1.mga5
+ Revision: 656123
- 2.25
- remove deprecated mount from dumboctal patch (no longer exists)
- remove cramfs fsck patch (affected code no longer present)
- add smartcols library subpackages
- BR pkgconfig(python-2.7) and add python-libmount subpackage
- sync some spec changes from fedora
- cytune command is gone
- add new lslogins command to files list
- add fstrim systemd unit files to files list

See Also

Package Description
lib64bluedevil2-2.1-1.mga5.x86_64.rpm Bluedevil Runtime library
lib64bluez-devel-5.28-1.mga5.x86_64.rpm Headers for developing programs that will use bluez
lib64bluez3-5.28-1.mga5.x86_64.rpm Official Linux Bluetooth protocol stack
lib64bluray-devel-0.7.0-1.mga5.x86_64.rpm libbluray development files
lib64bluray1-0.7.0-1.mga5.x86_64.rpm Blu-Ray Disc playback library for media players
lib64bonobo2_0-2.32.1-9.mga5.x86_64.rpm Library for compound documents in GNOME
lib64bonobo2_0-devel-2.32.1-9.mga5.x86_64.rpm Static libraries, include files and sample code for Bonobo 2
lib64bonoboui2-devel-2.24.5-8.mga5.x86_64.rpm Static libraries, include files and sample code for Bonobo 2
lib64bonoboui2_0-2.24.5-8.mga5.x86_64.rpm Library for compound documents in GNOME
lib64boolstuff-devel-0.1.14-5.mga5.x86_64.rpm C++ header files for the boolstuff library
lib64boolstuff0.1_0-0.1.14-5.mga5.x86_64.rpm Disjunctive Normal Form boolean expression library
lib64boost-devel-1.55.0-8.mga5.x86_64.rpm The libraries and headers needed for Boost development
lib64boost-static-devel-1.55.0-8.mga5.x86_64.rpm Static libraries for Boost development
lib64boost_atomic1.55.0-1.55.0-8.mga5.x86_64.rpm Boost atomic shared library
lib64boost_chrono1.55.0-1.55.0-8.mga5.x86_64.rpm Boost chrono shared library
Advertisement
Advertisement