lib64gail-devel-2.24.26-3.mga5.x86_64.rpm


Advertisement

Description

lib64gail-devel - Static libraries, include files for GAIL

Property Value
Distribution Mageia 5.1
Repository Mageia Core x86_64
Package filename lib64gail-devel-2.24.26-3.mga5.x86_64.rpm
Package name lib64gail-devel
Package version 2.24.26
Package release 3.mga5
Package architecture x86_64
Package type rpm
Category Development/GNOME and GTK+
Homepage http://www.gtk.org
License LGPLv2+
Maintainer -
Download size 25.10 KB
Installed size 76.55 KB
Gail is the GNOME Accessibility Implementation Library

Alternatives

Package Version Architecture Repository
lib64gail-devel-2.24.26-3.mga5.x86_64.rpm 2.24.26 x86_64 Mageia Core Updates
lib64gail-devel - - -

Requires

Name Value
devel(libatk-1.0(64bit)) -
devel(libgdk-x11-2.0(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libgtk-x11-2.0(64bit)) -
devel(libpango-1.0(64bit)) -
lib64gail18 == 2.24.26
pkgconfig -
pkgconfig(atk) -
pkgconfig(gtk+-2.0) -

Provides

Name Value
devel(libgailutil(64bit)) -
gail-devel == 2.24.26-3.mga5
lib64gail-devel == 2.24.26-3.mga5
lib64gail-devel(x86-64) == 2.24.26-3.mga5
libgail-devel == 2.24.26-3.mga5
pkgconfig(gail) == 2.24.26

Conflicts

Name Value
lib64gail17-devel -

Obsoletes

Name Value
lib64gail18-devel -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64gail-devel-2.24.26-3.mga5.x86_64.rpm
Source Package gtk+2.0-2.24.26-3.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64gail-devel rpm package:
    # urpmi lib64gail-devel

Files

Path
/usr/include/gail-1.0/
/usr/include/gail-1.0/gail/gailwidget.h
/usr/include/gail-1.0/libgail-util/gail-util.h
/usr/include/gail-1.0/libgail-util/gailmisc.h
/usr/include/gail-1.0/libgail-util/gailtextutil.h
/usr/lib64/libgailutil.so
/usr/lib64/pkgconfig/gail.pc
/usr/share/gtk-doc/html/gail-libgail-util/gail-libgail-util-GailMisc.html
/usr/share/gtk-doc/html/gail-libgail-util/gail-libgail-util-GailTextUtil.html
/usr/share/gtk-doc/html/gail-libgail-util/gail-libgail-util.devhelp2
/usr/share/gtk-doc/html/gail-libgail-util/home.png
/usr/share/gtk-doc/html/gail-libgail-util/index.html
/usr/share/gtk-doc/html/gail-libgail-util/index.sgml
/usr/share/gtk-doc/html/gail-libgail-util/left-insensitive.png
/usr/share/gtk-doc/html/gail-libgail-util/left.png
/usr/share/gtk-doc/html/gail-libgail-util/libgail-util-main.html
/usr/share/gtk-doc/html/gail-libgail-util/right-insensitive.png
/usr/share/gtk-doc/html/gail-libgail-util/right.png
/usr/share/gtk-doc/html/gail-libgail-util/style.css
/usr/share/gtk-doc/html/gail-libgail-util/up-insensitive.png
/usr/share/gtk-doc/html/gail-libgail-util/up.png

Changelog

2015-04-17 - tmb <tmb> 2.24.26-3.mga5
+ Revision: 820386
- rebuild for missing debug packages
2015-03-02 - lmenut <lmenut> 2.24.26-2.mga5
+ Revision: 817290
- try to revert commit 'Make gdk_event_apply_filters safe against changes in
filter list' to fix drakconf closing (mga#15375)
2015-02-16 - ovitters <ovitters> 2.24.26-1.mga5
+ Revision: 815275
- new version 2.24.26
- dropped merged patch 8
2015-02-05 - ovitters <ovitters> 2.24.25-4.mga5
+ Revision: 813545
- add patch to fix build with new gdk-pixbuf
- don't force Oxygen like gtk+3.0 package
2014-10-24 - wally <wally> 2.24.25-3.mga5
+ Revision: 793005
- add patch to hardcode fallback icon theme to Adwaita
2014-10-15 - umeabot <umeabot> 2.24.25-2.mga5
+ Revision: 749138
- Second Mageia 5 Mass Rebuild
2014-10-11 - ovitters <ovitters> 2.24.25-1.mga5
+ Revision: 738006
- new version 2.24.25
2014-09-26 - wally <wally> 2.24.24-5.mga5
+ Revision: 724898
- rebuild with new rpm-mageia-setup to generate requires for .typelib files
2014-09-16 - umeabot <umeabot> 2.24.24-4.mga5
+ Revision: 679997
- Mageia 5 Mass Rebuild
+ tv <tv>
- s/uggests:/Recommends:/
2014-07-20 - colin <colin> 2.24.24-3.mga5
+ Revision: 654829
- Fix immodules rpm filetrigger filter regex

See Also

Package Description
lib64gail18-2.24.26-3.mga5.x86_64.rpm GNOME Accessibility Implementation Library
lib64gail3.0-devel-3.14.8-5.mga5.x86_64.rpm Static libraries, include files for GAIL
lib64gail3_0-3.14.8-5.mga5.x86_64.rpm GNOME Accessibility Implementation Library
lib64galago-devel-0.5.2-15.mga5.x86_64.rpm Base library of Galago - headers
lib64galago3-0.5.2-15.mga5.x86_64.rpm Base library of Galago - shared library
lib64gamin-devel-0.1.10-16.mga5.x86_64.rpm Libraries, includes, etc. to embed the Gamin library
lib64gamin1_0-0.1.10-16.mga5.x86_64.rpm Dynamic library for Gamin
lib64gammu-devel-1.34.0-1.mga5.x86_64.rpm Headers and pkgconfig file for Gammu development
lib64gammu7-1.34.0-1.mga5.x86_64.rpm Mobile phones tools for Unix (Linux) and Win32 (libraries)
lib64ganglia-devel-3.6.0-5.mga5.x86_64.rpm Cluster Toolkit Library
lib64ganglia3.6.0_0-3.6.0-5.mga5.x86_64.rpm Cluster Toolkit Library
lib64garcon-devel-0.4.0-3.mga5.x86_64.rpm Development files for garcon
lib64garcon-gtk2_1_0-0.4.0-3.mga5.x86_64.rpm Common GTK library for Xfce's freedesktop.org menu implementation
lib64garcon1_0-0.4.0-3.mga5.x86_64.rpm Xfce's freedesktop.org menu implementation
lib64garmin-devel-0.1-0.0.svn320.4.mga5.x86_64.rpm Development files for libgarmin
Advertisement
Advertisement