lib64glib2.0_0-2.42.1-2.mga5.x86_64.rpm


Advertisement

Description

lib64glib2.0_0 - data files used by glib

Property Value
Distribution Mageia 5.1
Repository Mageia Core x86_64
Package filename lib64glib2.0_0-2.42.1-2.mga5.x86_64.rpm
Package name lib64glib2.0_0
Package version 2.42.1
Package release 2.mga5
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://www.gtk.org
License LGPLv2+
Maintainer -
Download size 480.49 KB
Installed size 1.41 MB
Glib is a handy library of utility functions. This C
library is designed to solve some portability problems
and provide other useful functionality which most
programs require.
Glib is used by GDK, GTK+ and many applications.
You should install Glib because many of your applications
will depend on this library.
This package contains the library needed to run programs dynamically
linked with the glib.

Alternatives

Package Version Architecture Repository
lib64glib2.0_0-2.42.1-2.1.mga5.x86_64.rpm 2.42.1 x86_64 Mageia Core Updates
lib64glib2.0_0 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.10)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.17)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libc.so.6(GLIBC_2.9)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libffi.so.6()(64bit) -
libglib-2.0.so.0()(64bit) -
libpcre.so.1()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -

Provides

Name Value
glib2 == 2.42.1-2.mga5
lib64glib2.0_0 == 2.42.1-2.mga5
lib64glib2.0_0(x86-64) == 2.42.1-2.mga5
libglib-2.0.so.0()(64bit) -
libglib2 == 2.42.1-2.mga5
libglib2.0 == 2.42.1-2.mga5
libgmodule-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgthread-2.0.so.0()(64bit) -

Conflicts

Name Value
libglib1.3_13 -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64glib2.0_0-2.42.1-2.mga5.x86_64.rpm
Source Package glib2.0-2.42.1-2.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64glib2.0_0 rpm package:
    # urpmi lib64glib2.0_0

Files

Path
/usr/lib64/libglib-2.0.so.0
/usr/lib64/libglib-2.0.so.0.4200.1
/usr/lib64/libgmodule-2.0.so.0
/usr/lib64/libgmodule-2.0.so.0.4200.1
/usr/lib64/libgobject-2.0.so.0
/usr/lib64/libgobject-2.0.so.0.4200.1
/usr/lib64/libgthread-2.0.so.0
/usr/lib64/libgthread-2.0.so.0.4200.1
/usr/share/doc/lib64glib2.0_0/README

Changelog

2015-05-08 - tmb <tmb> 2.42.1-2.mga5
+ Revision: 821490
- gio: Prevent hang when finalizing GThreadedSocketService
- gfile: make_directory_with_parents race condition
- gfile: Use g_error_matches
2014-11-11 - ovitters <ovitters> 2.42.1-1.mga5
+ Revision: 796321
- new version 2.42.1
2014-10-15 - umeabot <umeabot> 2.42.0-2.mga5
+ Revision: 747825
- Second Mageia 5 Mass Rebuild
2014-09-22 - ovitters <ovitters> 2.42.0-1.mga5
+ Revision: 719199
- new version 2.42.0
2014-09-16 - umeabot <umeabot> 2.41.5-3.mga5
+ Revision: 686608
- Rebuild to fix library dependencies
- Mageia 5 Mass Rebuild
+ tv <tv>
- use %global for req/prov exclude
2014-09-16 - ovitters <ovitters> 2.41.5-1.mga5
+ Revision: 676963
- new version 2.41.5
+ tv <tv>
- autoconvert to new prov/req excludes
2014-09-02 - ovitters <ovitters> 2.41.4-1.mga5
+ Revision: 671052
- new version 2.41.4
2014-08-16 - ovitters <ovitters> 2.41.3-1.mga5
+ Revision: 663950
- new version 2.41.3
2014-07-20 - colin <colin> 2.41.2-1.mga5
+ Revision: 654720
- New version 2.41.2
- Rediff truncated timezone file guard patch
2014-06-24 - ovitters <ovitters> 2.41.1-2.mga5
+ Revision: 639321
- update summary and description

See Also

Package Description
lib64glibc_lsb-2.4.7-11.mga5.x86_64.rpm LSB dynamic loader links
lib64glibmm2.4-devel-2.42.0-3.mga5.x86_64.rpm Headers and development files of glibmm
lib64glibmm2.4-static-devel-2.42.0-3.mga5.x86_64.rpm Static libraries of glibmm
lib64glibmm2.4_1-2.42.0-3.mga5.x86_64.rpm C++ interface for glib
lib64glitz-devel-0.5.6-13.mga5.x86_64.rpm Development files for glitz library
lib64glitz1-0.5.6-13.mga5.x86_64.rpm OpenGL image compositing library
lib64glom-devel-1.28.0-2.mga5.x86_64.rpm Development files for Glom
lib64glom1.26_0-1.28.0-2.mga5.x86_64.rpm A support library for accessing Glom data
lib64gloox-devel-1.0.9-5.mga5.x86_64.rpm Headers for gloox
lib64gloox-static-devel-1.0.9-5.mga5.x86_64.rpm Static libraries for gloox
lib64gloox11-1.0.9-5.mga5.x86_64.rpm Libraries for gloox
lib64glpk-devel-4.47-5.mga5.x86_64.rpm Header files for development with GLPK
lib64glpk-static-devel-4.47-5.mga5.x86_64.rpm GLPK static libraries
lib64glpk0-4.47-5.mga5.x86_64.rpm GLPK shared libraries
lib64glpng-devel-1.45-11.mga5.x86_64.rpm Development headers for libglpng
Advertisement
Advertisement