lib64oscar1-4.14.3-3.mga5.x86_64.rpm


Advertisement

Description

lib64oscar1 - Runtime library providing OSCAR protocol support

Property Value
Distribution Mageia 5.1
Repository Mageia Core x86_64
Package filename lib64oscar1-4.14.3-3.mga5.x86_64.rpm
Package name lib64oscar1
Package version 4.14.3
Package release 3.mga5
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://www.kde.org/applications/internet/kopete/
License GPLv2 LGPLv2 GFDL
Maintainer -
Download size 296.76 KB
Installed size 1.11 MB
Runtime library providing support for the OSCAR (Open System for Communication
in Realtime) protocol.

Alternatives

Package Version Architecture Repository
lib64oscar1 - - -

Requires

Name Value
libQtCore.so.4()(64bit) -
libQtGui.so.4()(64bit) -
libQtNetwork.so.4()(64bit) -
libQtXml.so.4()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libkdecore.so.5()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
lib64oscar1 == 3:4.14.3-3.mga5
lib64oscar1(x86-64) == 3:4.14.3-3.mga5
liboscar.so.1()(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64oscar1-4.14.3-3.mga5.x86_64.rpm
Source Package kopete-4.14.3-3.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64oscar1 rpm package:
    # urpmi lib64oscar1

Files

Path
/usr/lib64/liboscar.so.1
/usr/lib64/liboscar.so.1.0.0

Changelog

2015-05-01 - luigiwalser <luigiwalser> 3:4.14.3-3.mga5
+ Revision: 820981
- add upstream patch to fix build with new libmediastreamer (bko#345162)
- fix linphone-related BRs (should be ortp and mediastreamer)
2014-12-03 - lmenut <lmenut> 3:4.14.3-1.mga5
+ Revision: 800628
- Update to KDE SC 4.14.3
2014-10-18 - lmenut <lmenut> 3:4.14.2-1.mga5
+ Revision: 787723
- Update to KDE SC 4.14.2
2014-10-15 - umeabot <umeabot> 3:4.14.1-2.mga5
+ Revision: 741174
- Second Mageia 5 Mass Rebuild
2014-10-02 - lmenut <lmenut> 3:4.14.1-1.mga5
+ Revision: 734576
- Update to KDE SC 4.14.1
2014-09-16 - umeabot <umeabot> 3:4.14.0-2.mga5
+ Revision: 681175
- Mageia 5 Mass Rebuild
+ tv <tv>
- s/uggests:/Recommends:/
2014-08-25 - lmenut <lmenut> 3:4.14.0-1.mga5
+ Revision: 667513
- Update to KDE SC 4.14.0
- Use official URL http://download.kde.org for Source
2014-08-15 - lmenut <lmenut> 3:4.13.97-1.mga5
+ Revision: 663025
- Update to KDE SC 4.13.97 aka KDE SC 4.14 RC
2014-07-26 - lmenut <lmenut> 3:4.13.95-1.mga5
+ Revision: 656703
- Update to KDE SC 4.13.95 aka KDE SC 4.14 Beta3
2014-07-19 - lmenut <lmenut> 3:4.13.90-1.mga5
+ Revision: 653889
- Update to KDE SC 4.13.90 aka KDE SC 4.14 Beta2
- enable build with otr

See Also

Package Description
lib64osinfo-gir1.0-0.2.11-5.mga5.x86_64.rpm GObject Introspection interface description for libosinfo
lib64osinfo1.0-devel-0.2.11-5.mga5.x86_64.rpm Development files for libosinfo
lib64osinfo1.0_0-0.2.11-5.mga5.x86_64.rpm Library plugin handling
lib64osip2-devel-4.0.0-4.mga5.x86_64.rpm Header file required to build programs using liboSIP
lib64osip2_10-4.0.0-4.mga5.x86_64.rpm Implementation of SIP - rfc2543
lib64osmesa-devel-10.5.7-3.mga5.x86_64.rpm Development files for libosmesa
lib64osmesa8-10.5.7-3.mga5.x86_64.rpm Mesa offscreen rendering library
lib64osmgpsmap-devel-0.7.3-8.mga5.x86_64.rpm Development files for the osm-gps-map0.7 Gtk+ widget
lib64osmgpsmap-gir1.0-1.0.2-4.mga5.x86_64.rpm GObject Introspection interface description for osm-gps-map
lib64osmgpsmap1.0-devel-1.0.2-4.mga5.x86_64.rpm Development files for the osm-gps-map Gtk+ widget
lib64osmgpsmap1.0_0-1.0.2-4.mga5.x86_64.rpm Gtk+ widget for displaying OpenStreetMap tiles
lib64osmgpsmap2-0.7.3-8.mga5.x86_64.rpm Gtk+ widget for displaying OpenStreetMap tiles
lib64osmo-sdr-devel-0.1.20131117-2.mga5.x86_64.rpm Development files for osmo-sdr
lib64osmo-sdr0-0.1.20131117-2.mga5.x86_64.rpm SDR driver for OsmoSDR
lib64osp-devel-1.5.2-14.mga5.x86_64.rpm Libraries and include files for developing OpenSP applications
Advertisement
Advertisement