lib64owncloudsync1-1.8.1-4.mga5.x86_64.rpm


Advertisement

Description

lib64owncloudsync1 - owncloud-client library

Property Value
Distribution Mageia 5.1
Repository Mageia Core x86_64
Package filename lib64owncloudsync1-1.8.1-4.mga5.x86_64.rpm
Package name lib64owncloudsync1
Package version 1.8.1
Package release 4.mga5
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://owncloud.org/sync-clients/
License GPLv2+
Maintainer -
Download size 328.50 KB
Installed size 1.07 MB
owncloud-client library.

Alternatives

Package Version Architecture Repository
lib64owncloudsync1-1.8.3-1.mga5.x86_64.rpm 1.8.3 x86_64 Mageia Core Updates
lib64owncloudsync1 - - -

Requires

Name Value
libQt5Core.so.5()(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Network.so.5()(64bit) -
libQt5WebKitWidgets.so.5()(64bit) -
libQt5Widgets.so.5()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcrypto.so.1.0.0()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libocsync.so.0()(64bit) -
libqt5keychain.so.0()(64bit) -
libsqlite3.so.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
lib64owncloudsync1 == 1.8.1-4.mga5
lib64owncloudsync1(x86-64) == 1.8.1-4.mga5
libowncloudsync.so.0()(64bit) -

Obsoletes

Name Value
lib64owncloudsync0 -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64owncloudsync1-1.8.1-4.mga5.x86_64.rpm
Source Package owncloud-client-1.8.1-4.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64owncloudsync1 rpm package:
    # urpmi lib64owncloudsync1

Files

Path
/usr/lib64/libowncloudsync.so.0
/usr/lib64/libowncloudsync.so.1.8.1

Changelog

2015-05-11 - luigiwalser <luigiwalser> 1.8.1-4.mga5
+ Revision: 821835
- rebuild for release
2015-05-11 - luigiwalser <luigiwalser> 1.8.1-3.mga5
+ Revision: 821819
- lib packages major 1 obsolete major 0 because real sonames are still 0
2015-05-11 - neoclust <neoclust> 1.8.1-2.mga5
+ Revision: 821779
- Enforce requires
2015-05-10 - luigiwalser <luigiwalser> 1.8.1-1.mga5
+ Revision: 821621
- libocsync major is now 1
- 1.8.1
2015-04-07 - sander85 <sander85> 1.8.0-2.mga5
+ Revision: 819870
+ rebuild (emptylog)
2015-04-03 - sander85 <sander85> 1.8.0-1.mga5
+ Revision: 819647
- New version: 1.8.0
2015-01-29 - luigiwalser <luigiwalser> 1.7.1-2.mga5
+ Revision: 812701
- rebuild for release
2015-01-26 - luigiwalser <luigiwalser> 1.7.1-1.mga5
+ Revision: 812363
- 1.7.1 (mga#14665)
2014-11-08 - sander85 <sander85> 1.6.4-2.mga5
+ Revision: 796082
- qtbase5-database-plugin-sqlite is needed for sync to work
2014-10-29 - luigiwalser <luigiwalser> 1.6.4-1.mga5
+ Revision: 794521
- 1.6.4
+ umeabot <umeabot>
- Second Mageia 5 Mass Rebuild
- Mageia 5 Mass Rebuild
+ colin <colin>
- New version: 1.6.3

See Also

Package Description
lib64oxygen-devel-5.1.2-1.mga5.x86_64.rpm Devel stuff for oxygen
lib64oxygen-fonts-devel-5.1.2-1.mga5.x86_64.rpm Devel stuff for oxygen-fonts
lib64oxygen-gtk-1.4.6-2.mga5.x86_64.rpm Dynamic libraries for oxygen-gtk
lib64oxygen-gtk3-1.4.1-3.mga5.x86_64.rpm Dynamic libraries for oxygen-gtk3
lib64oxygenstyle4-4.11.16-5.mga5.x86_64.rpm KDE 4 core library
lib64oxygenstyle55-5.1.2-1.mga5.x86_64.rpm Default Plasma widget theme
lib64oxygenstyleconfig4-4.11.16-5.mga5.x86_64.rpm KDE 4 Core Library
lib64oxygenstyleconfig55-5.1.2-1.mga5.x86_64.rpm Default Plasma widget theme
lib64oxygentransparentstyle4-1.0-0.git20121201.5.mga5.x86_64.rpm Library for kde4-style-oxygen-transparent
lib64oxygentransparentstyleconfig4-1.0-0.git20121201.5.mga5.x86_64.rpm Library for kde4-style-oxygen-transparent
lib64p11-devel-0.2.8-5.mga5.x86_64.rpm Development files for libp11
lib64p11-kit-devel-0.20.6-6.mga5.x86_64.rpm Development files and headers for p11-kit
lib64p11-kit0-0.20.6-6.mga5.x86_64.rpm Library and proxy module for properly loading and sharing PKCS#11 modules
lib64p11_2-0.2.8-5.mga5.x86_64.rpm Library files for libp11
lib64pacemaker-devel-1.1.8-9.mga5.x86_64.rpm Pacemaker development package
Advertisement
Advertisement